User comments on ISPs
  >> Other Providers (without dedicated forums)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | >> (show all)   Print Thread
Standard User highlander317
(member) Sat 14-Jun-14 19:33:29
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: Sainty] [link to this post]
 
Essex here lol let the comments start.
Standard User DrBC
(learned) Sat 14-Jun-14 19:36:12
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: Sainty] [link to this post]
 
I'm in west-central Scotland on a TTB LLU connection.
Standard User highlander317
(member) Sat 14-Jun-14 19:46:43
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: highlander317] [link to this post]
 
Very strange...
internet-speedtest.net says 1mb no ping given
speedtest.net says normal 14/15mb ping 28ms


Register (or login) on our website and you will not see this ad.

Standard User KOR_71
(newbie) Sat 14-Jun-14 19:51:10
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: Sainty] [link to this post]
 
I'm in Norfolk on TTB LLU
Standard User bobble_bob
(fountain of knowledge) Sat 14-Jun-14 19:54:31
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: highlander317] [link to this post]
 
Download a test file from here - http://www.thinkbroadband.com/download/

What you get?
Standard User aibreeze
(regular) Sat 14-Jun-14 19:55:09
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: highlander317] [link to this post]
 
Well if it makes any of you feel better, Coms have had a terrible week in the stock market.
Standard User karmaamputee
(newbie) Sat 14-Jun-14 20:01:57
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: Sainty] [link to this post]
 
South Wales here - haven't had a webpage fail to load yet, but its extremely sluggish, taking upwards of 30 seconds to a minunte. Started around 6pm
Standard User highlander317
(member) Sat 14-Jun-14 20:05:31
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: bobble_bob] [link to this post]
 
currently waiting on 31 minutes very up and down
Standard User bobble_bob
(fountain of knowledge) Sat 14-Jun-14 20:09:50
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: highlander317] [link to this post]
 
Welcome to the Cogent Communications status page. As of 1:30pm Eastern some customers in Stamford CT may be experiencing an outage. This is being investigated by the Cogent NOC and our fiber vendor. There is currently no ETR. The ticket number for the issue is HD5771578


Probably not related, but thats on the Cogent website (which coms use, although should be the UK servers not the US). 1:30PM Eastern is 6:30PM UK time though
Standard User DrBC
(learned) Sat 14-Jun-14 20:20:59
Print Post

Re: anyone got issues with coms and speeds at the moment


[re: highlander317] [link to this post]
 
Speedtest.net is reporting 346ms ping and 0.63Mbit down, 0.23Mbit up here.
Pages in this thread: 1 | [2] | 3 | >> (show all)   Print Thread

Jump to