User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread
ISP Representative orbrey
(isp) Mon 24-Jan-11 14:56:31
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
I can't see anything on there that would cause the slowdowns, the profile is correct for the account type and usage is fine. I suspect we'd need to get a packet capture from when it's running slowly in order to find out more about what's going on here, if you're comfortable with programs like wireshark then that'd be a great help - if not let me know and we can sort out a time to arrange it from this end?

Regards,

Matthew Taylor
Plusnet Customer Support
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User jelv
(knowledge is power) Mon 24-Jan-11 21:29:34
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
I wouldn't rule out exchange problems with behaviour like that.

jelv

Plusnet user since November 2001
Standard User heisenberg912
(newbie) Tue 25-Jan-11 09:35:49
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: jelv] [link to this post]
 
In reply to a post by jelv:
I wouldn't rule out exchange problems with behaviour like that.


Seems unlikely as the performance on O2 was fine. We may have swapped ISPs but it is the same line running at the same speed on the same exchange. Seems highly unlikely that the exchange would suddenly develop a random issue when we swapped ISP. But I guess it could be.

On a completely unrelated note someone needs to do something about the pushy guys from talktalk that keep on coming round our area and spreading lies to people about how they are paying for broadband when they should be getting it for free. They ask people what ISP they are currently on and if they can do line tests and promise they can get you out of your current contract and give you a free service. Sounds like total BS and is very aggressive marketing.


Register (or login) on our website and you will not see this ad.

Standard User heisenberg912
(newbie) Tue 25-Jan-11 09:38:30
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: orbrey] [link to this post]
 
In reply to a post by orbrey:
I can't see anything on there that would cause the slowdowns, the profile is correct for the account type and usage is fine. I suspect we'd need to get a packet capture from when it's running slowly in order to find out more about what's going on here, if you're comfortable with programs like wireshark then that'd be a great help - if not let me know and we can sort out a time to arrange it from this end?


I would be happy to install some software and run some analysis when it is running slowly, if you can send some instructions. (Un)fortunately the lag is barely noticeable at the moment so I'm not sure if it would be valuable to run right now.

Let me know

Tim
Standard User jelv
(knowledge is power) Tue 25-Jan-11 10:44:01
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
With O2 were you on LLU or BT?

jelv

Plusnet user since November 2001
Standard User heisenberg912
(newbie) Tue 25-Jan-11 11:07:09
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: jelv] [link to this post]
 
In reply to a post by jelv:
With O2 were you on LLU or BT?


BT, which is the same as plusnet now. Not many ISPs have LLU on our exchange but we went for plusnet despite not being LLU as they have the best download limit for the price.
Standard User Oldjim
(fountain of knowledge) Tue 25-Jan-11 11:09:53
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
This explains it http://community.plus.net/library/faults/using-wires...
Standard User heisenberg912
(newbie) Tue 25-Jan-11 11:21:30
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: Oldjim] [link to this post]
 
In reply to a post by Oldjim:
This explains it http://community.plus.net/library/faults/using-wires...


Thanks very much Oldjim. Very helpful.
Standard User jelv
(knowledge is power) Tue 25-Jan-11 11:32:56
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: heisenberg912] [link to this post]
 
It is possible that when you migrated you were put on to a different VP.

jelv

Plusnet user since November 2001
Standard User heisenberg912
(newbie) Tue 25-Jan-11 11:58:07
Print Post

Re: Problems on work VPN, recently migrated to Plusnet


[re: jelv] [link to this post]
 
In reply to a post by jelv:
It is possible that when you migrated you were put on to a different VP.


Could be.

The lag is getting very bad again. I'll install wireshark at lunch and reconnect to the VPN and see if it is still laggy and if so record some data.
Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread

Jump to