User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | [13] | 14 | 15 | (show all)   Print Thread
Standard User robertdelamare
(newbie) Thu 31-Jan-13 19:52:05
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
[
[/quote]

I will wait for PN response following the saturday engineer visit. I think this is really getting ridiculous and I need to make formal complaint like you suggested.

I havent been told about banding been applied. Anyway the error is only about the speed . There is no disconnections..

Thanks for your comments friend in this tough times....


Stick with this my friend. I have had a similar problem with Plusnet. 3 visits and no resolution. Original estimate of 35 Mbps, actual 18 on a good day. Talk of REIN but nothing to go on. Really sickening to talk to some of my customers locally getting 40 Mbps. I lose about £100 in business each time I stay in for a visit. I would have happily spent the £300 on re-wiring but there's nothing wrong. Yes, this is a rant.
ISP Representative orbrey
(isp) Fri 01-Feb-13 09:12:52
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: robertdelamare] [link to this post]
 
Hi there,

I can see you had a fault raised that was closed on the 14th, is the issue still ongoing? We'd be happy to carry on investigating for you if it's at all possible.

Regards,

Matthew Taylor
Plusnet Customer Support
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User abhijack
(member) Sat 02-Feb-13 20:21:25
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: orbrey] [link to this post]
 
In reply to a post by orbrey:
Hi there,

I can see you had a fault raised that was closed on the 14th, is the issue still ongoing? We'd be happy to carry on investigating for you if it's at all possible.


Now this is just ridiculous to close a fault before its resolved and checking whether its still ongoing!!!


Updates on my PN member account:


Wednesday 30 Jan 2013:


We have reviewed the fault along with the engineer notes and the action currently being taken by our suppliers does not meet our expectations therefore an escalation has been raised. We will update you further within 48 - 72 hours. :thumbs up:

Thursday 31 Jan 2013

The broadband fault has been closed by the supplier. Should problems re-occur, please restart the Broadband Fault Checker. : shocked:

Saturday 2 Feb 2013

Thank you for getting back to us. I am sorry to hear that the issue with your speed is still ongoing. I have tested your connection and I could see that the speedtest you performed failed. So we can check whether our internal network is causing the problem we will require that you perform the second and third BT speed tests. To do these you will need to re-run the BT speedtester however once this has complete, should you get less than the required level the test should fail and give you the option of running further tests.
Please follow the instructions below to complete test.

So basically we had started this fault finding mission with BTW tests upto TAP 3 as per advice from PN community reps. Now we are back to square one.. Eh??? :


Register (or login) on our website and you will not see this ad.

Standard User abhijack
(member) Sat 02-Feb-13 20:24:51
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
Instructions from Plusnet:

Thank you for getting back to us. I am sorry to hear that the issue with your speed is still ongoing.
I have tested your connection and I could see that the speedtest you performed failed.
So we can check whether our internal network is causing the problem we will require that you perform the second and third BT speed tests.
To do these you will need to re-run the BT speedtester however once this has complete,
should you get less than the required level the test should fail and give you the option of running further tests.

Please follow the instructions below to complete test.

Instruction for Fibre setup to modem

• Plug the Ethernet cable in to the BT modem and the PC
• Switch the BT modem on
• The setup is done as follows; create a dial-up PPPoE connection.
• Go to Control Panel -> Network Connections
• Create a new connection
• Connect to the Internet
• Set up my Connection Manually
• Connect using a broadband connection that requires a username and password (PPPoE)
• ISP Name – Plusnet
• Enter the broadband username:[email protected]_domain
and password: testing
• Finish and click connect

If you use Windows 7 it will try and test the connection during the setup;
this will fail and give you an error. Click Skip or Continue and then after clicking finish right click the new connection
icon and click properties.
Under Service Name enter Plusnet then click OK. Then double click the new connection icon and click connect.

Once successfully logged in, you can access the Speed Tester server by typing http://217.32.105.42 in your browser.

To initiate a test, you must type in your phone number in the available prompt box and press ‘Go’.
(This is used to identify your test and allow BT to investigate any faults)

------------------------------------------------------------------------------------------------------------------------------------

I followed it word by word and here is what I get:

System is busy.Please try again later.. This is inspite of numerous trials...
Standard User Bright
(member) Sun 03-Feb-13 10:59:21
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
In reply to a post by abhijack:
• Enter the broadband username:[email protected]_domain
and password: testing
...

Once successfully logged in, you can access the Speed Tester server by typing http://217.32.105.42 in your browser.
I just tried it and get the same issue when connecting with the BT [email protected]_domain test account. However it works perfectly when testing via Plusnet's network. Perhaps when BTW implemented its new speedtester they've misconfigured something and the resources needed to perform the download and upload tests aren't accessible from the BT test account.

You need to refer this back to Plusnet so they can try and resolve this (separate) problem with BT.

(Btw, what Plusnet are trying to get you to test here is the performance of the line alone, without their router or their network in the test setup, so they can eliminate any problem in Plusnet's network as being a cause of the slow speed).

Robert

PSS/BT Gold > Compuserve > Dircon > Zen > Be Unlimited > PlusNet Unlimited Fibre
Standard User abhijack
(member) Sun 03-Feb-13 12:04:01
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: Bright] [link to this post]
 
Yes ..I can also do the BTW test through the plusnet network connected via the router.

Is the instruction correct from PN? Could people do the test using test account with BT modem directly connected to PC in the past?
Standard User Bright
(member) Sun 03-Feb-13 12:26:08
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
Yes, the instructions are correct.
Yes, it used to work. But it doesn't work for me either (I have a FTTC connection that performs perfectly).
As I said, I suspect BTW screwed up the test when they moved to the new speedtester a couple of weeks ago.

Robert

PSS/BT Gold > Compuserve > Dircon > Zen > Be Unlimited > PlusNet Unlimited Fibre
Standard User abhijack
(member) Mon 04-Feb-13 14:46:26
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: Bright] [link to this post]
 
I have replied to the ticket with the test update and screenshot in the morning.

Had also posted the inability to carry out test they suggested in PN forums.

Waiting for PN response.
ISP Representative thatadamwalker
(isp) Mon 04-Feb-13 15:10:13
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
Hi abhijack,

I've asked Chris (Purvey) to have a look at that so he'll be replying to you on the community forum ASAP.

Adam

Adam Walker
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Wagstaff
(committed) Mon 04-Feb-13 15:26:45
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: thatadamwalker] [link to this post]
 
Can't believe this sorry saga has been going on for three weeks.
It must surely be a bad advertisement for Plusnet's fibre installations, Adam.

Why is it that, when an OR engineer has visited the premises three times, without resolving the problem, Plusnet don't insist on an OR supervisor being sent to the site?

Wagstaff


"Everything works itself out in the end; if it doesn't then it's not the end."
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | [13] | 14 | 15 | (show all)   Print Thread

Jump to