User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | [5] | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | (show all)   Print Thread
Standard User abhijack
(regular) Tue 15-Jan-13 17:40:26
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: chrispurvey] [link to this post]
 
Have done part 3 of the BTW perfomance test as well .

Test Results:


1. Best Effort Test:


Download speed : 14.09
IP profile: 14.87

2. Upstream test :


Upload speed : 0
IP profile : 20

Your service was found to be performing poorly.

Please raise a fault with your service provider, stating that the BT performance tester tool indicates poor service throughput performance after the third test.

Plusnet Unlimited fibre from 14.01.13

Current line speed : 14.7 Mb

Estimated line speed : 34 Mb


What I get now: 14 Mb
Standard User abhijack
(regular) Wed 16-Jan-13 08:35:29
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
My observations about the connection so far: Day 3 on FTTC

thumbs up:

1.download speed has been stable [sorry i hope i dont jinx it..] at 14 Mb +/- 0.5
2. wireless gives almost same speed as wired...

thumbs down:

1. speed is still less than 50% of the estimated speed at time of order [34 Mb] and less than 20% of the speed [78 Mb] which engineer said i could get based on his test from master socket.

Plusnet Unlimited fibre from 14.01.13

Current line speed : 14.7 Mb

Estimated line speed : 34 Mb


What I get now: 14 Mb
Standard User Chrysalis
(eat-sleep-adslguide) Wed 16-Jan-13 09:04:46
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
is it really that hard to test from master socket?

BT Infinity 2 Since Dec 2012 - Estimate 65.9/20 - Attainable peak 110/36 - Current Sync 71/20


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Wed 16-Jan-13 09:23:33
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: Chrysalis] [link to this post]
 
I'm surprised the engineer didn't repeat the test from the data extension to make sure it worked.


_____________________________________________________________________________________________ this is not usenet __________________
Standard User BatBoy
(legend) Wed 16-Jan-13 09:27:30
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
Oo, there's a thought. Perhaps there's only one wire connected.

Can you try a phone in the data extension and see if it works?


_____________________________________________________________________________________________ this is not usenet __________________
ISP Representative thatadamwalker
(isp) Wed 16-Jan-13 09:46:43
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
Hi abhijack,

Sorry to see you're still having some issues. I've flagged your latest reply to Chris (Purvey) who will reply to your thread on our community site:

http://community.plus.net/forum/index.php/topic,1108...

Adam

Adam Walker
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User abhijack
(regular) Wed 16-Jan-13 10:11:10
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: thatadamwalker] [link to this post]
 
In reply to a post by Chrysalis:
is it really that hard to test from master socket?

Well it is, as the BT modem is wall mounted by the engineer about 5 metres away from master socket.

In reply to a post by BatBoy:
Oo, there's a thought. Perhaps there's only one wire connected.

Can you try a phone in the data extension and see if it works?

will try that when i get home ...

In reply to a post by BatBoy:
I'm surprised the engineer didn't repeat the test from the data extension to make sure it worked.

I am surprised too that he didnt think of that...

But to be fair he waited there for a while when my PC was trying to connect to the router.. The 'finishing set up' process went on forever and couldnt access the internet even after 2 cups of coffe/20 mins.

I rang the PN tech support who advised that it may take time in some cases and hence need to wait for upto 24 hours. The engineer spoke to the tech guy from PN as well. And of course the engineer couldnt wait till an unlimited time.

After 4 hours I rang customercare as it was not connecting still. The helpful guy this time suggested advanced router setup and it started working soon after that..

Had the tech support guy, I spoke to when engineer was there, given me right instructions the engineer could have seen the slow speed which is less than 20% of what he told me . I think he would have done a test from data extension kit atleast then...

In reply to a post by thatadamwalker:
Hi abhijack,

Sorry to see you're still having some issues. I've flagged your latest reply to Chris (Purvey) who will reply to your thread on our community site:

http://community.plus.net/forum/index.php/topic,1108...

Adam

Thanks Adam...I am thankful that Chris is trying hard. Hope the tech guys / engineers sort it soon.

Plusnet Unlimited fibre from 14.01.13

Current line speed : 14.7 Mb

Estimated line speed : 34 Mb


What I get now: 14 Mb
Standard User BatBoy
(legend) Wed 16-Jan-13 10:55:26
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: abhijack] [link to this post]
 
It seems this automated Plusnet setup is too clever for it's own good. Unlucky.
My neighbour often has trouble with it.


_____________________________________________________________________________________________ this is not usenet __________________
ISP Representative chrisparr
(isp) Wed 16-Jan-13 11:48:07
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: BatBoy] [link to this post]
 
My neighbour often has trouble with it.


I'm intrigued by this as they should really only need to use to once?

Chris Parr
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User BatBoy
(legend) Wed 16-Jan-13 11:55:57
Print Post

Re: Pathetic speeds on my Plusnet fibre...


[re: chrisparr] [link to this post]
 
So is my neighbour. It pops up with the TR069 details which requires the router to be powered off and on. But that's a diversion.

More importantly is why it can take 24 hours to configure which the engineer is unable to wait for. Shouldn't the router be pre-configured to work right away when it's plugged in?


_____________________________________________________________________________________________ this is not usenet __________________
Pages in this thread: 1 | 2 | 3 | 4 | [5] | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | (show all)   Print Thread

Jump to