User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | [6] | 7 | 8 | 9 | (show all)   Print Thread
Standard User Bright
(regular) Thu 24-Jan-13 11:35:55
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: rjh321] [link to this post]
 
That's interesting, although perhaps it's an intermittent problem or only affects certain users? In my case the Thinkbroadband speed test (Java version) seems to produce the right upload speed, but consistently gives a download speed that is around 10% lower than the BTW and Speedtest results.

BTW Performance Test:
Download speedachieved during the test was - 73.25 Mbps
IP Profile for your line is - 77.44 Mbps

Upload speed achieved during the test was - 12.77Mbps
Upstream Rate IP profile on your line is - 20 Mbps
(my upload normally shows as 16-17Mbps on BTW, so I think this result was a blip).

Speedtest.net:
Download: 72.29Mbps
Upload: 17.97Mbps

Thinkbroadband:

My Broadband Speed Test

(btw, is there any way to embed a speedtest.net result image on these forums?)

Robert

Dircon > Zen > Be Unlimited > PlusNet Unlimited Fibre

Edited by Bright (Thu 24-Jan-13 11:36:50)

Standard User RobertoS
(sensei) Thu 24-Jan-13 19:27:25
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: Bright] [link to this post]
 
In reply to a post by Bright:
(btw, is there any way to embed a speedtest.net result image on these forums?)
No.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.0/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User rjh321
(member) Fri 25-Jan-13 10:20:18
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: Oliver341] [link to this post]
 
Yes, that (Flash) test gives much better results (68.15 Mbps down and 17.46 Mbps up). For me the Java one (below) is inaccurate.

My Broadband Speed Test


Register (or login) on our website and you will not see this ad.

Standard User bigheadtodd
(newbie) Fri 25-Jan-13 19:30:57
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: rjh321] [link to this post]
 
I had exactly the same thing. Ordered Unlimited Fibre, activated today, been getting 35/8 when I should be getting 65/20. Called them up and yep, I was provisioned on 40/10. They seem to have corrected it, but no way of telling since it will take 72 hours to take effect.

I did call them immediately after I received my order confirmation (which stated 40/10 as the estimated speed), just to make sure there was no problem. It was dismissed as an error and I was told I was definitely on the 80/20!

So wait for 3 more days to enjoy my lovely new fibre connection crazy
Standard User Bright
(regular) Fri 25-Jan-13 19:59:54
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: bigheadtodd] [link to this post]
 
In reply to a post by bigheadtodd:
I did call them immediately after I received my order confirmation (which stated 40/10 as the estimated speed), just to make sure there was no problem. It was dismissed as an error and I was told I was definitely on the 80/20!
Given that this seems to have been a systemic problem with the automated ordering process for a while, and that it was acknowledged as a problem by PlusNet 10 days ago, it's a bit surprising if there hasn't been a proper briefing of every single CS rep on this issue!

I could understand if orders can't be changed once they've gone into the BTOR sausage machine until they emerge the other end with a successful migration (not sure if that's the case), but shouldn't there be proper, up-front transparency with customers about the mistake? As a customer, I'd rather receive an email telling me that there has been an error with my order and I will initially be activated on a slower service, then upgraded to the correct service as soon as my migration completes, rather than finding out for myself and having to chase up to find out what's going on.

I can't help thinking this could have been handled better.

Robert

Dircon > Zen > Be Unlimited > PlusNet Unlimited Fibre
Standard User broadbandjockey
(member) Sat 26-Jan-13 18:50:57
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: Bright] [link to this post]
 
In reply to a post by Bright:
In reply to a post by bigheadtodd:
I did call them immediately after I received my order confirmation (which stated 40/10 as the estimated speed), just to make sure there was no problem. It was dismissed as an error and I was told I was definitely on the 80/20!
Given that this seems to have been a systemic problem with the automated ordering process for a while, and that it was acknowledged as a problem by PlusNet 10 days ago, it's a bit surprising if there hasn't been a proper briefing of every single CS rep on this issue!


I ordered on Dec 21st, and my service (an FTTC migration) was activated on Jan 22nd.

Is there any way to determine I'm on the 80/20 service, my sync rate is below 40 owing to a long line, so I can't tell from speed, I just want to ensure I'm provisioned on 80/20 which
has better traffic management parameters than 40/10 I think ?
Standard User kasg
(experienced) Sat 26-Jan-13 19:25:28
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: broadbandjockey] [link to this post]
 
In reply to a post by broadbandjockey:
Is there any way to determine I'm on the 80/20 service, my sync rate is below 40 owing to a long line, so I can't tell from speed, I just want to ensure I'm provisioned on 80/20 which
has better traffic management parameters than 40/10 I think ?

I'm not certain, but I think your IP profile will show as 20Mbps if you're on 80/20 - go to http://speedtest.btwholesale.com/ and run the test then click on Further Diagnostics, enter your phone number and see if it says "Upstream Rate IP profile on your line is - 20 Mbps."

Kevin

plusnet Unlimited Fibre
Using OpenDNS
Domains and web hosting with TSOHOST

Edited by kasg (Sat 26-Jan-13 20:21:32)

Standard User broadbandjockey
(member) Sat 26-Jan-13 20:04:49
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: kasg] [link to this post]
 
In reply to a post by kasg:
In reply to a post by broadbandjockey:
Is there any way to determine I'm on the 80/20 service, my sync rate is below 40 owing to a long line, so I can't tell from speed, I just want to ensure I'm provisioned on 80/20 which
has better traffic management parameters than 40/10 I think ?

I'm not certain, but I think your IP profile will show as 20Mbps if you're on 80/20 - go to http://speedtest.btwholesale.com/, run the test then click on Further Diagnostics, enter your phone number and see if it says "Upstream Rate IP profile on your line is - 20 Mbps."


Done that, and it's stating 'Max Achievable Speed' as 10 Mpbs

So Plusnet have me on the wrong profile too ??

What shall I do, send them a ticket, which might just lead to chaos, if the person reading it is not clued up enough ? What am I missing out on, are there different traffic management parameters on 40/10 ?

Edited by broadbandjockey (Sat 26-Jan-13 20:12:06)

Standard User RobertoS
(sensei) Sat 26-Jan-13 20:19:15
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: broadbandjockey] [link to this post]
 
I'd PM one of the reps here, or look for an appropriate thread on the Community Broadband forum and post a request there, where the first rep to come along should help.

There is a small amount of throttling on Essentials Fibre and a 40GB peak-time allowance service, but I expect if you look in ypour Account summary it will say you are on "Unlimited". So the restrictions won't apply. It's just the order on Openreach that was duff.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.0/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User RobertoS
(sensei) Sat 26-Jan-13 20:20:11
Print Post

Re: FTTC activated but provisioned on the wrong product!


[re: kasg] [link to this post]
 
Good batting, thinkman smile !

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 54.0/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | [6] | 7 | 8 | 9 | (show all)   Print Thread

Jump to