User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread
Standard User longedge
(committed) Fri 09-Dec-16 10:08:44
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
Ahh..... thanks - no closed ticket and no "IR" so not been moved apparently. I am on a static IP and as you say only ever get a connection to a *-bng * gateway. I used to connect to Telehouse and had virtually no problems. There's always been loads of yellow on my BQM but it's only in the last week or so that I've started seeing red and likewise it's only since I got 'stuck' on Colindale and Southbank.

Edited by longedge (Fri 09-Dec-16 11:39:33)

Standard User Andrue
(eat-sleep-adslguide) Fri 09-Dec-16 10:34:11
Print Post

Re: Single Thread Speed Issues


[re: longedge] [link to this post]
 
In reply to a post by longedge:
Ahh..... thanks - no closed ticket and no "IR" so not been moved apparently. I am on a static IP and as you say only ever get a connection to a *-bng * gateway.
Same here and my connection was fine last night.

---
Andrue Cope
Brackley, UK
Standard User IanBB
(committed) Fri 09-Dec-16 15:57:39
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
In reply to a post by georgelnx:
Static IPs are always sent to a BNG gateway irrespective of old or new networks.

I'm on a static IP address currently connected to ptw-ag04 in Telehouse West.


Register (or login) on our website and you will not see this ad.

Standard User andygegg
(regular) Fri 09-Dec-16 16:41:19
Print Post

Re: Single Thread Speed Issues


[re: MrSaffron] [link to this post]
 
I've got the same problem on BT FTTP - single thread struggling below 1Mb/s, 6x at full 52Mb/s. It's been like it for several hours; I've rebooted PC and HomeHub making no difference.
Standard User Kenneth
(legend) Fri 09-Dec-16 16:53:43
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
Are you seeing different results on the flash based test to the new one? For upload speed I am seeing a very different result between the two, the non-flash version a giving much higher speed.

Ken

Nostalgia is memory with the pain removed
Standard User georgelnx
(member) Fri 09-Dec-16 16:57:34
Print Post

Re: Single Thread Speed Issues


[re: IanBB] [link to this post]
 
@IanBB
I'm not able to find the AG's anymore and PN forum staff are just saying that the AG's are going/gone. They haven't been clear about whether they have all gone or how many have gone to date.
Hence I only put BNG down.
Hope you hang on for as long as possible on that AG but it will vanish.

Standard User georgelnx
(member) Fri 09-Dec-16 17:05:53
Print Post

Re: Single Thread Speed Issues


[re: Kenneth] [link to this post]
 
@kenneth
Haven't tried the new one for a while, still using the Flash version as old habits and all that. It isn't really the top speed number reported that interests me, it is
1. The long term trend as I test at least once a day;
2. That the x1 and x6 results are overlapping and are straight lines;
3. The effects visible to me (page loading times , gaming responses,TV streaming, VOIP issues).
As you can tell the 0.9Mbps on the x1 test didn't impress me nor does the gap between the x1 and x6 tests and the wavy lines on the current gateway.

Standard User Kenneth
(legend) Fri 09-Dec-16 17:15:45
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
Judging from what I see, it looks like one of the tests is bypassing Plusnet's rate limiting for uploads on my line (not that I am complaining) - I wonder if they have messed up the routings

Ken

Nostalgia is memory with the pain removed
Standard User Andrue
(eat-sleep-adslguide) Fri 09-Dec-16 19:09:30
Print Post

Re: Single Thread Speed Issues


[re: georgelnx] [link to this post]
 
psb-bng01

Everything absolutely fine here.

---
Andrue Cope
Brackley, UK
Administrator MrSaffron
(staff) Fri 09-Dec-16 19:27:23
Print Post

Re: Single Thread Speed Issues


[re: Kenneth] [link to this post]
 
With PlusNet traffic management this is very possible, the flash is a custom protocol for the single download and sometimes gets lumped in with P2P in management systems

The html5 version the single download is HTTP (or SSL if you use HTTPS e.g. https://labs.thinkbroadband.com/speedtest ) with the multiple just being six at once

Edited by MrSaffron (Sat 10-Dec-16 00:17:36)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread

Jump to