User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


  Print Thread
Administrator MrSaffron
(staff) Wed 27-Jun-18 08:54:47
Print Post

Asking for friend - authentication problems


[link to this post]
 
ECI modem in front of PlusNet Hub One was working but failing to authenticate this morning.

Anyone else having problems connecting, nothing visible on status or community forums

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User longedge
(committed) Wed 27-Jun-18 09:46:49
Print Post

Re: Asking for friend - authentication problems


[re: MrSaffron] [link to this post]
 
Same as my setup - I've had no probs at all.
Administrator MrSaffron
(staff) Wed 27-Jun-18 11:50:10
Print Post

Re: Asking for friend - authentication problems


[re: longedge] [link to this post]
 
Only added the modem for them last week, but that did fix the evening resync issues they had. They had tried support due to the resync interrupting streaming, who gave a long set of notes on splitting Wi-Fi channels - but support seemed to have overlooked that streaming device was connected via Ethernet.

Will check in during lunch break and if not fixed itself will get them to sit in plusnet queue.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User skandia2
(newbie) Wed 27-Jun-18 12:03:08
Print Post

Re: Asking for friend - authentication problems


[re: MrSaffron] [link to this post]
 
Could they have changed their PN member centre password?
This will also change the PN CHAP password, requiring the new password to entered into the router.
Standard User camieabz
(sensei) Wed 27-Jun-18 12:13:31
Print Post

Re: Asking for friend - authentication problems


[re: MrSaffron] [link to this post]
 
Nothing on my BQM for the past 24 hours. Nothing to report regards speed issues. E-mail authenticated per the norm.
Administrator MrSaffron
(staff) Wed 27-Jun-18 13:05:41
Print Post

Re: Asking for friend - authentication problems


[re: skandia2] [link to this post]
 
Unlikely but will check

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Wed 27-Jun-18 13:49:07
Print Post

Re: Asking for friend - authentication problems


[re: MrSaffron] [link to this post]
 
No password changes.

Working now though...

They had themselves bypassed the modem this morning and things worked again.
Swapped back to the Openreach modem in the way and bobs your uncle all fine now.

So its not really clear what issue was, logs suggest a router restart at night, possible firmware upgrade so maybe things were just confused.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to