User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | 5 | >> (show all)   Print Thread
Standard User ady702
(newbie) Tue 19-Feb-19 17:03:34
Print Post

Re: Plusnet router/modem


[re: adslmax] [link to this post]
 
I have a Billion 8800NL R2 now which is better all round compared to the Hub!
Standard User adslmax
(knowledge is power) Tue 19-Feb-19 17:12:57
Print Post

Re: Plusnet router/modem


[re: ady702] [link to this post]
 
That's great to hear it. smile
Standard User 23Prince
(fountain of knowledge) Wed 20-Feb-19 16:23:45
Print Post

Re: Plusnet router/modem


[re: ady702] [link to this post]
 
In reply to a post by ady702:
Hi guys

looking to move to Plusnet soon as I would like to upgrade from my 11mb connection! I am currently using a Billion 7800N, is the supplied Hub from PN any good or is it best to get another one?

Thanks


IEdit - glad to see you are using the new Billion. I used a 8800NL and then the R2 for a few ISP's and couldn't fault it.

Edited by 23Prince (Wed 20-Feb-19 16:26:06)


Register (or login) on our website and you will not see this ad.

Standard User 23Prince
(fountain of knowledge) Wed 20-Feb-19 16:25:14
Print Post

Re: Plusnet router/modem


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Taking the ISP one and using it during initial connection is a good idea, since you have what the script readers expect, and also useful at a later date as a spare or when reporting a fault.


Except Plusnet don't use scripts...eve when they had a call centre in South Africa well, didn't until 2016 anyway, maybe that's changed.
Administrator MrSaffron
(staff) Wed 20-Feb-19 16:58:54
Print Post

Re: Plusnet router/modem


[re: 23Prince] [link to this post]
 
So are you implying that the call centre staff are trained to handle a wide variety of third party CPE and for example would not ask for people to try the supplied hardware prior to booking an Openreach visit?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User 23Prince
(fountain of knowledge) Wed 20-Feb-19 21:36:39
Print Post

Re: Plusnet router/modem


[re: MrSaffron] [link to this post]
 
That's not a script that's common sense - and I don't have to imply anything. I had worked there for over 10 years

Edit: and any decent tech support agent gets to know other router makes in and out - And for some people I know it's a hobby to do so.

Edited by 23Prince (Wed 20-Feb-19 21:43:25)

Standard User jchamier
(eat-sleep-adslguide) Wed 20-Feb-19 21:39:34
Print Post

Re: Plusnet router/modem


[re: MrSaffron] [link to this post]
 
When I joined PN I was not supplied any hardware. An optional router was £19.99 which I declined. How would a support agent get me to test based on a script in this scenario?

plusnet 80/20 (2/jun/14) at 470m - Sync highest was 61/8 now 54/6
20 years of broadband from 1999's ntl:cable modem trial - Live BQM

Standard User Carbis
(newbie) Thu 21-Feb-19 08:05:47
Print Post

Re: Plusnet router/modem


[re: ady702] [link to this post]
 
My Hub One on PN disconnects once or twice a day and has done since installed a year ago.
Have not found any clue to the reason....
After restarting (takes a few minutes) continues as normal, but occasionally at reduced speed 20Mbps instead of normal 62/18 a full power cycle will then recover normal speed.
If you discover anything that stops the daily disconnect I would be most interested smile

Edited by Carbis (Thu 21-Feb-19 08:10:34)

Standard User longedge
(committed) Thu 21-Feb-19 08:54:19
Print Post

Re: Plusnet router/modem


[re: Carbis] [link to this post]
 
In reply to a post by Carbis:
If you discover anything that stops the daily disconnect I would be most interested

I resolved constant (3 or 4 times a day) disconnects by putting my old Openreach modem back into service. The HubOne fulfils all my needs as a router.
Standard User ady702
(newbie) Thu 21-Feb-19 09:38:44
Print Post

Re: Plusnet router/modem


[re: longedge] [link to this post]
 
I have had my Billion router on afew days now zero disconnections and stable connection! Keep eye on ebay i think i only paid 24 for it!

Edited by ady702 (Thu 21-Feb-19 09:39:25)

Pages in this thread: 1 | 2 | 3 | [4] | 5 | >> (show all)   Print Thread

Jump to