User comments on ISPs
  >> PlusNet plc


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | [5] | 6 | 7 | 8 | 9 | 10 | (show all)   Print Thread
Standard User RobertoS
(elder) Mon 10-Aug-20 00:45:30
Print Post

Re: Unfortunately we’ve hit a problem


[re: jchamier] [link to this post]
 
In reply to a post by jchamier:
In reply to a post by RobertoS:
Apple no longer update iOS on all iPads. Which model have you got, and what version of iOS? What does it say if you if you try a manual software update?

The OP has posted they are on 13.6 of iPadOS which as I posted before is the latest, released in July 2020.
Not that I can see in either of the two threads, (one needs locking as it is getting very difficult to track both).

__________________________________________________________
Sovereignty Means Sovereignty

My broadband basic info/help site - www.robertos.me.uk. Domains, sites and mail hosting - Tsohost & Ionos.
Connection - Three B311 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up. 1+ 8 Pro max 80Mbps down, 24Mbps up.
=========================
To argue with a mindless bigot is foolish.
Standard User danielhyde
(regular) Mon 10-Aug-20 09:44:47
Print Post

Re: Unfortunately we’ve hit a problem


[re: jchamier] [link to this post]
 
On iPad's and iPhones it doesn't matter what browser you use they all have to use the Safari render engine.
So if you use a different browser it is just a skinned version of safari.
Standard User j0hn83
(fountain of knowledge) Mon 10-Aug-20 14:10:58
Print Post

Re: Unfortunately we’ve hit a problem


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Not that I can see in either of the two threads, (one needs locking as it is getting very difficult to track both).


Indeed.
It was actually you who posted what version of iPad iOS they were on.

Your confirmation that the latest version of iOS on the iPad works with the links pretty much confirms it's an issue on the OP's end.


Register (or login) on our website and you will not see this ad.

Standard User hk11
(fountain of knowledge) Thu 13-Aug-20 08:04:45
Print Post

Re: Unfortunately we’ve hit a problem


[re: PaulKirby] [link to this post]
 
I still say it's a Plusnet issue, as suggested by their error message as links to John Lewis Broadband (for example) supplied by/under contract with Plusnet, work fine.

No way of proving and as Plusnet still haven't got back to me they obviously don't care. frown


Keef- Sheerness Kent UK - Shell Energy BB via Technicolor TG582N

Previously - NowTV, Plusnet, Sky, EE, New Call Telecom/Fuelbroadband, Virgin/NTL/Bell Cable, Crosswinds, IC24, FreeOnlineNet, X-Stream, Totalise, Freeserve, Force9, TescoNet, AOL, Freenetname, Pipex, E7
===========

Edited by hk11 (Thu 13-Aug-20 08:08:22)

Standard User MCM
(knowledge is power) Thu 13-Aug-20 11:48:45
Print Post

Re: Unfortunately we’ve hit a problem


[re: hk11] [link to this post]
 
You've been asked numerous times but failed as yet to answer. What device are you using to connect to the internet (Mr Saffron said an iPad) and what version is the OS?

Your difficulties in connecting to the Plusnet website are almost certainly much closer to home and involve the device you are using otherwise others would be seeing similar problems.
Standard User ian72
(eat-sleep-adslguide) Thu 13-Aug-20 12:04:34
Print Post

Re: Unfortunately we’ve hit a problem


[re: MCM] [link to this post]
 
I've just tried the short link posted by Mr S on both iPhone X and iPad on iOS 13.6 and link worked fine on both.
Administrator MrSaffron
(staff) Thu 13-Aug-20 13:08:01
Print Post

Re: Unfortunately we’ve hit a problem


[re: MCM] [link to this post]
 
Indications are its an old iPad using IOS 9

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User MCM
(knowledge is power) Thu 13-Aug-20 13:22:02
Print Post

Re: Unfortunately we’ve hit a problem


[re: MrSaffron] [link to this post]
 
Thank you Andrew.
Standard User jchamier
(eat-sleep-adslguide) Sat 15-Aug-20 10:34:07
Print Post

Re: Unfortunately we’ve hit a problem


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Indications are its an old iPad using IOS 9

Interestingly in iOS 13, Apple no longer shows iPad in the User Agent, the browser shows as a Mac.

20 years of broadband connectivity since 1999 trial - Live BQM
Standard User hk11
(fountain of knowledge) Thu 27-Aug-20 04:07:10
Print Post

Re: Unfortunately we’ve hit a problem


[re: RobertoS] [link to this post]
 
Apparently my lack of response to this and other posts I can't see for some reason, is causing some folk on here much stress?

I usually answer posts/questions, but in this case I felt the thread was drifting too far from my original post/question. But just to keep certain people happy. :-

It's an old piece of hardware with the most up-to-date OS that Apple provide. Quite how the average user would know or care about this escapes me. It is obviously *my* fault that Plusnet can't provide a more helpful error message. Presumably it is also my fault they can't sort out their new billing system or provide basic checks on coding so their order tracking works as well?


Keef- Sheerness Kent UK - Shell Energy BB via Technicolor TG582N

Previously - NowTV, Plusnet, Sky, EE, New Call Telecom/Fuelbroadband, Virgin/NTL/Bell Cable, Crosswinds, IC24, FreeOnlineNet, X-Stream, Totalise, Freeserve, Force9, TescoNet, AOL, Freenetname, Pipex, E7
===========
Pages in this thread: 1 | 2 | 3 | 4 | [5] | 6 | 7 | 8 | 9 | 10 | (show all)   Print Thread

Jump to