User comments on ISPs
  >> Post Office


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User patters78
(newbie) Thu 14-Nov-19 20:48:56
Print Post

Netgear Nighthawk PO setting


[link to this post]
 
Hi

Im trying to setup my new broadband with PO to my netgear router but its just not connecting..

The genie on the netgear wont pick up the setting automatically so i have tried myself setting up manually but it just fails

setting are

Country - UK
Provider - Other
Transfer mode - atm(adsl)
DSL mode - auto
Multiplexing - VC-BASED
VPI -0
VCI - 38
Encapsulation - PPPOE
Get IP address
Get DNS address
NAT enabled
MAC - left to default & also tried setting to MAC on PO Router

Login required and i have obtained username & password from the PO

PO Router is Technicolor DWA0120


Any help?
Standard User patters78
(newbie) Thu 14-Nov-19 21:24:58
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
right im connected

the only thing i changed was

vlanid set to 101

another question though, i'm signed up to fibre broadband plus is that a adsl connection or vdsl?
because i cant connect via vdsl?

sorry im new to this normally a virgin media customer
Standard User IanBB
(committed) Thu 14-Nov-19 22:01:39
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
Fibre=VDSL


Register (or login) on our website and you will not see this ad.

Standard User patters78
(newbie) Fri 15-Nov-19 13:27:11
Print Post

Re: Netgear Nighthawk PO setting


[re: IanBB] [link to this post]
 
right well on my router it only connects to adsl?

i try vdsl2 and nothing

does it take time for line to be changed from adsl -vdsl?
Standard User Realalemadrid
(member) Fri 15-Nov-19 15:15:55
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
If you signed up for Fibre Broadband it will be VDSL, also if it needed vlan id 101 to get it working it must be VDSL because that is not used on ADSL. The DSL mode is auto so perhaps it can connect to either but does not report correctly, however saying that the transfer mode should be PTM for VDSL not ATM. What speeds do you get, particularly upload if it is much more than 1Mbps it is definitely VDSL. Can you get the line stats from the router, sync speeds etc?
Standard User patters78
(newbie) Fri 15-Nov-19 16:05:22
Print Post

Re: Netgear Nighthawk PO setting


[re: Realalemadrid] [link to this post]
 
My router is a netgear nighthawk in connection type I can pick

ADSL - AUTO
VDSL - VDSL2

Just ran speed test and I get

30Mbps download
8Mbps upload

Dont seem very broadband plus to me lol
Standard User IanBB
(committed) Fri 15-Nov-19 16:22:07
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
The maximum download speed of ADSL (to be precise ADSL2+) IS 24Mbps so you are quite obviously on VDSL.
Standard User patters78
(newbie) Fri 15-Nov-19 17:00:56
Print Post

Re: Netgear Nighthawk PO setting


[re: IanBB] [link to this post]
 
right i have changed out the rj45 cable to the filter to the one provided by the post office.

and now it connects via PTM VDSL2 mode

have to admit i really down get fibre much prefer cable

i signed up for 67Mb/sec with a guaranteed minimum speed of 42Mb/sec so shouldn't i be seeing 42mbps download on speedtest not the 30mbps im getting now?
Standard User Michael_Chare
(fountain of knowledge) Fri 15-Nov-19 17:53:19
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
In reply to a post by patters78:
i signed up for 67Mb/sec with a guaranteed minimum speed of 42Mb/sec so shouldn't i be seeing 42mbps download on speedtest not the 30mbps im getting now?
Yes, but if you wish to complain they will probably want you to connect with the Post Office supplied router and run a speed test using a website they suggest.

Michael Chare
Standard User patters78
(newbie) Fri 15-Nov-19 18:45:32
Print Post

Re: Netgear Nighthawk PO setting


[re: Michael_Chare] [link to this post]
 
I've been looking at reasons for slow broadband all day and fixes.
I've learnt a little more regarding ADSL/VDSL.

Looking at my master socket it isn't the latest so I have ordered a new NTE5C and faceplate perhaps that might help
Some people say the wiring to the supplied filter can be a bottle neck

Hopefully it speeds me up
Standard User Realalemadrid
(member) Fri 15-Nov-19 19:22:04
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
So you are definitely on VDSL2 as expected, speed is lower than expected but this can be because a new connection has the DLM (dynamic line management) reset. Speed may improve over the next few days depending on the type of FTTC cabinet you are connected to.

I'm afraid in the case of master sockets the latest isn't the best, the NTE5C is a cheap and nasty thing with a clip on faceplate so I don't expect that to improve your speeds, but you can give it a try.smile
Administrator MrSaffron
(staff) Sat 16-Nov-19 00:33:12
Print Post

Re: Netgear Nighthawk PO setting


[re: Realalemadrid] [link to this post]
 
If test socket and a non broken microfilter don't give higher speeds a new master socket is unlikely to give better speeds.

In fact lots of fiddling with trying different cable/wiring permutations may trigger DLM to slow you down

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User patters78
(newbie) Mon 18-Nov-19 23:09:33
Print Post

Re: Netgear Nighthawk PO setting


[re: MrSaffron] [link to this post]
 
So new nte5c master socket installed.

Now instantly getting 45mbps down & 15mbps up
Tested just before installing and got 30mbps & 7mbps


Was gonna cancel my order when you guys said it wasnt gonna work, glad I didnt listen now
Standard User dect
(experienced) Mon 18-Nov-19 23:27:53
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
In reply to a post by patters78:
So new nte5c master socket installed.

Now instantly getting 45mbps down & 15mbps up
Tested just before installing and got 30mbps & 7mbps


Was gonna cancel my order when you guys said it wasnt gonna work, glad I didnt listen now
Can you please report back in a couple of weeks when the DLM has settled down to let us know if you're still getting these current speeds
Administrator MrSaffron
(staff) Mon 18-Nov-19 23:45:20
Print Post

Re: Netgear Nighthawk PO setting


[re: patters78] [link to this post]
 
Good to know.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User broadband66
(knowledge is power) Thu 21-Nov-19 12:51:12
Print Post

Re: Netgear Nighthawk PO setting


[re: dect] [link to this post]
 
Assuming there was only one instance of downtime why would DLM kick in?

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User patters78
(newbie) Fri 03-Jan-20 02:20:51
Print Post

Re: Netgear Nighthawk PO setting


[re: dect] [link to this post]
 
Just to revisit this...

Since installing new box BB speed has been consistently above 45mbps range

No issues at all in fact currently testing at 55mbps speeds 😁

Edited by patters78 (Fri 03-Jan-20 02:22:20)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to