User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User cpw86
(newbie) Wed 18-Sep-19 20:56:50
Print Post

Missing cable on line activation - slow speeds


[link to this post]
 
Hello,

Openreach came to connect my line in a new build house for the first time, on behalf of sky.

Engineer informed us "cable was missing" and that he would have to put cable in to connect us.

He said that our "junction box" had been tarmaced over so he couldn't connect it there, and had to connect to one 5 streets away.

Our speed range estimate was 5mbits to 13mbits. This is the same estimate my next door neighbour got (build completed on same day for both houses). Next door neighbours actual speed is approx 10mbits.

Now our sky broadband is connected, we are getting only 3mbits.

Is this slower speed likely due to the extra cable used to connect to the junction box 5 streets away? If so, are sky likely going to be able to pressure Openreach to connect to the nearer tarmaced junction box?

Many thanks.
Administrator MrSaffron
(staff) Wed 18-Sep-19 22:21:41
Print Post

Re: Missing cable on line activation - slow speeds


[re: cpw86] [link to this post]
 
5 streets away sounds a long way away to find an alternate connection

To figure out if the speed difference is down to difference you need to compare the downstream attenuation from the modems on the various lines. That is assuming you are all on the same technology rather than a mixture of ADSL2+ and VDSL2

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to