User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ram_145
(newbie) Mon 15-Feb-21 10:10:23
Print Post

New firmware on SR203 stopped BQM working IP6


[link to this post]
 
Hi, I've been using the BQM for ages but have found that when router updated to new firmware on Friday night the IP6 BQM stopped working entirely. Solid red at all times.
I'm setting it up exactly the same way as I did before - by putting the remote management IP6 address into the tool; but nada.
IP4 working as usual.
Just wondered if anyone else had a similar problem? Or if it was something daft I'm not doing correctly?
New firmware version is: 5.14.2249.R
Thanks!
Standard User Oliver341
(eat-sleep-adslguide) Mon 15-Feb-21 10:15:17
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: ram_145] [link to this post]
 
Have you allowed the router to respond to pings in the interface?

Oliver.

Edited by Oliver341 (Mon 15-Feb-21 10:15:46)

Standard User ram_145
(newbie) Mon 15-Feb-21 10:56:16
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: Oliver341] [link to this post]
 
Hi - yes that is turned on. And have turned it off and on-again to be sure!
I don't want to open the remote admin up at all but respond to ping is enabled.


Register (or login) on our website and you will not see this ad.

Standard User dect
(fountain of knowledge) Mon 15-Feb-21 11:01:13
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: ram_145] [link to this post]
 
In reply to a post by ram_145:
Hi - yes that is turned on. And have turned it off and on-again to be sure!
I don't want to open the remote admin up at all but respond to ping is enabled.
I'm no expert but could you give the IPv6 address to a friend to see if they actually get a response to a ping?
Standard User ram_145
(newbie) Mon 15-Feb-21 11:07:10
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: dect] [link to this post]
 
Thanks I've tried using online ping tools (IPAddressGuide) to do remote pings. The IP4 address works as expected but the IP6 address times out and the online TraceRT fails.
I'm thinking it might be time to power off the router, wait for an hour and then reconnect to see if I can force a new IP6 address to be allocated.
Standard User Oliver341
(eat-sleep-adslguide) Mon 15-Feb-21 11:29:57
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: ram_145] [link to this post]
 
They may have changed the routers IPv6 firewall to block ICMP by default. Check that too.

Oliver.
Standard User severedsolo
(newbie) Mon 15-Feb-21 11:29:58
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: ram_145] [link to this post]
 
I'm on the same firmware version and router as you and just quickly tried an online ping from here: https://dnschecker.org/ping-ipv6.php it worked fine.

Worth mentioning, I'm sure you already checked this, but there are two options for allowing pings in the routers interface, one for IPv6 and one for Ipv4.
Standard User Toxteth_OGrady
(member) Tue 16-Feb-21 14:46:34
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: ram_145] [link to this post]
 
BQM IPv6 still working fine after my sr203's update to 5.14.2249.R. Didn't have to alter any settings after the update, it just continued to work.

"604!!"
Standard User ram_145
(newbie) Tue 16-Feb-21 17:44:48
Print Post

Re: New firmware on SR203 stopped BQM working IP6


[re: Toxteth_OGrady] [link to this post]
 
Thanks for the pointers. Long power off and two new IP addresses allocated. Seems to have solved the issue. Another case of turn it off and on again !! Thanks.
  Print Thread

Jump to