User comments on ISPs
  >> Sky Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User craggs
(committed) Tue 23-Feb-21 16:59:26
Print Post

Does this sound like congestion ?


[link to this post]
 
Hello,

I have been on fibre for around a year,It has been very constant, synced at 79999 19999

i've always had a constant 72mb down 18mb up, However in the last few weeks I am only getting 32mb down during the day ,when it gets to late night the speed comes back (still synced at 79mb 19mb at the router

I thought it maybe to do with the increased usage with the schools at home, but it never happened last year.

Noticed openreach have been in my street of late ,had the road up putting cables down, and oddly have hung up reem's of black wire at the top of a few phone poles.

would this be to do with the daytimes speeds rather than the extra usage? and is anyone else seeing this fluctuation in the manchester area ?

Thank you for any help

sky llu

Edited by craggs (Tue 23-Feb-21 19:30:01)

Standard User ian72
(eat-sleep-adslguide) Wed 24-Feb-21 10:33:32
Print Post

Re: Does this sound like congestion ?


[re: craggs] [link to this post]
 
That is almost certainly congestion. It might be at the local exchange or it might be on the network in the core of the Sky network or their interlinks.
Standard User craggs
(committed) Wed 24-Feb-21 16:31:15
Print Post

Re: Does this sound like congestion ?


[re: ian72] [link to this post]
 
It is really weird I am agreeing ,Ive been out in my street today at the 2 telegraph poles now have Firbre cables joining them,also thick black wires nailed from under the ground and up the poles , with various different boxes attached,,at the bottom of my road ,cheery pickers was up again before ,I am am wodering if they have done anything.

Funny my neighbour came out before and saif my plusnet fibre is really slow,,she is on 40mb ,she was only hitting 7-8mb,,She is convinced it is since openreach have been messing.,,So i decided to knock on another house ,,who is on sky ,same package as me ,,same half speeds..

One thing I noticed was last in the night 1am it was still 32mb

Is there anything possible openreach have done to the lines ?

SKY FIBRE


Register (or login) on our website and you will not see this ad.

Standard User witchunt
(fountain of knowledge) Wed 24-Feb-21 16:46:57
Print Post

Re: Does this sound like congestion ?


[re: craggs] [link to this post]
 
Doubt it's anything to do with the Openreach works if sync is stable. Congestion seems most likely, possibly between cabinet and the headend but could be elsewhere.
Standard User ian72
(eat-sleep-adslguide) Wed 24-Feb-21 16:50:15
Print Post

Re: Does this sound like congestion ?


[re: craggs] [link to this post]
 
If it is fine at night and not during the day then what you are describing is classic signs of congestion - if it was a line problem then you would see it all the time - I am assuming your router is staying connected and not dropping out regularly. Have you checked the router stats at times when it is bad and confirmed it is still synced at full speeds?

It is possible your neighbour on Plusnet has a different issue - are their speeds bad at peak times or are their speeds poor all of the time?
Standard User craggs
(committed) Wed 24-Feb-21 17:15:25
Print Post

Re: Does this sound like congestion ?


[re: ian72] [link to this post]
 
Right its back,, hope it stays back, I rang sky not expecting anything ,he said on the 10th he can see an error on my line ,he said it is something to do with IP4 protocol ,he said its isn't working right ,IP6 is fine ,so he made my unplug my router and waited at his end for the session to clear ,whilst waiting he
said he had correct the "crossover" error ,he was explaining it ,no idea., once back on I'm back to 74 - 76mb down .I asked if the error may of been because of openreach, he said it may of been, so my neighbour may have the same error, and its possible plusnet neighbour has a different issue?

I had unplugged my router and left it,but he said he had to clear the error! I have boost,and i thought that would of cleared the error

SKY FIBRE
  Print Thread

Jump to