User comments on ISPs
  >> TalkTalk Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | 5 | (show all)   Print Thread
Standard User webb
(regular) Sat 18-Dec-10 11:42:39
Print Post

Re: very poor download speed


[re: Hatari] [link to this post]
 
would that cause a loss of around 5 meg though ?i,m off out now but will try it later,thanks
Standard User Hatari
(member) Sat 18-Dec-10 11:45:04
Print Post

Re: very poor download speed


[re: webb] [link to this post]
 
I have seen it cause that sort of drop

Standard User webb
(regular) Sat 18-Dec-10 14:42:42
Print Post

Re: very poor download speed


[re: webb] [link to this post]
 
quick update ,i,ve just been down my sisters ,tried her computer,shes with aol,ie carphone wharehouse ie talktalk,she is getting a download speed of 12 meg and syncing at 14 ,she has a cheap old pc running win xp ,aan old netgear router ,telephone wiring that has more extensions comeing bfrom it than i dont know what ,and yes the same exchange as me aaagghhh ,her mtu was set at 1450 ,put mine to that and no [censored] difference !!


Register (or login) on our website and you will not see this ad.

Standard User Hatari
(member) Sun 19-Dec-10 22:33:17
Print Post

Re: very poor download speed


[re: webb] [link to this post]
 
In reply to a post by webb:
quick update ,i,ve just been down my sisters ,tried her computer,shes with aol,ie carphone wharehouse ie talktalk,she is getting a download speed of 12 meg and syncing at 14 ,she has a cheap old pc running win xp ,aan old netgear router ,telephone wiring that has more extensions comeing bfrom it than i dont know what ,and yes the same exchange as me aaagghhh ,her mtu was set at 1450 ,put mine to that and no [censored] difference !!


Unfortunately each line is different and each computer setup is different, your sister is using XP, your using W7. Easier to set XP up for broadband all of the paramaters are easily adjusted. Guessing you only changed the MTU on the router and not on the computer. Honestly I do not think that MTU is the major cause of your problems.

Standard User webb
(regular) Sun 19-Dec-10 22:42:47
Print Post

Re: very poor download speed


[re: Hatari] [link to this post]
 
yes i agree,at least it proves that somebody is getting the speed they should get and rules out congestion,i was thinking about it ,and my sister has been with aol for donkeys years (,she didnt even know her speed had been upgraded !!) me and my mate both migrated to talk talk,me from zen ,him from bt,we are both suffering the exact same problems,he lives approx 250 yards from my sister on the same estate,it does seem very strange dont you think
Standard User Hatari
(member) Sun 19-Dec-10 22:49:56
Print Post

Re: very poor download speed


[re: webb] [link to this post]
 
In reply to a post by webb:
yes i agree,at least it proves that somebody is getting the speed they should get and rules out congestion,i was thinking about it ,and my sister has been with aol for donkeys years (,she didnt even know her speed had been upgraded !!) me and my mate both migrated to talk talk,me from zen ,him from bt,we are both suffering the exact same problems,he lives approx 250 yards from my sister on the same estate,it does seem very strange dont you think


Unfortunately not not strange. You have gone from an up to 8M system to an up to 24M system.

Now assuming that the guys on TTMF have asked the right question that leaves the computers.

Could you post your router stats, Bandwidth, attenuation, and noise margin.

I will have a look tomorrow, off to watch some TV with HRH smile

Standard User webb
(regular) Sun 19-Dec-10 23:16:19
Print Post

Re: very poor download speed


[re: Hatari] [link to this post]
 
router stats ,downstream 8724/ upstream 1020 .line attenuation 44db up/ 23db down,noise margin 5.7 down / 11.1 up, i have ran 34 speedtests on the talktalk forums speedtester ,the average speed of these tests is 2.18 meg !! i ran 4 tests on zen on day of change over my highest speed was 5.75 meg and my average was 5.75 meg,i was getting this constant speed ALL the time with zen ,correct me if i,m wrong but i take it i will have been put onto another different line at the exchange when i switched over to talk talk,hence the half hour downtime,if so surely thats where my problem lies ,the new line ?? please take a look at my stats and give me your opinion,its very much appreciated
Standard User Futaura
(committed) Sun 19-Dec-10 23:35:31
Print Post

Re: very poor download speed


[re: webb] [link to this post]
 
You'll still be using the same phone line, mostly - it's just that at the exchange side, it will have been moved from BT's equipment to TT's. I take it your line stats were similar with Zen, which will go some way to confirming this. As long as you've tagged all those speedtests with your phone number, clearly this is something that the support staff on the TTMF need to investigate. In an ideal world your speedtests should come close to your sync speeds, of course - I'm convinced it's a networking issue on TT's side and/or at the exchange.

BTW, don't be tempted to post in your thread on TTMF until you've had a reply from the support staff - each time you add to it, you bump it to the back of the queue.
Standard User webb
(regular) Sun 19-Dec-10 23:40:51
Print Post

Re: very poor download speed


[re: Futaura] [link to this post]
 
i,ve gained around 2 meg connection wise ,but lost all rthat and more in download speed !,my mate has basicaly doubled his speed to 16 meg ,and hes getting the same results as me
Standard User webb
(regular) Tue 21-Dec-10 21:58:35
Print Post

Re: very poor download speed


[re: webb] [link to this post]
 
update ,engineer found found nothing wrong with my setup at home ,finished off by email the results of a tracetest and ping test he was asked to do by tt,he seems to think theres a problem with the network card at the exchange,its in the hands of openreach now,awaiting update
Pages in this thread: 1 | 2 | [3] | 4 | 5 | (show all)   Print Thread

Jump to