General Discussion
  >> tbbMeter Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User davidjb
(newbie) Mon 11-Dec-17 17:34:53
Print Post

tbbmeter not registering upload from webcam server


[link to this post]
 
I am running a a webcam server (ULive) which is reporting an upload of 360 kbps. This server streams continuously. My Netgear router is reporting 427 kbps Tx speed. However tbbmeter does not seem to notice this and shows zero continuous upload with occasional bursts of up to 170 kbps. Is this expected behaviour of tbbmeter?

I am running Windows 7 and the webcam server runs as a service. The PC has a wired connection to the router.
Administrator MrSaffron
(staff) Mon 11-Dec-17 17:44:20
Print Post

Re: tbbmeter not registering upload from webcam server


[re: davidjb] [link to this post]
 
If the webcam created its communication socket ahead of the tbbMeter service loading then its possible for the software to not be able to track the packets.

The way to find out is to restart the webcam service and see if the software can then spot the traffic.

Another option if you don't have a lot of LAN traffic is to turn off the TCP/UDP monitoring and just rely on the performance counters of the PC

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User davidjb
(newbie) Mon 11-Dec-17 18:08:46
Print Post

Re: tbbmeter not registering upload from webcam server


[re: MrSaffron] [link to this post]
 
Yes. That solved it. Thanks.


Register (or login) on our website and you will not see this ad.

Standard User Searl7e
(newbie) Sat 08-Feb-20 05:23:26
Print Post

Re: tbbmeter not registering upload from webcam server *DELETED*


[re: davidjb] [link to this post]
 
Post deleted by MrSaffron
Standard User dect
(experienced) Sat 08-Feb-20 08:58:38
Print Post

Re: tbbmeter not registering upload from webcam server


[re: Searl7e] [link to this post]
 
Its your lucky day as I don't have a report button...
Standard User Grieg9o
(newbie) Thu 13-Feb-20 10:19:00
Print Post

Re: tbbmeter not registering upload from webcam server *DELETED*


[re: davidjb] [link to this post]
 
Post deleted by MrSaffron
  Print Thread

Jump to