Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wdg
(newbie) Sat 02-Mar-19 15:02:08
Print Post

Why does ping not give latency figures on my ISP portal?


[link to this post]
 
I was running a ping test on my Plusnet ADSL2+ connection yesterday and found that pings on others such as google, AA, etc all worked fine (ignoring some latency figurers!).

I only ran the test because I'm so fed up with Plusnet customer service that I have already initiated a change to Andrews and Arnold FTTC.

OK, I'm almost illiterate in this area but it intrigued me why, although pings are being sent, there is nothing back. Is there a simple reason for this please and is it a futile undertaking?
TerryB
Administrator MrSaffron
(staff) Sat 02-Mar-19 19:10:13
Print Post

Re: Why does ping not give latency figures on my ISP portal?


[re: wdg] [link to this post]
 
Because devices can be configured to not respond to pings

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User wdg
(newbie) Mon 04-Mar-19 17:28:23
Print Post

Re: Why does ping not give latency figures on my ISP portal?


[re: MrSaffron] [link to this post]
 
thank you for that! Now I wonder why plus net would do that?
terryB


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 04-Mar-19 17:42:23
Print Post

Re: Why does ping not give latency figures on my ISP portal?


[re: wdg] [link to this post]
 
Lots of websites are configured to not respond to pings...so nothing sinister

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to