General Discussion
  >> ISP Unhappiness


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | 5 | 6 | 7 | (show all)   Print Thread
Standard User RobertoS
(elder) Fri 26-Mar-21 01:00:55
Print Post

Re: Virgin Media M100 Area Slow


[re: RR_The_IT_Guy] [link to this post]
 
So 95% or more of what you post is completely irrelevant to your VM connection and to us. And if you are using 40 gigabytes per day on average and the rest in the street are each using a lot more, that is so improbable as to make your use of "gigs", "12 TB" and "10MBPS" dubious.

Please could you tell us the word-equivalents of those, and particularly the final one. For instance, 10 MB per second shown by a downloading app would be quite good for your 100Mbps circuit.

My broadband basic info/help site - www.robertos.me.uk. Domains, sites and mail hosting - Tsohost & Ionos.
Connections: OnePlus 8 Pro max 165Mbps down, 24Mbps up on Three, and B311 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
========================
The EU’s multiple failures are due to a deeper malaise .... What malaise? The EU’s formidable immunity to the smallest amount of democracy. New Statesman Feb 2021.
Standard User RR_The_IT_Guy
(regular) Fri 26-Mar-21 06:15:31
Print Post

Re: Virgin Media M100 Area Slow


[re: RobertoS] [link to this post]
 
40 gigabytes per day on average and the rest in the street are each using a lot more, that is so improbable as to make your use of "gigs", "12 TB" and "10MBPS" dubious.


I think I stated that its only 10Mbps between certain hours while the rest of the time it is considerably higher it varies on the day.

Please could you tell us the word-equivalents of those, and particularly the final one. For instance, 10 MB per second shown by a downloading app would be quite good for your 100Mbps circuit.


For example at 10AM downloading a game from Ubisoft uses all the bandwidth of 100Mbps while if i do this at 5PM it maxes out at 10Mbps however all of this is thrown out the window if its a weekend where if you looked in task manager the graphs are all over the place as my area is congested.

The guy next door on VM has it worse than me so its an area fault not individual

I get what your saying about me taking things the wrong way I apologize for that, lets jest move on.

Many Thanks,
RR-THE-IT-GUY
My Broadband Ping

Edited by RR_The_IT_Guy (Fri 26-Mar-21 06:34:02)

Standard User Pheasant
(experienced) Fri 26-Mar-21 10:32:55
Print Post

Re: Virgin Media M100 Area Slow


[re: RR_The_IT_Guy] [link to this post]
 
Have they upgraded your Orange FTTP connection to symmetric since you tweeted this out in 2018?

https://twitter.com/ramenatteryan/status/10004798220...

My Broadband Speed Test


Register (or login) on our website and you will not see this ad.

Standard User broadband66
(knowledge is power) Fri 26-Mar-21 11:03:13
Print Post

Re: Virgin Media M100 Area Slow


[re: RR_The_IT_Guy] [link to this post]
 
Surely it is the usual VM congestion and not a fault.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Utility Warehouse (up to 16mbps) via Talk Talk, upgraded to fibre 40/10
Standard User RR_The_IT_Guy
(regular) Fri 26-Mar-21 15:18:52
Print Post

Re: Virgin Media M100 Area Slow


[re: Pheasant] [link to this post]
 
It has always been symmetric however the web speedtest uses all the CPU resources so cannot go quicker than what was there however I did do a desktop test and that succeeded with a lower latency to add.

Many Thanks,
RR-THE-IT-GUY
My Broadband Ping
Standard User RR_The_IT_Guy
(regular) Fri 26-Mar-21 15:19:46
Print Post

Re: Virgin Media M100 Area Slow


[re: broadband66] [link to this post]
 
just quoted what virgin media said and i strongly agree with you there

Many Thanks,
RR-THE-IT-GUY
My Broadband Ping
Standard User Pheasant
(experienced) Fri 26-Mar-21 16:22:58
Print Post

Re: Virgin Media M100 Area Slow


[re: RR_The_IT_Guy] [link to this post]
 
In reply to a post by RR_The_IT_Guy:
It has always been symmetric however the web speedtest uses all the CPU resources so cannot go quicker than what was there however I did do a desktop test and that succeeded with a lower latency to add.

Are you with a straight face trying to convince me you managed 905 Mbps down and 64 Mbps up on a "symmetric" connection...due to CPU resources?

You're insulting. You can blather on here all you like but at least try and be truthful.

My Broadband Speed Test
Standard User RR_The_IT_Guy
(regular) Fri 26-Mar-21 18:10:34
Print Post

Re: Virgin Media M100 Area Slow


[re: Pheasant] [link to this post]
 
I am being honest Let me quote orange on one of their basic package

I am not trying to insult I am purely stating what they said in the terms and conditions of the Fibre UP with LV4 and phone contract.

"
Fibre illimitée
Jusqu'à 400Mbit/s ↓et 400Mbit/s ↑
Raccordement Fibre offert
"

Screenshot

I cannot get the info for the other packages without typing the full address in and I would need to check to be sure.

Many Thanks,
RR-THE-IT-GUY
My Broadband Ping
Standard User Pheasant
(experienced) Fri 26-Mar-21 18:18:55
Print Post

Re: Virgin Media M100 Area Slow


[re: RR_The_IT_Guy] [link to this post]
 
So (from your tweet) what Orange FTTP service was this exactly?

https://postimg.cc/Whj8vJN0

Are you claiming this was symmetric but the Speedtest was hampered by lack of CPU grunt or are you now claiming something else>?

My Broadband Speed Test
Standard User RR_The_IT_Guy
(regular) Fri 26-Mar-21 19:04:48
Print Post

Re: Virgin Media M100 Area Slow


[re: Pheasant] [link to this post]
 
I would need to check the service agreement as it was years ago however it was their standard Gigabit up and down they call it something UP package as the upload is higher.

If i recall correctly as well i might have done that test while i was streaming on youtube from multiple devices in 4K however can't be sure I think i might have done that to show how it could cope while already under large load.
But as i said the web test never gets above 100 but the desktop gets to around 500 as i am using a usb hub to ethernet adapter as i was on a surface pro.

Many Thanks,
RR-THE-IT-GUY
My Broadband Ping
Pages in this thread: 1 | 2 | [3] | 4 | 5 | 6 | 7 | (show all)   Print Thread

Jump to