User comments on ISPs >>

Virgin Media (Cable)

Forum information | ISP Details
Show threads
Search forum
Subject Poster Views    Posted on
.

VMB 5x Static Wired Router Recommendation

Standard User MrGimper   583 Mon 22-Mar-21 12:15:25
.*

Re: VMB 5x Static Wired Router Recommendation

Standard User jchamier     Fri 26-Mar-21 19:04:27
.*

Re: VMB 5x Static Wired Router Recommendation

Standard User MrGimper     Sat 27-Mar-21 00:28:36
.*

Re: VMB 5x Static Wired Router Recommendation

Standard User danielhyde     Fri 26-Mar-21 11:56:45
.*

Re: VMB 5x Static Wired Router Recommendation

Standard User MrGimper     Sat 27-Mar-21 00:26:33
.*

Re: VMB 5x Static Wired Router Recommendation

Standard User DRW     Fri 26-Mar-21 11:18:46
.

VM's 1gig rollout

( Pages 1 2 3 all )
Standard User Seansmit17   4222 Thu 11-Jun-20 21:17:24
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Mon 09-Nov-20 22:25:52
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Thu 12-Nov-20 11:13:55
.*

Re: VM's 1gig rollout

Standard User jchamier     Thu 12-Nov-20 12:31:27
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Thu 12-Nov-20 12:36:29
.*

Re: VM's 1gig rollout

Standard User jchamier     Thu 12-Nov-20 12:50:27
.*

Re: VM's 1gig rollout

Standard User j0hn83     Thu 12-Nov-20 14:09:15
.*

Re: VM's 1gig rollout

Standard User jchamier     Thu 12-Nov-20 14:57:21
.*

Re: VM's 1gig rollout

Administrator MrSaffron     Thu 12-Nov-20 15:30:09
.*

Re: VM's 1gig rollout

Standard User jchamier     Thu 12-Nov-20 16:25:19
.*

Re: VM's 1gig rollout

Standard User chris6273     Mon 23-Nov-20 20:58:34
.*

Re: VM's 1gig rollout

Standard User adslmax     Thu 12-Nov-20 12:13:11
.*

Re: VM's 1gig rollout

Standard User Seansmit17     Thu 12-Nov-20 17:14:55
.*

Re: VM's 1gig rollout

Standard User adslmax     Thu 12-Nov-20 19:38:14
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Thu 12-Nov-20 19:56:13
.*

Re: VM's 1gig rollout

Standard User danielhyde     Fri 13-Nov-20 14:45:33
.*

Re: VM's 1gig rollout

Standard User adslmax     Thu 12-Nov-20 20:57:07
.*

Re: VM's 1gig rollout

Standard User mlmclaren     Mon 23-Nov-20 22:39:13
.*

Re: VM's 1gig rollout

Standard User Cheule     Tue 05-Jan-21 16:44:33
.*

Re: VM's 1gig rollout

Standard User nemeth782     Sat 21-Nov-20 14:43:38
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Thu 12-Nov-20 12:17:35
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Tue 16-Jun-20 00:39:32
.*

Re: VM's 1gig rollout

Standard User BuckleZ     Mon 15-Jun-20 02:19:40
.*

Re: VM's 1gig rollout

Standard User Philce     Mon 15-Jun-20 13:01:48
.*

Re: VM's 1gig rollout

Standard User mlmclaren     Tue 16-Jun-20 02:45:32
.*

Re: VM's 1gig rollout

Standard User nemeth782     Wed 17-Jun-20 07:37:47
.*

Re: VM's 1gig rollout

Standard User mlmclaren     Wed 17-Jun-20 14:48:07
.*

Re: VM's 1gig rollout

Standard User Philce     Tue 16-Jun-20 08:24:18
.

VM using Phorn or something like it?

Standard User pcoventry76   4160 Sun 06-May-12 17:11:07
.*

Re: VM using Phorn or something like it?

Standard User arijus     Thu 21-Jun-12 21:17:47
.*

Re: VM using Phorn or something like it?

Standard User kwikbreaks     Fri 22-Jun-12 19:28:00
.*

Re: VM using Phorn or something like it?

Administrator MrSaffron     Sun 06-May-12 18:36:09
.*

Re: VM using Phorn or something like it?

Standard User Ignitionnet     Sun 06-May-12 17:24:41
.*

Re: VM using Phorn or something like it?

Standard User pcoventry76     Sun 06-May-12 19:38:39
.*

Re: VM using Phorn or something like it?

Standard User Luap     Wed 27-Jun-12 17:22:04
.*

Re: VM using Phorn or something like it?

Standard User kwikbreaks     Wed 27-Jun-12 18:41:42
.

VM took out power in the Oldham area(?)

Standard User bowdon   3145 Thu 02-Apr-15 22:25:55
.*

Re: VM took out power in the Oldham area(?)

Standard User Ignitionnet     Fri 03-Apr-15 22:24:21
.*

Re: VM took out power in the Oldham area(?)

Standard User David_W     Fri 03-Apr-15 22:43:00
.*

Re: VM took out power in the Oldham area(?)

Standard User Ignitionnet     Fri 03-Apr-15 23:25:18
.*

Re: VM took out power in the Oldham area(?)

Standard User Pipexer     Fri 03-Apr-15 19:15:21
.*

Re: VM took out power in the Oldham area(?)

Standard User David_W     Fri 03-Apr-15 21:06:37
.

VM to TT *DELETED*

Standard User otiscom   1588 Sat 31-Jan-15 12:34:26
.

Vm SuperHub 3 High latency

( Pages 1 2 all )
Standard User andyjstew   6715 Mon 22-Oct-18 12:56:39
.*

Re: Vm SuperHub 3 High latency

Standard User R0NSKI     Tue 23-Oct-18 06:22:52
.*

Re: Vm SuperHub 3 High latency

Standard User djfunkdup     Tue 23-Oct-18 17:51:02
.*

Re: Vm SuperHub 3 High latency

Standard User DRW     Wed 24-Oct-18 10:51:11
.*

Re: Vm SuperHub 3 High latency

Standard User BuckleZ     Sun 28-Oct-18 17:54:25
.*

Re: Vm SuperHub 3 High latency

Standard User 23Prince     Thu 25-Oct-18 15:35:19
.*

Re: Vm SuperHub 3 High latency

Standard User andyjstew     Tue 23-Oct-18 07:56:13
.*

Re: Vm SuperHub 3 High latency

Standard User planetf1     Tue 23-Oct-18 08:11:16
.*

Re: Vm SuperHub 3 High latency

Standard User R0NSKI     Tue 23-Oct-18 10:08:42
.*

Re: Vm SuperHub 3 High latency

Standard User cje85     Mon 22-Oct-18 19:18:55
.*

Re: Vm SuperHub 3 High latency

Standard User ukhardy07     Mon 22-Oct-18 19:06:04
.*

Re: Vm SuperHub 3 High latency

Administrator MrSaffron     Mon 22-Oct-18 13:00:49
.*

Re: Vm SuperHub 3 High latency

Standard User andyjstew     Mon 22-Oct-18 13:23:50
.*

Re: Vm SuperHub 3 High latency

Standard User 23Prince     Mon 22-Oct-18 14:14:59
.

VM Speed: Wired vs Wireless Query

Standard User ARD   2797 Mon 19-Sep-11 15:07:50
.*

Re: VM Speed: Wired vs Wireless Query

Standard User GMAN98     Mon 19-Sep-11 15:10:40
.*

Re: VM Speed: Wired vs Wireless Query

Standard User ARD     Mon 19-Sep-11 15:50:17
.*

Re: VM Speed: Wired vs Wireless Query

Standard User GMAN98     Mon 19-Sep-11 16:05:26
.*

Re: VM Speed: Wired vs Wireless Query

Administrator MrSaffron     Mon 19-Sep-11 17:11:30
.*

Re: VM Speed: Wired vs Wireless Query

Standard User GMAN98     Mon 19-Sep-11 17:56:39
.

VM service in the PO8 area

Standard User DRW   1302 Tue 03-Jul-18 10:05:36
.*

Re: VM service in the PO8 area

Standard User NJSS     Fri 06-Jul-18 09:45:57
.*

Re: VM service in the PO8 area

Standard User R0NSKI     Fri 06-Jul-18 03:50:28
.

VM Service availability when local power cut ?

( Pages 1 2 all )
Standard User teeerex   1703 Tue 01-Sep-20 10:45:23
.*

Re: VM Service availability when local power cut ?

Standard User wolvesmad     Tue 01-Sep-20 12:09:37
.*

Re: VM Service availability when local power cut ?

Standard User jchamier     Tue 01-Sep-20 10:53:56
.*

Re: VM Service availability when local power cut ?

Standard User CarlTSpeak     Tue 01-Sep-20 14:44:50
.*

Re: VM Service availability when local power cut ?

Standard User teeerex     Tue 01-Sep-20 11:04:20
.*

Re: VM Service availability when local power cut ?

Standard User broadbandjockey     Wed 02-Sep-20 10:56:40
.*

Re: VM Service availability when local power cut ?

Standard User j0hn83     Wed 02-Sep-20 16:29:12
.*

Re: VM Service availability when local power cut ?

Standard User ringzer     Thu 03-Sep-20 10:32:23
.*

Re: VM Service availability when local power cut ?

Standard User gary333     Thu 03-Sep-20 11:16:57
.*

Re: VM Service availability when local power cut ?

Standard User jchamier     Thu 03-Sep-20 11:17:32
.*

Re: VM Service availability when local power cut ?

Standard User gary333     Thu 03-Sep-20 11:21:26
.*

Re: VM Service availability when local power cut ?

Standard User ringzer     Thu 03-Sep-20 12:23:14
.*

Re: VM Service availability when local power cut ?

Standard User jchamier     Tue 01-Sep-20 11:05:32
.*

Re: VM Service availability when local power cut ?

Administrator MrSaffron     Tue 01-Sep-20 23:09:27
.*

Re: VM Service availability when local power cut ?

Standard User witchunt     Wed 02-Sep-20 11:55:44
.

VM say I don't have a problem with my 60mb connection!

( Pages 1 2 3 4 5 6 7 all )
Standard User chuddly71   15217 Sat 12-Jan-13 18:11:35
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User ilikesurfing     Fri 25-Jan-13 16:30:35
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User broadband66     Mon 28-Jan-13 11:10:57
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Sat 19-Jan-13 19:08:02
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User BetterNever     Tue 22-Jan-13 09:20:40
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Tue 22-Jan-13 16:36:49
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Tue 22-Jan-13 17:59:35
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Tue 22-Jan-13 21:10:01
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Tue 22-Jan-13 23:44:48
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Tue 22-Jan-13 23:57:03
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Wed 23-Jan-13 13:43:44
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Wed 23-Jan-13 16:57:46
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kwikbreaks     Wed 23-Jan-13 19:25:44
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Wed 23-Jan-13 21:28:30
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kwikbreaks     Thu 24-Jan-13 09:42:14
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Thu 24-Jan-13 10:39:06
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kwikbreaks     Thu 24-Jan-13 16:06:48
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Thu 24-Jan-13 18:44:49
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Ignitionnet     Fri 25-Jan-13 11:25:48
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Fri 25-Jan-13 15:44:20
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Ignitionnet     Fri 25-Jan-13 16:18:28
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Fri 25-Jan-13 22:58:13
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kwikbreaks     Sat 26-Jan-13 11:07:56
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Sat 26-Jan-13 15:57:53
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Sat 26-Jan-13 19:53:38
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Thu 24-Jan-13 21:05:53
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Thu 24-Jan-13 11:25:32
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Wed 23-Jan-13 19:10:38
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Wed 23-Jan-13 19:20:01
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Wed 23-Jan-13 21:25:57
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Thu 24-Jan-13 11:26:10
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User David_W     Tue 22-Jan-13 09:41:50
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User BetterNever     Tue 22-Jan-13 12:50:50
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Uilebheist     Sat 19-Jan-13 19:27:34
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Sat 12-Jan-13 20:40:51
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Ignitionnet     Mon 14-Jan-13 10:55:17
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Mon 14-Jan-13 18:58:25
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Tue 15-Jan-13 20:21:47
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User babis3g     Wed 16-Jan-13 00:56:05
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Wed 16-Jan-13 14:04:21
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Joppy     Tue 15-Jan-13 23:55:43
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Wed 16-Jan-13 00:24:56
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User drummerjohn     Wed 16-Jan-13 08:46:20
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User ASBOdog     Tue 15-Jan-13 21:06:08
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User broadband66     Wed 16-Jan-13 12:08:41
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kwikbreaks     Wed 16-Jan-13 15:26:00
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Yves     Sat 19-Jan-13 09:51:06
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Chrysalis     Sat 19-Jan-13 19:29:55
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Ignitionnet     Sat 19-Jan-13 11:00:14
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kwikbreaks     Sat 19-Jan-13 11:16:18
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Mon 14-Jan-13 21:14:01
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Uilebheist     Mon 14-Jan-13 21:17:47
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User broadband66     Tue 15-Jan-13 14:03:38
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Tue 15-Jan-13 11:49:41
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Derisive     Tue 15-Jan-13 12:06:13
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Wed 16-Jan-13 20:35:11
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User broadband66     Thu 17-Jan-13 19:26:38
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User pcoventry76     Sat 19-Jan-13 09:40:34
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User broadband66     Sat 19-Jan-13 17:08:56
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Sat 12-Jan-13 20:45:30
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User kojjja     Sun 13-Jan-13 17:32:03
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User Yves     Sat 12-Jan-13 18:51:06
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User chuddly71     Sat 12-Jan-13 18:58:57
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User ilikesurfing     Fri 25-Jan-13 16:39:25
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User broadband66     Sat 26-Jan-13 15:18:14
.*

Re: VM say I don't have a problem with my 60mb connection!

Standard User ilikesurfing     Sun 27-Jan-13 19:36:28
1 2 3 4 [5] 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 >>
 
Jump to