User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread
Standard User covenantVM
(newbie) Mon 30-Sep-13 09:38:39
Print Post

Re: Thinking of getting VM cable ... am I daft?


[re: Ignitionnet] [link to this post]
 
Been getting dropouts for 3 months now.

I've had a speed upgrade and a new IP address (port?) assigned. Neither made any difference - still randomly lose internet which may or may not come back after a router reboot.
Standard User ilikesurfing
(regular) Mon 30-Sep-13 10:42:39
Print Post

Re: Thinking of getting VM cable ... am I daft?


[re: kwikbreaks] [link to this post]
 
In reply to a post by kwikbreaks:
Is it really the connection dropping or are you using WiFi and it is just that dropping out? That's a far more common problem and one VM won't be able to fix.

Have you set up a TBB monitor? http://www.thinkbroadband.com/ping/


No I used Wired connection so is not that for sure. It is VM problem , but has become my problem.
Standard User Daemon66
(regular) Tue 01-Oct-13 09:53:26
Print Post

Re: Thinking of getting VM cable ... am I daft?


[re: ilikesurfing] [link to this post]
 
In reply to a post by ilikesurfing:
VM used (note "used") to be good and reliable, now I am sorry to say that in the last 4 months it has become soooo UNreliable that I am considering leaving for better ISP.

Correction: YOUR connection has become totally unreliable, not the whole of VM's network. Many others have good stable connections and hence don't complain on forums like this. Forums like this are actually a very poor place to assess how good an ISP is since the majority of posters are people who are experiencing issues. They are however an excellent place to see the sort of problems that some do get and find out how to resolve them.
I have an excellent VM connection, very fast, low latency, low jitter, very reliable. The provided SuperHub was rubbish though so I shoved it into Modem mode and now use an Asus RT-AC66U instead for routing and wi-fi.


Register (or login) on our website and you will not see this ad.

Standard User ilikesurfing
(regular) Tue 01-Oct-13 10:13:07
Print Post

Re: Thinking of getting VM cable ... am I daft?


[re: Daemon66] [link to this post]
 
In reply to a post by Daemon66:
In reply to a post by ilikesurfing:
VM used (note "used") to be good and reliable, now I am sorry to say that in the last 4 months it has become soooo UNreliable that I am considering leaving for better ISP.

Correction: YOUR connection has become totally unreliable, not the whole of VM's network. Many others have good stable connections and hence don't complain on forums like this. Forums like this are actually a very poor place to assess how good an ISP is since the majority of posters are people who are experiencing issues. They are however an excellent place to see the sort of problems that some do get and find out how to resolve them.
I have an excellent VM connection, very fast, low latency, low jitter, very reliable. The provided SuperHub was rubbish though so I shoved it into Modem mode and now use an Asus RT-AC66U instead for routing and wi-fi.


Yes agreed, I only know about my and my friends connections, and what the Engineers have told me about it being a known problem which they are getting called out for a lot. I too have changed the Hub to modem and use a Router .
Pages in this thread: 1 | 2 | [3] | (show all)   Print Thread

Jump to