User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | >> (show all)   Print Thread
Standard User BuckleZ
(fountain of knowledge) Wed 14-Feb-18 18:37:37
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
Got a family member to check... Firmware: 9.1.116.603


Is this an update??

Standard User cje85
(newbie) Wed 14-Feb-18 19:46:27
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
Yes, they have started rolling it out this week. Early feedback on the VM forum shows good results on the Puma 6 test (http://www.dslreports.com/tools/puma6), better than the BETA firmware they rolled out to some users last October.

Your minimum latency looks quite high for VM.
Standard User mlmclaren
(knowledge is power) Wed 14-Feb-18 23:01:57
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
Hmm, maybe there's some hope for this hub after all... just await the update now.

Dum Di Dum Di Dum Di Dum


Register (or login) on our website and you will not see this ad.

Standard User BuckleZ
(fountain of knowledge) Wed 14-Feb-18 23:33:56
Print Post

Re: Wireless issues on 5GHz with SH3


[re: cje85] [link to this post]
 
Im in north west of northern ireland, so it will be high, but the jitter is seriously reduced

Standard User Bryer
(experienced) Thu 15-Feb-18 06:51:25
Print Post

Re: Wireless issues on 5GHz with SH3


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
Hmm, maybe there's some hope for this hub after all... just await the update now.


Update rolled out to myself at 2am this morning. Jitter significantly reduced on all BQM sites I use. Connection feels a lot smoother white gaming.
Standard User mlmclaren
(knowledge is power) Thu 15-Feb-18 07:23:46
Print Post

Re: Wireless issues on 5GHz with SH3


[re: Bryer] [link to this post]
 
In reply to a post by Bryer:
In reply to a post by mlmclaren:
Hmm, maybe there's some hope for this hub after all... just await the update now.


Update rolled out to myself at 2am this morning. Jitter significantly reduced on all BQM sites I use. Connection feels a lot smoother white gaming.


I've had the update, but for some reason around the time I triggered the update (by rebooting hub) some major packet loss issue started on my BQM but I think it's isolated to the route with TBB as one I run on f8lure is showing ok.

Nice to see a much more reduced jitter, however that's not going to matter soon as congestion taking plague on the network and virgin have said that it's fixed.

So just a game of waiting I suppose.

Dum Di Dum Di Dum Di Dum
Standard User mlmclaren
(knowledge is power) Thu 15-Feb-18 08:01:24
Print Post

Re: Wireless issues on 5GHz with SH3


[re: Ignitionnet] [link to this post]
 
In reply to a post by Ignitionnet:
In reply to a post by mlmclaren:
OH well, might look a mess but mine that looks a lot more steady is now full of packet loss thanks to Virgin's half arsed upstream congestion fix...

Bet your modem isn't losing its comms with upstream channels and being forced into a bottleneck of basic channels.


What was this 'half arsed' upstream congestion fix? 2 -> 4 channels? Modulation order increase?


So the SNR issue was apparently fixed, but nothing changed this end, virgin technician was obviously not arsed with doing a good job when he came to check connection, just wanted to add an attenuator and replace my trusty SH2ac with a JunkHub3...

Word from Virgin is they have fixed the utilisation issue on upstream, I disagree of course and can confirm they aren't upgrading us to more than 2 channels....

So invested in a new router, put hub 3 in modem mode and now the hunt for a new place to live includes ensuring there's a decent selection on openreach services.

Dum Di Dum Di Dum Di Dum
Standard User BuckleZ
(fountain of knowledge) Thu 15-Feb-18 17:13:43
Print Post

Re: Wireless issues on 5GHz with SH3


[re: Bryer] [link to this post]
 
Can anyone confirm if there is any improvement with the wifi?

Standard User Ignitionnet
(knowledge is power) Thu 15-Feb-18 17:51:45
Print Post

Re: Wireless issues on 5GHz with SH3


[re: Bryer] [link to this post]
 
In reply to a post by Bryer:
Update rolled out to myself at 2am this morning. Jitter significantly reduced on all BQM sites I use. Connection feels a lot smoother white gaming.


Heh. Placebo effect is strong.
Standard User Bryer
(experienced) Thu 15-Feb-18 17:55:33
Print Post

Re: Wireless issues on 5GHz with SH3


[re: Ignitionnet] [link to this post]
 
In reply to a post by Ignitionnet:
In reply to a post by Bryer:
Update rolled out to myself at 2am this morning. Jitter significantly reduced on all BQM sites I use. Connection feels a lot smoother white gaming.


Heh. Placebo effect is strong.


Do you ever have anything nice or constructive to say in this Virgin Media forum? My ping has dropped from the mid 20s to the low 10s now! Hence I notice a difference.
Pages in this thread: 1 | 2 | [3] | 4 | >> (show all)   Print Thread

Jump to