User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Nibbos
(newbie) Thu 01-Feb-18 20:12:18
Print Post

BQM and VM Hub 3 - noob question


[link to this post]
 
HI,
just discovered this BQM thing so thought I'd try it out.
My graph looks nothing like the 'ideal' version in the guidance.
SHould I be concerned and telling VM about this?

graph

Thanks in advance

Nibbos
Standard User Bryer
(experienced) Thu 01-Feb-18 20:31:17
Print Post

Re: BQM and VM Hub 3 - noob question


[re: Nibbos] [link to this post]
 
That's normal for the SH3, has a few hardware issues.
Standard User mcclaw
(member) Thu 01-Feb-18 20:43:46
Print Post

Re: BQM and VM Hub 3 - noob question


[re: Nibbos] [link to this post]
 
Its a lot better than mine

My Broadband Ping

--- --- ---

Plusnet 78/20
SDPNRTH exchange


Register (or login) on our website and you will not see this ad.

Standard User jchamier
(eat-sleep-adslguide) Thu 01-Feb-18 20:52:31
Print Post

Re: BQM and VM Hub 3 - noob question


[re: mcclaw] [link to this post]
 
If that's a plusnet FTTC (then we're in the wrong forum) and you're not using the connection, then something is wrong. Check my live BQM in my .sig - also Plusnet FTTC.

If that's Virgin cable (coax) then its pretty bad - maybe a congested area.

plusnet unlimited fibre 80/20 - 2 Jun 14 - Sync at 21/Oct/17: 63,430/9,688 - G.INP & 2.6 dB SNRm
18 years broadband since 1999's ntl:cable modem trial - Now using Asus RT-AC88U with BT HG612 - BQM

Edited by jchamier (Thu 01-Feb-18 20:53:18)

Standard User Nibbos
(newbie) Thu 01-Feb-18 22:00:46
Print Post

Re: BQM and VM Hub 3 - noob question


[re: Nibbos] [link to this post]
 
VM Hub 3.

Vivid 100 service.

Rarely get more than 35-40 Mbps.

What are all those spikes? The 'ideal' graph has a beautiful green plateau with no yellow noise at all.

It must be lovely in that oasis of calm...

Allegedly being upgraded to Vivid 200 this evening. Will monitor BQM and post update.

Anything I can do here to improve quality?

Thanks.

Nibbos
Standard User gmangt4
(learned) Thu 01-Feb-18 22:13:41
Print Post

Re: BQM and VM Hub 3 - noob question


[re: Nibbos] [link to this post]
 
Its the SH3 thats causing it

Go to Virgin Media's own forum, look at gaming support section for a thread called Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause and read up
I'm on vivid 350 and got the SH3 in modem mode and running an Asus mesh network and my BQM is same as yours

I will paste the link but not sure if it will work on here
http://community.virginmedia.com/t5/Gaming-Support/H...
  Print Thread

Jump to