User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User MrGrumpy
(eat-sleep-adslguide) Wed 12-Jun-19 10:36:07
Print Post

WiFi issues and Hub 3.0


[link to this post]
 
I seem to be having quite a lot of WiFi issues with our Hub 3.0. Googling does suggest I am not alone. Best thing apparently is too buy your own router. Any recommendations at all that would also be compatible with the VM supplied boosters that we have.

Regards

MrG

Remember: Amateurs...built the ark.
Professionals...built the Titanic


All spelling and grammatical errors are left in on purpose
Standard User Bryer
(experienced) Sun 16-Jun-19 18:33:11
Print Post

Re: WiFi issues and Hub 3.0


[re: MrGrumpy] [link to this post]
 
Depends on what your budget or requirements are as a household.

I find Netgear routers to be reasonably good all rounders.

Asus make good gaming routers.

It's really dependant on your budget though.
Standard User ukhardy07
(knowledge is power) Mon 17-Jun-19 08:59:33
Print Post

Re: WiFi issues and Hub 3.0


[re: MrGrumpy] [link to this post]
 
Issues such as?


Register (or login) on our website and you will not see this ad.

Standard User MrGrumpy
(eat-sleep-adslguide) Mon 17-Jun-19 12:01:31
Print Post

Re: WiFi issues and Hub 3.0


[re: ukhardy07] [link to this post]
 
As I said it was purely WiFi issues even in the same room it would not hold a connection. However...... I have replaced one network cable and also not used the virgin connect app at all to check anything as I have a suspicion one of those has been causing me all sorts of grief ?? Been fine now since I originally posted.

Regards

MrG

Remember: Amateurs...built the ark.
Professionals...built the Titanic


All spelling and grammatical errors are left in on purpose
Standard User ukhardy07
(knowledge is power) Mon 17-Jun-19 12:25:35
Print Post

Re: WiFi issues and Hub 3.0


[re: MrGrumpy] [link to this post]
 
In reply to a post by MrGrumpy:
As I said it was purely WiFi issues even in the same room it would not hold a connection. However...... I have replaced one network cable and also not used the virgin connect app at all to check anything as I have a suspicion one of those has been causing me all sorts of grief ?? Been fine now since I originally posted.
Glad to hear, most virginmedia users are certainly not sitting in the same room as their wifi router unable to hold a connection. If that was standardised there would be a lot of complaints. If the issue repeats post here we can give you further steps to try.
Standard User MrGrumpy
(eat-sleep-adslguide) Fri 19-Jul-19 20:37:38
Print Post

Re: WiFi issues and Hub 3.0


[re: ukhardy07] [link to this post]
 
Problems again however it might be down to the Wi-fi extender?? It could well be losing connection to the Hub. Anyway have stopped using it and switched it off and so far so good?? Not sure what the answer to this will be ?

Regards

MrG

Remember: Amateurs...built the ark.
Professionals...built the Titanic


All spelling and grammatical errors are left in on purpose
Standard User ukhardy07
(knowledge is power) Fri 19-Jul-19 20:47:46
Print Post

Re: WiFi issues and Hub 3.0


[re: MrGrumpy] [link to this post]
 
Did they fix the issues with your main hub?
Standard User MrGrumpy
(eat-sleep-adslguide) Fri 19-Jul-19 21:06:18
Print Post

Re: WiFi issues and Hub 3.0


[re: ukhardy07] [link to this post]
 
In reply to a post by ukhardy07:
Did they fix the issues with your main hub?


I think the issue is to do with which equipment your connecting through? Currently connected to the Hub and have no issues ? Once the extender is switched on, if you connect via that I think that might be causing the issue. Btw itís all configured with the same Wi-fi ID etc .

Regards

MrG

Remember: Amateurs...built the ark.
Professionals...built the Titanic


All spelling and grammatical errors are left in on purpose
Standard User ukhardy07
(knowledge is power) Sun 21-Jul-19 00:50:50
Print Post

Re: WiFi issues and Hub 3.0


[re: MrGrumpy] [link to this post]
 
Pop the booster to be a separate SSID e.g. Virginmedia_EXT.

What extenders do you have? Are they the powerline type? These are notoriously unreliable in certain homes (very dependant on your home wiring), they are either awesome or awful.
Standard User MrGrumpy
(eat-sleep-adslguide) Sun 11-Aug-19 11:47:00
Print Post

Re: WiFi issues and Hub 3.0


[re: ukhardy07] [link to this post]
 
Ok recommend me a new router for use with Virgin. We do live in a large house so I think we are on the limit here but even so I would expect better performance than this. Regular Wi-fi drop outs, tried all the extender changes and still the same. Willing to spend if it means reliability and not having to worry about adding in Wi-fi access points etc !?

Regards

MrG

Remember: Amateurs...built the ark.
Professionals...built the Titanic


All spelling and grammatical errors are left in on purpose
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to