User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User 2pods
(member) Thu 20-Jun-19 15:18:34
Print Post

Not Getting Even Halve The Speed from 200Mbps


[link to this post]
 
When we started with Virgin, the speed (last year) was great. As more people joined our cab, I take it that it became more congested, but I was getting full speed some of the time.

Now (When it's full price) I'm lucky to see speeds in the 60 to 80Mbps region. Is this typical ? I see there are packages with 350 to even 500Mpbs, but what's the point if they can't even manage 200Mbps ?

Overall, I'm really happy with the rest of my package. Will they review and up the capacity at any point, should I be complain now, or is this just something I'll have to get used too ?
Standard User gary333
(regular) Thu 20-Jun-19 16:14:11
Print Post

Re: Not Getting Even Halve The Speed from 200Mbps


[re: 2pods] [link to this post]
 
It's not necessarily more people joining, it could be a problem with your line such as power levels out of bounds.

If you go to the routers page (192.168.0.1) and click the little button that I think says "Router Status" or something similar (do not login to the router).

If you can copy and paste the downstream and upstream data including power levels this might indicate if something is wrong with your line.

Edited by gary333 (Thu 20-Jun-19 16:14:25)

Standard User 2pods
(member) Thu 20-Jun-19 22:56:57
Print Post

Re: Not Getting Even Halve The Speed from 200Mbps


[re: gary333] [link to this post]
 
Is this what you mean ?

Acquired Downstream Channel (Hz)
251000000
Locked

Ranged Upstream Channel (Hz)
39399935
Locked


Register (or login) on our website and you will not see this ad.

Standard User copex
(committed) Sat 22-Jun-19 16:55:03
Print Post

Re: Not Getting Even Halve The Speed from 200Mbps


[re: 2pods] [link to this post]
 
hi

connect your pc to the router with a cable and go here to run a speed test https://www.nperf.com/

i have vm350 and testing on speedtest.net or the speed tester on here i never see much over 120 but on npref and unifi wifi man i see up to 400 smile
Standard User 2pods
(member) Sat 22-Jun-19 17:05:13
Print Post

Re: Not Getting Even Halve The Speed from 200Mbps


[re: copex] [link to this post]
 
Back to normal yesterday and today. There were problems
Wonder what it was ?
  Print Thread

Jump to