User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User netizen_uk
(newbie) Wed 10-Jul-19 07:55:06
Print Post

Anyone here with VOOM-500? Please share your speed stats!


[link to this post]
 
We have installed Business VOOM-500 (plus a /28 subnet) since MAY.

From the install day to date the download speeds are horrible (upload is 'OK').

We had several technician visits and the result is that MULTI-thread downloads are OK but SINGLE-thread ones are still horrible (40 to 100 Mbit depending also on server used for testing).

Can you please share your stats (both multi AND single thread) so we can come to conclusion if a bigger complaint needs to be lodged?

HINT: (using speedtest.net web-based tester we have found the GTT.net London or Slough give the "best" results. Maybe due to their Bandwidth available. Please try those as well.

Thank you in advance !!!
N
Standard User copex
(committed) Wed 10-Jul-19 14:57:08
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
try using https://www.nperf.com/en/ to do a speed test i struggle to get 350Mb on speedtest.net
Administrator MrSaffron
(staff) Wed 10-Jul-19 16:53:17
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
By hunting around and finding a server somewhere that gives you a 'good' result you have found the answer to the question, i.e. the answer is single threads are slow due to issues at various points as traffic traverses or leaves the Virgin Media network.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User Zadeks
(experienced) Wed 10-Jul-19 17:13:12
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
single or multi threaded speedtest.net?
Standard User netizen_uk
(newbie) Wed 10-Jul-19 18:29:35
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: Zadeks] [link to this post]
 
In reply to a post by Zadeks:
single or multi threaded speedtest.net?


Both if possible please. The single on is of most interest however it'd be nice to see both.
Standard User netizen_uk
(newbie) Wed 10-Jul-19 18:34:40
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
...the answer is single threads are slow due to issues at various points as traffic traverses or leaves the Virgin Media network.


I understand that. What I don't understand is why (assuming this is normal) Virgin senior engineers consider it as a fault.
If those speeds were marginally slower then I wouldn't waste time on it. My account however is "at technical fault" since its installation last May...
Plus...when a service is sold as 500Mbit (ok UP TO)...it does not mean 40-100Mbit.
Administrator MrSaffron
(staff) Wed 10-Jul-19 19:03:57
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
Sold as average speed of 500 Mbps during peak time

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User adslmax
(knowledge is power) Wed 10-Jul-19 19:04:39
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: MrSaffron] [link to this post]
 
I hate advert UP TO and should be banned it
Administrator MrSaffron
(staff) Wed 10-Jul-19 22:44:49
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: adslmax] [link to this post]
 
Do keep up - was banned i.e. ASA guidelines are that it should be the average speed during peak times and that happened in 2018

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User nemeth782
(committed) Thu 11-Jul-19 09:46:53
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
Could be your /28 subnet, as that means GRE tunnels.
Standard User CarlTSpeak
(newbie) Thu 11-Jul-19 11:45:35
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
In reply to a post by netizen_uk:
We have installed Business VOOM-500 (plus a /28 subnet) since MAY.


As was said by another poster it's the /28. My business service has been in modem mode for nearly 2 years and is fine. The GRE tunnel used to supply the /28 appears beyond the capabilities of either the modem, the kit at the other end or both.

Building better networks, not just faster ones.

Any resemblance between the posts of this account and Ignitionnet are entirely intentional. R Kelly rather killed the connotations of the old one.
Standard User Rossmartin79
(newbie) Thu 11-Jul-19 17:55:49
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: CarlTSpeak] [link to this post]
 
Hi,

I've had Voom 500 for about two weeks now and i'm not sure if i have a speed issue.

My daily averages using speedtest.net to virgin servers was about 200Mbps down. Upload was always around 35Mbps. If i did speedtests to no virgin servers i would average around 330Mbps. Test were made up of 16 tests throughout the day.

I also tested using fast.com which they recommended and i got about 30Mbps more than what the Virgin servers reported on Speedtest.net.

However when downloading on Steam i can hit 64.7MB/s, when downloading from torrent sites (Legal downloads) i can get 40MB/s to 50MB/s which would mean i am getting better than the speedtests.

I also have five Static IPs. My setup is the Hiltron in Modem mode to a Draytek 2960 and then into my switch which then gets distributed around the house.

I'll start doing some testing using nperf.com to see what averages i get.

Thanks

Ross
Standard User broadband66
(knowledge is power) Thu 11-Jul-19 18:12:53
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: adslmax] [link to this post]
 
But when all said and done the speeds are usually from X to Y depending upon numbers of users at any one time so will be 'up to' whether we like it or not.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User netizen_uk
(newbie) Fri 12-Jul-19 08:58:55
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: Rossmartin79] [link to this post]
 
In reply to a post by Rossmartin79:
Hi,

I've had Voom 500 for about two weeks now and i'm not sure if i have a speed issue.

My daily averages using speedtest.net to virgin servers was about 200Mbps down. Upload was always around 35Mbps. If i did speedtests to no virgin servers i would average around 330Mbps. Test were made up of 16 tests throughout the day.

I also tested using fast.com which they recommended and i got about 30Mbps more than what the Virgin servers reported on Speedtest.net.

However when downloading on Steam i can hit 64.7MB/s, when downloading from torrent sites (Legal downloads) i can get 40MB/s to 50MB/s which would mean i am getting better than the speedtests.

I also have five Static IPs. My setup is the Hiltron in Modem mode to a Draytek 2960 and then into my switch which then gets distributed around the house.

I'll start doing some testing using nperf.com to see what averages i get.

Thanks

Ross


From Speedtest.net, what tests did you run? Single-Thread Mode or Multi? It is mainly the Single that has speed problems.
I agree with type of downloads like torrents however this represents MULTI, and not Single.
The speed we should be focusing (when a subnet is present) is the single-thread one.

Also in Speedtest.net I have found that the "best" speeds only come from "31173 Services AB" test server.
Please test and report back if possible.

Thank you.
Standard User Rossmartin79
(newbie) Fri 12-Jul-19 11:20:05
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats *DELETED*


[re: netizen_uk] [link to this post]
 
Post deleted by Rossmartin79
Standard User Rossmartin79
(newbie) Fri 12-Jul-19 11:21:15
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: netizen_uk] [link to this post]
 
Hi,

So i was running multi thread as that was the default however i have run some more tests.

Speedtest.net - Four tests to Virgin servers in Bromley, London, Luton and Brentford in single thread mode
Average Ping: 18ms
Average Download: 40.34Mbps
Average Upload: 5.66Mbps

Speedtest.net - Four tests to Virgin servers in Bromley, London, Luton and Brentford in multi thread mode
Average Ping: 19ms
Average Download: 153.65Mbps
Average Upload: 11.71Mbps

nperf.com- Four tests to Erith 10Gb server
Average Ping: 22ms
Average Download: 405.45Mbps
Average Upload: 24.16Mbps

Speedtest.net- Four tests to 31173 Services AB in single thread mode
Average Ping: 23ms
Average Download: 479.39Mbps
Average Upload: 1.67Mbps

Speedtest.net- Four tests to 31173 Services AB in multi thread mode
Average Ping: 36ms
Average Download: 459.02Mbps
Average Upload: 7.37Mbps

It does look like the speed tests in Single Thread mode over Virgin server is particularly poor!

Thanks

Ross
Standard User chriscdotcodotuk
(newbie) Fri 12-Jul-19 13:13:22
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: nemeth782] [link to this post]
 
I'd guess it has something to do with this too.

My standard 350mb package gets ~385mb multi and just now 370+ single threaded.

https://www.speedtest.net/result/8411257309.png

Edited by chriscdotcodotuk (Fri 12-Jul-19 13:14:01)

Standard User Rossmartin79
(newbie) Fri 12-Jul-19 16:29:06
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: Rossmartin79] [link to this post]
 
Just an update with another four tests done so i have averaged the speeds:

Speedtest.net - Eight tests to Virgin servers in Bromley, London, Luton and Brentford in single thread mode
Average Ping: 20ms
Average Download: 51.81Mbps
Average Upload: 19.52Mbps

Speedtest.net - Eight tests to Virgin servers in Bromley, London, Luton and Brentford in multi thread mode
Average Ping: 19ms
Average Download: 166.585Mbps
Average Upload: 23.79Mbps

nperf.com- Eight tests to Erith 10Gb server
Average Ping: 22ms
Average Download: 436.63Mbps
Average Upload: 28.78Mbps

I'm going to escalate to Virgin to see what they say!
Standard User netizen_uk
(newbie) Sat 13-Jul-19 21:29:02
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: Rossmartin79] [link to this post]
 
In reply to a post by Rossmartin79:
Just an update with another four tests done so i have averaged the speeds:

Speedtest.net - Eight tests to Virgin servers in Bromley, London, Luton and Brentford in single thread mode
Average Ping: 20ms
Average Download: 51.81Mbps
Average Upload: 19.52Mbps

Speedtest.net - Eight tests to Virgin servers in Bromley, London, Luton and Brentford in multi thread mode
Average Ping: 19ms
Average Download: 166.585Mbps
Average Upload: 23.79Mbps

nperf.com- Eight tests to Erith 10Gb server
Average Ping: 22ms
Average Download: 436.63Mbps
Average Upload: 28.78Mbps

I'm going to escalate to Virgin to see what they say!


Thank you very much for your detailed tests.
What matters (and I emphasise this) is the Single-Thread performance (when a subnet / GRE tunnel exists).
As i said before, if you want to transfer a single file (say via FTP or SCP) using a single thread, you will utilise single-thread speeds.
In my case (new line) I wanted to transfer large Virtual Machines (many Gigabytes) from a DataCenter server that has Gigabit Internet. As I said to the technical support it will be MUCH quicker if I go down to Central London, put the VMs on disks and bring them to the office!

PS. It is really pointless to test with VM servers. Even their technical support they don't recommend them (because the servers are busy).

It appears that they created a product (service) that cannot operate as thought initially and advertised afterwards. That's FINE. People do mistakes.

The big question is WHAT will be the solution?
If the amount of users affected is big then they will either:
1) Have to notify them that they will cease the service (with compensation) or
2) Create a NEW PRODUCT (service) which will replace the VoomXYZ with a DIA service (dedicated line) that will be capped to the original limits the customer had with the Voom Service. Note that DIA lines have no issues with subnets.

it goes without saying that the price should stay the same.

Shall we gather signatures and send them to Richard? smile
(I have put the smiley face but I am in fact serious about it!!!)
Line installed in May19, the line has been classified as "non performing", the installation itself as a "failed one" - despite two visits- however the billing/charging part works flawlessly!
And NO, they will not discuss about compensation for as long as the technical issue is open.
This is NOT Business customer service and I'm not being funny about it!

Thoughts?

Edited by netizen_uk (Sat 13-Jul-19 21:37:40)

Standard User CSS_1978
(newbie) Mon 15-Jul-19 19:14:50
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: MrSaffron] [link to this post]
 
is this based on multi or single speed tests the reason I as this is, I've been on VOOM 500 since early March when it was first released, it was a rocky start when I upgraded as the firmware had issues that they rolled out, having taken 3 weeks to get this resolved, here we are 3 and a half months later and speeds have more or less halved, I average around 280mbps to 310mbps and this is done on fast.com, if I do the same tests on speedtest.com on multi connections I see the same results however doing it on a single connection I see speeds well below there minimum speed of 250mbps on VOOM 500.

Virgin Media Business VOOM 500 + 13 Static IP's
BT Business VDSL 80/20(sync speed 50/13) + 5 Static IP's
Administrator MrSaffron
(staff) Mon 15-Jul-19 19:33:43
Print Post

Re: Anyone here with VOOM-500? Please share your speed stats


[re: CSS_1978] [link to this post]
 
They use a multi thread test when determining the average (median) speed from the testing samples for the sales figures

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to