User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User CarlTSpeak
(committed) Sun 26-Jul-20 13:35:46
Print Post

Re: Hub4 Ethernet port speeds


[re: mlmclaren] [link to this post]
 
I would imagine people with the necessary kit to use 2.5 Gb Ethernet are probably pretty comfortable with ticking a box on their own router to enable a LAG. It's pretty painless, no advanced know how needed.

The device I have on access point due here has a single box to tick and it'll build a 2 Gb LAG, so a software change from VM to allow it, have it in router mode, and good to go.

I've seen a few cable modems have LACP enabled on them for exactly these reasons so I'm sure it won't be a major issue.

As we go beyond 2 Gb being adequate that'll be time for 10 GbE kit. However how many of us have that at home?

Looks like there are more serious issues that need addressing with that thing first.

Building better networks, not just faster ones.
Standard User KilgoreTrout
(newbie) Tue 04-Aug-20 13:52:50
Print Post

Re: Hub4 Ethernet port speeds


[re: Adamant] [link to this post]
 
The VM gigabit service is actually configured to provide you with nearly 1.2Gb. VM does deliver close to 1.2Gb, but you will only use it if you wire up at least two devices to the Hub4 Ethernet ports and have them all cane the connection. In other words the 1.2Gbps config is designed to maximise the available downstream bandwidth for multiple users in a household.

You can , however, measure your connection speed if you have the Hub4 in full router mode by using VMs Realspeed tester created with SamKnows. It won't work in modem only mode, because your own router doesn't access the full speed. SamKnows won't even sense it.

RealSpeed SamKnows

Location: Coventry Cab CV826
Services: 500Mb /35Mb, V6 box X2, Phone XL Talk unlimited and mobile x4. SH3 modem mode with Asus RT-NAC88U

Edited by KilgoreTrout (Tue 04-Aug-20 13:56:44)

Standard User mlmclaren
(knowledge is power) Tue 04-Aug-20 15:19:13
Print Post

Re: Hub4 Ethernet port speeds


[re: KilgoreTrout] [link to this post]
 
In reply to a post by KilgoreTrout:
The VM gigabit service is actually configured to provide you with nearly 1.2Gb. VM does deliver close to 1.2Gb, but you will only use it if you wire up at least two devices to the Hub4 Ethernet ports and have them all cane the connection.


I tried this, it didn't work.

Matt - Just a JitteryPinger

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Chef, whats next?


Register (or login) on our website and you will not see this ad.

Standard User CarlTSpeak
(committed) Tue 04-Aug-20 16:21:23
Print Post

Re: Hub4 Ethernet port speeds


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
In reply to a post by KilgoreTrout:
The VM gigabit service is actually configured to provide you with nearly 1.2Gb. VM does deliver close to 1.2Gb, but you will only use it if you wire up at least two devices to the Hub4 Ethernet ports and have them all cane the connection.


I tried this, it didn't work.


Though of course it has to be in router mode, not modem. Should be fine to do that, the switch in it is more than capable.

Building better networks, not just faster ones.
Standard User mlmclaren
(knowledge is power) Tue 04-Aug-20 16:34:59
Print Post

Re: Hub4 Ethernet port speeds


[re: CarlTSpeak] [link to this post]
 
Well I must of had a dud then because in 2 months of testing many methods I couldn't get it to acheive more than about 700/800mbps and that was if it didn't crash out or drop the wifi or whatever else it did.

Moved on now.

Matt - Just a JitteryPinger

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Chef, whats next?
Standard User KilgoreTrout
(newbie) Tue 04-Aug-20 17:21:28
Print Post

Re: Hub4 Ethernet port speeds


[re: mlmclaren] [link to this post]
 
In modem mode I consistently get 940Mb/52Mb, wired connection. The tested full speed of the connection can only be measured through the SamKnows link I gave, but only in router mode.

Location: Coventry Cab CV826
Services: 500Mb /35Mb, V6 box X2, Phone XL Talk unlimited and mobile x4. SH3 modem mode with Asus RT-NAC88U

Edited by KilgoreTrout (Tue 04-Aug-20 17:25:38)

Standard User mlmclaren
(knowledge is power) Tue 04-Aug-20 19:23:51
Print Post

Re: Hub4 Ethernet port speeds


[re: KilgoreTrout] [link to this post]
 
Never tried modem mode, seemed irrelevant as you say, max is 940mbps.

I've since moved to another address and left the Virgin connection at relatives, the Hub 4 still there in modem mode but only running 100/10 service service now.

Was going to leave Virgin all together but can't even get ADSL at that address now and Openreach taking a hell of a long time to rollout FTTP to underground lines across this Fibre First area.

But moved to a new address not too far away with OverHead Fibre so setup an account with IDnet

Matt - Just a JitteryPinger

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Chef, whats next?
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to