User comments on ISPs
  >> Vodafone


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread
Standard User 23Prince
(member) Mon 26-Sep-16 16:22:02
Print Post

Re: All up and running


[re: MrTAToad2] [link to this post]
 
Powerline adapters should never be used in any type of adapter. Best results are straight from a wall socket.

I found that out when I got some terrible cable speeds, it was my adapters that were the problem. On FTTC they were not as bad.
Standard User MrTAToad2
(eat-sleep-adslguide) Mon 26-Sep-16 16:59:46
Print Post

Re: All up and running


[re: 23Prince] [link to this post]
 
Ah, it turns out it isn't the powerline positioning - the CRC errors are back... I'll see if LAN connection is any better though.

At the moment :

Error counter
Indicator name Downstream Upstream
FEC Corrections 44 109659
CRC Error 3 16

Now with plusnet
Twitter
Working on Assembloids #Go!

Edited by MrTAToad2 (Mon 26-Sep-16 17:02:00)

Standard User MrTAToad2
(eat-sleep-adslguide) Tue 27-Sep-16 12:31:37
Print Post

Waaaaaahhhhj


[re: MrTAToad2] [link to this post]
 
VDSL line down and wont re-connect frown. Been through 2 departments and a complete router reset, but to no avail. Vodafone said they would be contacting me again... in 24-48 hours frown

Customer support is good, just seems to be ineffectual at the moment

Now with plusnet
Twitter
Working on Assembloids #Go!


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Tue 27-Sep-16 12:50:36
Print Post

Re: Waaaaaahhhhj


[re: MrTAToad2] [link to this post]
 
Is that your router or theirs?
Standard User MrTAToad2
(eat-sleep-adslguide) Tue 27-Sep-16 13:36:55
Print Post

Re: Waaaaaahhhhj


[re: BatBoy] [link to this post]
 
Their's - can't use mine, as they won't give out passwords.

What is interesting is the the number of outbound FEC errors is still going up - probably due to trying to establish a connection

Now with plusnet
Twitter
Working on Assembloids #Go!
Standard User BatBoy
(sensei) Tue 27-Sep-16 13:45:08
Print Post

Re: Waaaaaahhhhj


[re: MrTAToad2] [link to this post]
 
I heard they are giving out passwords now.

Another modem should still sync, just won't authenticate.
Standard User 23Prince
(member) Tue 27-Sep-16 15:20:25
Print Post

Re: Waaaaaahhhhj


[re: BatBoy] [link to this post]
 
Sounds like I was right advising a relative to wait until all the bugs were ironed out.
Standard User MrTAToad2
(eat-sleep-adslguide) Tue 27-Sep-16 21:16:10
Print Post

Re: Waaaaaahhhhj


[re: BatBoy] [link to this post]
 
I tried a week or so ago, without success...

Now with plusnet
Twitter
Working on Assembloids #Go!
Standard User zyborg47
(eat-sleep-adslguide) Wed 28-Sep-16 21:24:43
Print Post

Re: Waaaaaahhhhj


[re: 23Prince] [link to this post]
 
In reply to a post by 23Prince:
Sounds like I was right advising a relative to wait until all the bugs were ironed out.

I think I will wait until next year now, only 3 months to go.

Adrian

Desktop machine now powered by windows 8.1 pro 64bit, no dreaded metro, laptop by Linux

Plusnet FTTC
Standard User MrTAToad2
(eat-sleep-adslguide) Fri 30-Sep-16 12:23:42
Print Post

Re: Waaaaaahhhhj


[re: zyborg47] [link to this post]
 
Its all up and running - the top speed as decreased to 60Mbps, but they have advised that I should give it a week or so to get everything a chance to get things sorted.

Despite the little problems, I do like the service

Now with plusnet
Twitter
Working on Assembloids #Go!
Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread

Jump to