Technical Discussion
  >> Voice over IP (VoIP) Forum


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User wytco0
(learned) Tue 30-Mar-21 22:39:22
Print Post

Voipfone and Fritzbox 7530 (Zen Internet)


[link to this post]
 
Hi has anyone managed to get a VOIPFONE number working with the Friztbox 7530, I have recently moved to Zen and now have this router but I can't get it to hold the registration, it successfully registers but after a short while seems to lose the registration.

I found an old thread from 2015 which seemed to mention a similar situation but it didn't have a solution and I saw a 2019 thread here that mentioned Voipfone saying that the fritzbox had problems with their system. I find that a bit strange as Fritzbox makes good products and voipfone is well established.

The number I want to use is an old BT landline number that I ported to voipfone some time ago and was working fine with my Gigaset system, but that is end of life (broken) and I cannot use it anymore.
Standard User Michael_Chare
(fountain of knowledge) Wed 31-Mar-21 01:11:25
Print Post

Re: Voipfone and Fritzbox 7530 (Zen Internet)


[re: wytco0] [link to this post]
 
You could ask Voipfone themselves, they would likely know if there is a problem with that Fritzbox.

Michael Chare
Standard User ferretuk
(committed) Wed 31-Mar-21 16:58:54
Print Post

Re: Voipfone and Fritzbox 7530 (Zen Internet)


[re: wytco0] [link to this post]
 
Some tips in this thread (which may be the one you found?)

http://www.broadbandbanter.co.uk/44019-voipfone-frit...

More Googling found a post in their support group from a Voipfone staff
member writing "If you register your FritzBox to sip.voipfone.net and
ensure the authentication username is set to the same as the username
you should find the system works fine."

I'd previously been logging in using Username and Password in the
relevant boxes. Unsure what 'authentication username' equated to in my
Fritzbox I changed the 'Internet Number' box from being the landline
number to my Username and ticked 'Use Internet number for registration'.
I didn't change the Username and Password settings.

It's now been registered for 26 hours with the exception of a minute or
so in one outage which I'm prepared to forgive for the moment.


AAISP Home::1 Terabyte | IPv4 BQM | IPv6 BQM | AAISP VOIP | Ubiquiti USG | 2x Unifi AC-Lite & 1x AC-LR Wifi AP


Register (or login) on our website and you will not see this ad.

Standard User wytco0
(learned) Wed 31-Mar-21 17:27:16
Print Post

Re: Voipfone and Fritzbox 7530 (Zen Internet)


[re: Michael_Chare] [link to this post]
 
Hi I was already in touch with voipfone and this morning they managed to solve the issue, the latest fritzbox 7530 firmware (FRITZ!OS: 07.25) does work but it needs a setting change which I had not found anywhere else.

In case anyone else needs it here is the key setting at least for the Fritzbox 7530 as supplied by Zen. Under LINE SETTINGS in the Telephony section scroll down to the Telephony Connection section and set 'keep port forwarding enable' to 30 sec.
Standard User cairodog
(newbie) Wed 31-Mar-21 17:27:20
Print Post

Re: Voipfone and Fritzbox 7530 (Zen Internet)


[re: wytco0] [link to this post]
 
This was a problem until fairly recently. It has been fixed in the latest fritzbox update.
There are a couple of obscure settings that need changing on the Fritzbox.
Ask a Voipfone technician to guide you--if he is unclear ask him to refer to Dave Hutchins who knows all about it.
MyFritzbox now works perfectly with Voipfone
Standard User steve25
(learned) Thu 01-Apr-21 18:53:46
Print Post

Re: Voipfone and Fritzbox 7530 (Zen Internet)


[re: wytco0] [link to this post]
 
I've checked my settings with voipfone today, in addition to "Under LINE SETTINGS in the Telephony section scroll down to the Telephony Connection section and set 'keep port forwarding enable' to 30 sec." they also suggested , under "Edit Telephone number" option to tick the box for "Provider does not support REGISTER fetch" .
Additionally I also put my voipfone account number in the "Internal Number in the Fritzbox" entry and put "sip.voipfone.net" in the "Registrar" and "proxy server" boxes.
  Print Thread

Jump to