Technical Discussion
  >> Web Design / HTML / Web hosting Forum

Register (or login) on our website and you will not see this ad.

  Print Thread
Standard User aleco
(member) Wed 15-Aug-12 18:34:34
Print Post

Darwin server, unable to access port 1220

[link to this post]
My server was running Darwin streaming server fine over a year ago, but I've just noticed it's no longer streaming anything. I've tried installing it again, but I'm unable to access localhost:1220 to get to the admin page. I can access it via the lynx browser via SSH though so it appears to have installed correctly.

My question is, is there anything that could be stopping me getting to port 1220? I've tried disabling iptables but doesn't make a difference. I'm a bit confused as it was working in the past! I'm running CentOS.
Standard User ALGORYTHM
(eat-sleep-adslguide) Thu 16-Aug-12 23:25:44
Print Post

Re: Darwin server, unable to access port 1220

[re: aleco] [link to this post]
you could try:

is the software running?
ps auxwww | grep darwin

is the port being utilised?
netstat -plane | grep 1220

is the port open externally (from another machine)?
telnet <ip> 1220

depending on what happens with these, you may need to configure the service so that it's on port 1220, I assume you only have one IP?

i has new sig
  Print Thread

Jump to