Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | >> (show all)   Print Thread
Standard User Memski
(member) Tue 29-Nov-11 15:41:35
Print Post

Re: Just one website won't load


[re: edffs] [link to this post]
 
In reply to a post by edffs:
Does your browser show any error? Would you be able to upload or provide a link to a screenshot?

Can you access the members part of the site on members.fantasyfootballscout.co.uk?

Could you also try clearing cache and cookies in your browser. Is your laptop a similar config to your desktop (Windows 7 etc)?

Ed Eliot
Technical Director
Fantasy Football Scout


Thanks for the reply Ed,

Browser shows no errors. Here is a screenshot of what happens, it stays like that forever, have tried leaving it for hours:

http://uploadpic.org/storage/2011/QEUh3ZdXMXGNUWskaU...

Have tried clearing cache/cookies. Laptop is running XP but otherwise a similar setup.
Standard User Memski
(member) Tue 29-Nov-11 15:42:26
Print Post

Re: Just one website won't load


[re: john2007] [link to this post]
 
Guess work. A geographical ban? Do they think your IP is abroad?

Ask the chap who posted from site. He should know.


My IP is geolocated to my home town, so I don't think that's the case.
Anonymous
(Unregistered)Tue 29-Nov-11 16:16:40
Print Post

Re: Just one website won't load


[re: Memski] [link to this post]
 
Perhaps they don't like you for some reason, and have blocked you via a .htaccess file?


Register (or login) on our website and you will not see this ad.

Standard User Deadbeat
(knowledge is power) Tue 29-Nov-11 17:13:43
Print Post

Re: Just one website won't load


[re: Memski] [link to this post]
 
Try booting to "Safe Mode With Networking" or from a WinPE or LiveLinux distro.
Standard User Memski
(member) Tue 29-Nov-11 18:35:06
Print Post

Re: Just one website won't load


[re: Deadbeat] [link to this post]
 
In reply to a post by Deadbeat:
Try booting to "Safe Mode With Networking" or from a WinPE or LiveLinux distro.


Safe mode w/ networking produces the same result.

I wonder if it's worth trying to change my IP? Or my PC's MAC address?
Standard User Deadbeat
(knowledge is power) Tue 29-Nov-11 19:39:47
Print Post

Re: Just one website won't load


[re: Memski] [link to this post]
 
Unless there's a HOSTS entry or a blocklist operating for IE or whatever browser you use or maybe a router blocklist, it's likely that your IP or IP block is banned from the domain/site. Changing IP may solve it but you can only do that if you're allocated a truly dynamic IP.
Booting from the aforesaid Linux or WinPE distro would exonerate or otherwise your system.
Have you contacted the site's webmaster?

Edited by Deadbeat (Tue 29-Nov-11 19:50:09)

Standard User Memski
(member) Tue 29-Nov-11 20:12:03
Print Post

Re: Just one website won't load


[re: Deadbeat] [link to this post]
 
Yes, he even posted in this thread. I shall await for his reply!
Standard User Deadbeat
(knowledge is power) Tue 29-Nov-11 20:28:40
Print Post

Re: Just one website won't load


[re: Memski] [link to this post]
 
I need to learn to read properly!!!!
Forget what I said above, the problem is obviously local to your desktop. Given that, it's almost certainly a firewall/blocklist type issue. Many firewalls aren't fully disabled when simply turned off and depending on complexity, a full uninstallation and reinstallation might be the easiest way to cure it.
Check if something like SpywareBlaster or PeerBlock etc isn't installed and blocking it. It's also worth checking any ad blocking software that might be installed.
Standard User Memski
(member) Wed 30-Nov-11 16:35:45
Print Post

Re: Just one website won't load


[re: Deadbeat] [link to this post]
 
In reply to a post by Deadbeat:
I need to learn to read properly!!!!
Forget what I said above, the problem is obviously local to your desktop. Given that, it's almost certainly a firewall/blocklist type issue. Many firewalls aren't fully disabled when simply turned off and depending on complexity, a full uninstallation and reinstallation might be the easiest way to cure it.
Check if something like SpywareBlaster or PeerBlock etc isn't installed and blocking it. It's also worth checking any ad blocking software that might be installed.


The only filtering software I use is Spybot and ESET. I removed them both but it doesn't change anything (have re-installed them now, obviously).
Anonymous
(Unregistered)Tue 20-Dec-11 14:42:20
Print Post

Re: Just one website won't load


[re: Memski] [link to this post]
 
FantasyFootballScout connection error!!!

I have exactly the same problem, thought it was just my computer.

Site wont load on computer but works perfectly on iphone going through the same router.

Worked perfectly a few weeks ago, now won't connect to web page.

and it also wont connect using computers from my work......

Wierd???
Pages in this thread: 1 | [2] | 3 | >> (show all)   Print Thread

Jump to