Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | >> (show all)   Print Thread
Standard User Andrue
(knowledge is power) Mon 20-Feb-12 07:23:07
Print Post

Re: Slow browsing - take two


[re: Deadbeat] [link to this post]
 
In reply to a post by Deadbeat:
Is this any particular implementation of SMB that's been installed by you or are you referring to the usual Windows networking?
Just Windows networking.
Either way, if the mapping can't be explained, a complete in depth malware scan may be in order. You can download the Kaspersky Rescue CD here. It's an ISO so simply burn it, boot from it, update it and run it. Fix and note anything that's found.
Already been there and done that. Nothing found. Looking at Wireshark nothing else was happening apart from the occasional reconnect request.

Andrue Cope
Brackley, UK

Just because he can smile
Standard User nredwood
(eat-sleep-adslguide) Mon 20-Feb-12 19:35:19
Print Post

Re: Slow browsing - take two


[re: Andrue] [link to this post]
 
Windows domain environment?

Be* Unlimited
Standard User Andrue
(knowledge is power) Mon 20-Feb-12 20:12:00
Print Post

Re: Slow browsing - take two


[re: nredwood] [link to this post]
 
In reply to a post by nredwood:
Windows domain environment?
Both machines are in a homegroup.

Andrue Cope
Brackley, UK

Just because he can smile

Edited by Andrue (Mon 20-Feb-12 20:12:17)


Register (or login) on our website and you will not see this ad.

Pages in this thread: 1 | 2 | [3] | >> (show all)   Print Thread

Jump to