Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | 5 | (show all)   Print Thread
Standard User flippery
(regular) Tue 24-Jul-12 07:58:29
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by OCdragon:
My PC used to go straight into Windows Desktop with Admin. Right on its own immediately after power-on.
How come, if you have multiple users, you do not first get the list of all the User Accounts to choose from? How does it know which one to start with from cold?

I believe the OP had XP installed as a single user, without password, and system would boot up into Desktop. The install of Logmein could have split User and Adinistrator. thus causing RunAs window.
With multiple users the Logon is a shortcut to program, and is why I suggested the Shortcut Fix previously. As the RunAs appears at Logon it maybe reason does not appear with other programs
I donot like to mess with Registry but it could fix problem.
Like all windows errors, it is a case of try and see.
Standard User dougieonline
(newbie) Tue 24-Jul-12 08:14:14
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: flippery] [link to this post]
 
Ive had this problem for about a week. I tried some ideas to get rid of it but nothing seemed to work. Then I noticed that after I clicked on OK an icon for a program appeared on my taskbar at the botom right. This was a program to check for upgrades to my LG BluRay writer's firmware. I removed that program and the Run As window does not now appear.

I can only presume an update to windows has altered the requirements for a program to be started under Administrator and caused this program to need to be confirmed before it will start. I only have one user profile on my Windows XP machine which boots straight to desktop. Ill have to try and replace the program and see if it comes back or not.
HTH
DougieL
Standard User flippery
(regular) Tue 24-Jul-12 10:02:41
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: dougieonline] [link to this post]
 
In reply to a post by dougieonline:
Ive had this problem for about a week. I tried some ideas to get rid of it but nothing seemed to work. Then I noticed that after I clicked on OK an icon for a program appeared on my taskbar at the botom right. This was a program to check for upgrades to my LG BluRay writer's firmware. I removed that program and the Run As window does not now appear.

I can only presume an update to windows has altered the requirements for a program to be started under Administrator and caused this program to need to be confirmed before it will start. I only have one user profile on my Windows XP machine which boots straight to desktop. Ill have to try and replace the program and see if it comes back or not.
HTH
DougieL


Thanks,
That appears to concur wit OP and my thoughts. However, Logmein leaves traces that are not removable in uninstall. These are to stop reinstall of Pro trial and probably trial from free. There was probably a pop up to upgrade in free which now maybe corrupt and causing problem.
Maybe OP should contact Logmein and request solution.


Register (or login) on our website and you will not see this ad.

Standard User OCdragon
(experienced) Tue 24-Jul-12 17:18:35
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: flippery] [link to this post]
 
Thank you for all the suggestions! I indeed has the "LogMeIn" program uninstalled from my PC using Windows "Add/Remove Program" menu. But I am still not quite sure IF all its traces has been removed or not from my PC; although both the "Services" and "Startup" in MSCONFIG have not found any traces relating to "LogMeIn" now. I even used the "CCleaner" program to tidy up my Registry as well, but yet my pain still continues as this annoying "Run As" windows still pops itself up after rebooting or switching to other User Accounts as I had described. I disabled also 3 other start-up programs in my MSCONFIG's startup, which I thought could be relating to the "Run As" pop-up but to no avail! I'm still getting this "Run As" popup again!
I feel like giving up now as I just click its OK button to skip it!!!

Intel E4300 OC with 2GB RAMs,Speedtouch 585 Modem/Router and Windows XP Pro

O2 Standard ADSL2+ Broadband!
Standard User XRaySpeX
(eat-sleep-adslguide) Tue 24-Jul-12 19:12:18
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: OCdragon] [link to this post]
 
Please answer my Qs here: http://forums.thinkbroadband.com/windows/t/4142700-r...

You say when you Switch User you do see a list of users. Are they all you created or did LogMeIn create them?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User Black
(learned) Tue 24-Jul-12 20:00:18
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: OCdragon] [link to this post]
 
Download a copy of autoruns, take the ticks out of anything you don't want starting .



http://technet.microsoft.com/en-us/sysinternals/bb96...
Standard User OCdragon
(experienced) Tue 24-Jul-12 20:24:23
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: XRaySpeX] [link to this post]
 
Hi, sorry for my delays in answering! I have created multi-Users in my PC, but it always boots straight into the desktop with Administrator Right, without listing the ICONs of the Users that I have created, after my PC is being powered-on from cold. But this "Run As" windows always pops itself up and prompting me to select one of the two users, namely an a) Administrator with a PW, or b) a User without Adm. Right.
This list of ICONs for the Users is NOT created by the LogMeIN program which I have already un-installed.

Intel E4300 OC with 2GB RAMs,Speedtouch 585 Modem/Router and Windows XP Pro

O2 Standard ADSL2+ Broadband!

Edited by OCdragon (Tue 24-Jul-12 20:28:45)

Standard User XRaySpeX
(eat-sleep-adslguide) Tue 24-Jul-12 21:14:38
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: OCdragon] [link to this post]
 
In reply to a post by OCdragon:
it always boots straight into the desktop with Administrator Right, without listing the ICONs of the Users that I have created
Maybe that's the reason for it. Did you have to do something special to get it to do that?

I have XP with 1 Admin User with pwd & 1 Limited User no pwd and I always get the list of Users to choose logging in from.

Tho' this doesn't explain why it just started happening frown

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC

Edited by XRaySpeX (Tue 24-Jul-12 21:15:56)

Standard User Wagstaff
(committed) Tue 24-Jul-12 22:08:15
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: OCdragon] [link to this post]
 
In reply to a post by OCdragon:
This list of ICONs for the Users is NOT created by the LogMeIN program which I have already un-installed.

It is however possible that the LogMeIn program has left something behind on the system which is causing this problem.
Have you tried running one of the free uninstaller programs, such as Perfect Uninstaller, just to make quite sure that there are no remnants of LogMeIn still on the system.

Wagstaff


"To injustice belongs injustice."
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 25-Jul-12 00:24:33
Print Post

Re: How to disable this "Run As" window for my XP please??


[re: Wagstaff] [link to this post]
 
Like searching the Registry for it!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Pages in this thread: 1 | 2 | [3] | 4 | 5 | (show all)   Print Thread

Jump to