Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | 5 | 6 | >> (show all)   Print Thread
Standard User flippery
(experienced) Thu 15-Dec-16 16:22:12
Print Post

Re: Windows 10 internet access issues?


[re: Banger] [link to this post]
 
In reply to a post by Banger:
Two Win 10 Pro machines one wired one wifi, neither were affected.


Did your Dec 2016 Update Install correctly?
Standard User Banger
(eat-sleep-adslguide) Thu 15-Dec-16 16:30:35
Print Post

Re: Windows 10 internet access issues?


[re: flippery] [link to this post]
 
Yes, although one machine is taking 15 minutes at the configuring windows updates stage.

Tim
www.xilo.net & freenetname
Billion 7800 on 24 Meg LLU
http://www.thinkbroadband.com/speedtest/results.html...
Standard User cheshire_man
(eat-sleep-adslguide) Thu 15-Dec-16 19:26:43
Print Post

Re: Windows 10 internet access issues?


[re: XRaySpeX] [link to this post]
 
Both my PCs are Win 10 Pro, one is up to date with Win 10 V1607. The other I've delayed the AU being applied.

Neither have had the problem.

Tony
Happily running Windows 10 Pro on both desktop and laptop
We have more and more laws, and less and less enforcement


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Thu 15-Dec-16 22:51:55
Print Post

Re: Windows 10 internet access issues?


[re: cheshire_man] [link to this post]
 
I can put that idea to bed then smile

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User flippery
(experienced) Fri 16-Dec-16 08:26:09
Print Post

Re: Windows 10 internet access issues?


[re: XRaySpeX] [link to this post]
 
It is said that it had to do with fast start option and an old ip 169 issue.
This maybe why Microsoft said use restart to fix.
Restart does not use fast start option.
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 16-Dec-16 16:31:40
Print Post

Re: Windows 10 internet access issues?


[re: flippery] [link to this post]
 
In reply to a post by flippery:
It is said that it had to do with fast start option
Which Win 10 has that? My Win 10 Home doesn't.

& what's "an ip 169 issue"?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User petsy
(eat-sleep-adslguide) Fri 16-Dec-16 20:37:47
Print Post

Re: Windows 10 internet access issues?


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by flippery:
It is said that it had to do with fast start option
Which Win 10 has that? My Win 10 Home doesn't.

& what's "an ip 169 issue"?

have a look at power options>choose what the power buttons do>click on change settings that are currently available and you'll see the check box for fast start.
I prefer it unchecked...
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 16-Dec-16 22:27:57
Print Post

Re: Windows 10 internet access issues?


[re: petsy] [link to this post]
 
When I said I don't have the fast start option, I meant it. I know where to find it if I had it but it ain't there! All that shows is Sleep & Lock.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User IanBB
(committed) Fri 16-Dec-16 22:38:32
Print Post

Re: Windows 10 internet access issues?


[re: XRaySpeX] [link to this post]
 
If hibernation is disabled it will prevent fast start from showing.
Standard User Kenneth
(legend) Fri 16-Dec-16 22:39:48
Print Post

Re: Windows 10 internet access issues?


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
what's "an ip 169 issue"?

When Windows can't obtain an IP address from a DHCP server for an active LAN port (and not assigned as static address) - it will assign it an address starting 169.254 ( link local). So a if your LAN port has address starting 169 it could signify issues connecting to DHCP

Ken

Nostalgia is memory with the pain removed
Pages in this thread: 1 | 2 | 3 | [4] | 5 | 6 | >> (show all)   Print Thread

Jump to