User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | [7] | 8 | 9 | (show all)   Print Thread
Standard User ZenUserJP
(member) Sat 22-Aug-15 18:49:38
Print Post

Re: IPv6 trial


[re: rhetherington] [link to this post]
 
In reply to a post by rhetherington:
Check the actual prefixes in the email that Zen sent you when they set up IPv6 for your account. You've posted multiple screen shots set up with different prefixes, so i'm unsure what your actual /48 is.

Ignore the ND Prefix line, since your router is handling that.

Copy and paste the Delegated Prefix into the "Interface Address / Prefix Length" changing the end from /48 to /64.

You don't need to meddle with settings on the Mac (you may want to restart it, so it doesn't keep addresses from the old prefix). I'm on a Hackintosh running Mavericks and it all just works fine.

Once the Mac gets a new IPv6 address open up a terminal and do:
Text
1
ping6 google.com

and you should see a response. Proceed with any IPv6 tests you wanted to do,


I've put it in - and it's 2a02:8010:8001::/48

still can't access IPv6 When I do the ping command I get this

http://prntscr.com/87nutm
Standard User ZenUserJP
(member) Sat 22-Aug-15 19:00:03
Print Post

Re: IPv6 trial


[re: ZenUserJP] [link to this post]
 
Edit that gear does not even do 6. so meh..

This is EXACTLY what Brandon sent me.

ND Prefix 2a02:8011:d008:1::/64

Delegated Prefix 2a02:8010:8001::/48

I've put in the Delegated prefix in the right place - applied it done a restart and still nothing.

I will call Billion monday if it's still a problem past that I will give up. I have a TC TG582N which I can't seem to find a zen config file for for toffee which annoys me as I know that would work!

Edited by ZenUserJP (Sat 22-Aug-15 19:18:46)

Standard User rhetherington
(committed) Sat 22-Aug-15 19:36:17
Print Post

Re: IPv6 trial


[re: ZenUserJP] [link to this post]
 
You're definitely putting 2a02:8010:8001::/64 in the "Interface Address" box?

Try it with the "Interface Address" box empty. Theoretically, if the router is doing things right, you shouldn't need to be setting it up statically. This is exactly the reason i never run shoddy manufacturer firmware on routers.


Register (or login) on our website and you will not see this ad.

Standard User ZenUserJP
(member) Sat 22-Aug-15 23:25:18
Print Post

Re: IPv6 trial


[re: rhetherington] [link to this post]
 
HI,

yup im definitely putting that in - with it in, without it in I get the IPv6 address in Status,LAN,WAN and also in Network on the Mac. But still every IPv6 site/test/ping fails

I know it's something I have not ticked or have ticked wrong but I really can't spend the rest of my weekend on something which really is not that important just wanted to help Zen out with their trial

I have a TG582N which came from A&A and I am sure it's locked as I can't get any broadband light to stay solid. It was meant to work on ADSL and FTTC but I can't get it to work. If it did I could use that.
Standard User tehdan
(newbie) Sun 23-Aug-15 09:06:14
Print Post

Re: IPv6 trial


[re: ZenUserJP] [link to this post]
 
Its not locked to A&A. As far as I know that's an ADSL2+ modem, not a VDSL modem. You might be able to make it work with a VDSL dumb-modem (like BT supply) if it supports PPPoE rather and ADSL for its WAN interface.
Standard User clivers
(newbie) Sun 23-Aug-15 10:21:40
Print Post

Re: IPv6 trial


[re: ZenUserJP] [link to this post]
 
In reply to a post by ZenUserJP:
HI,
I have a TG582N which came from A&A and I am sure it's locked as I can't get any broadband light to stay solid. It was meant to work on ADSL and FTTC but I can't get it to work. If it did I could use that.

I suspect you would have to disable the TR069
http://support.aa.net.uk/Router_-_TG582N_-_TR069
Standard User ZenUserJP
(member) Sun 23-Aug-15 12:57:03
Print Post

Re: IPv6 trial


[re: tehdan] [link to this post]
 
In reply to a post by tehdan:
Its not locked to A&A. As far as I know that's an ADSL2+ modem, not a VDSL modem. You might be able to make it work with a VDSL dumb-modem (like BT supply) if it supports PPPoE rather and ADSL for its WAN interface.


Well they said it would work with VDSL and even Zen show how to change the router from ADSL to VDSL so I assume it is compatible. It has a red port on the back to go into the BTO Modem anyway
Standard User ZenUserJP
(member) Sun 23-Aug-15 12:57:40
Print Post

Re: IPv6 trial


[re: clivers] [link to this post]
 
In reply to a post by clivers:
In reply to a post by ZenUserJP:
HI,
I have a TG582N which came from A&A and I am sure it's locked as I can't get any broadband light to stay solid. It was meant to work on ADSL and FTTC but I can't get it to work. If it did I could use that.

I suspect you would have to disable the TR069
http://support.aa.net.uk/Router_-_TG582N_-_TR069


I will try that - it does come up with [email protected] even after I flashed the dam thing.

That said. I am going back to A&A anyway and so if I get stuck with a wires only service (like Zen gave me) then at least I will have some gear to work right away. I had to buy the Billion because Zen think it's acceptable to just stick someone with a engineer install on a HG612 and nothing else. Even if it's an upgrade we still need equipment Zen! (you ask for the same contract term but don't actually give the gear in return)

I did find out that because I was left to source my own equipment Zen have not forfilled their contract terms so their 12 months is void. (as they didn't leave me with a service I could use until I bought my own kit)

Edited by ZenUserJP (Sun 23-Aug-15 14:55:34)

Standard User ZenUserJP
(member) Mon 24-Aug-15 12:58:16
Print Post

Re: IPv6 trial


[re: ZenUserJP] [link to this post]
 
I called Billion, he remoted in and said all was fine. It started to work right there and then and then he suggested that I keep the Prefix boxes blank on the LAN. still working

Odd but it worked - thanks for all your help and advice everyone wink
Standard User rhetherington
(committed) Mon 24-Aug-15 14:37:38
Print Post

Re: IPv6 trial


[re: ZenUserJP] [link to this post]
 
Glad you got it sorted. Now you can go play some Loops of Zen.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | [7] | 8 | 9 | (show all)   Print Thread

Jump to