User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: << 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | [22] | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | (show all)   Print Thread
Standard User mixt
(fountain of knowledge) Thu 07-Apr-16 11:55:02
Print Post

Re: Slow downloads


[re: jongreen84] [link to this post]
 
Thanks Jon!

Zen Unlimited Fibre with Native IPv6
Automated Hourly HTTPx6 TBB Speed Tests (3xIPv4+3xIPv6)
Previous ISPs » aaisp.net (40/10Mb FTTC) | Virgin Media (50Mb/Cable) | Be* Un Limited (ADSL2+) | Zen (ADSL)
Download Maximiser | BIND GeoDNS | Are you being blÝcked?
Standard User ukwiz
(fountain of knowledge) Thu 07-Apr-16 14:19:42
Print Post

Re: Slow downloads


[re: jongreen84] [link to this post]
 
It is just a shame that there is no resilience on the Zen network. What happened to your failover?

David

BT (poor) -> Zen (excellent) -> O2 (started well, went downhill -> IDNet (No complaints - but 100GB cap) -> Zen (unlimited-and now ipv6!l)
Standard User Scottish_Pete
(member) Fri 08-Apr-16 00:47:52
Print Post

Re: tbbx1 now in both test versions


[re: MrSaffron] [link to this post]
 
Really love that non flash tester

If only it was true.

Scottish_Pete

Zen Unlimited Fibre 2 connected to Local Exchange
TBB SPEEDTEST
MY BQM


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Fri 08-Apr-16 08:17:24
Print Post

Re: tbbx1 now in both test versions


[re: Scottish_Pete] [link to this post]
 
Not a generic fault in the IE 11 implementation, i.e. that is an oddity, presume the tbbx1 is close to actual experience?

Suggests that there may be some AV/browser plug in interaction

Trying https://labs.thinkbroadband.com/speedtest may help since over SSL less things should interfere with traffic

Edited by MrSaffron (Fri 08-Apr-16 08:18:19)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Scottish_Pete
(member) Fri 08-Apr-16 20:08:33
Print Post

Re: tbbx1 now in both test versions


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Not a generic fault in the IE 11 implementation, i.e. that is an oddity, presume the tbbx1 is close to actual experience?

Suggests that there may be some AV/browser plug in interaction

Trying https://labs.thinkbroadband.com/speedtest may help since over SSL less things should interfere with traffic


Yes Andrew, the TBBx1 is about right low 60Mbps, same as HTTPx6 normally is.

AV is Avira, could be something in their web protection settings. Only plug-ins was Lastpass and shockwave flash object. Disabled them with varying results.

Here's one that I done and here is another one that was done 4mins earlier.

Don't worry about it, I know what me speeds are, about 15Mbps slower than they were 18 months ago. frown

Just makes Zen look good when people looking in my postcode area see speeds up to 173Mbps on your Broadband Map when they click the flag. wink

Scottish_Pete

Zen Unlimited Fibre 2 connected to Local Exchange
TBB SPEEDTEST
MY BQM
Standard User Chrysalis
(legend) Fri 08-Apr-16 20:15:40
Print Post

Re: tbbx1 now in both test versions


[re: MrSaffron] [link to this post]
 
Andrew test looks good here (OT I know) when you considering making it preferenced to flash?

Sky Fibre Pro BQM - IPv4
Standard User 3MbBik
(newbie) Sat 09-Apr-16 09:53:52
Print Post

Re: tbbx1 now in both test versions


[re: MrSaffron] [link to this post]
 
Whilst using the present test, when the single thread is not showing congestion Avira does not make much difference to the test results, when things slow down Avira tends to produce an initial burst of speed and then the trace settles down.

Your new test with Avira enabled,

http://www.thinkbroadband.com/speedtest/results.html...

With Avira disabled,

http://www.thinkbroadband.com/speedtest/results.html...

Present test with Avira,

http://www.thinkbroadband.com/speedtest/results.html...

with Avira disabled,

http://www.thinkbroadband.com/speedtest/results.html...

(Windows 10 Pro 64 bit, Internet Explorer 11)

Godfrey
Standard User tommy45
(knowledge is power) Wed 13-Apr-16 18:31:00
Print Post

Re: Slow downloads


[re: aparat] [link to this post]
 
Been seeing a little congestion across anything that transits over Zen's London network today lots of jitter and slow single threaded throughput on tbb speed testers but not on Zen's speed tester TBBQM
Standard User bit_bucket
(learned) Wed 13-Apr-16 19:05:09
Print Post

Re: Slow downloads


[re: tommy45] [link to this post]
 
Same here; slow single threads this morning on a Zen connection that we are monitoring.

Though this is that day of the month when many small businesses will be connecting to Windows Update as soon as they switch on their systems this morning.

Lizzie
Standard User bet_here
(member) Wed 13-Apr-16 19:06:02
Print Post

Re: Slow downloads


[re: tommy45] [link to this post]
 
My Broadband Ping

Brighton Kemptown exchange to bng1.th-lon-D290243526
Pages in this thread: << 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | [22] | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | (show all)   Print Thread

Jump to