User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | [4] | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | (show all)   Print Thread
Standard User Pipexer
(eat-sleep-adslguide) Thu 11-Feb-16 18:24:04
Print Post

Re: Slow downloads


[re: Fugitive_Legacy] [link to this post]
 
In reply to a post by Fugitive_Legacy:
Edit: Also not sure how much it matters, but, when speaking to Zen if they have presence at your exchange can make a large difference in their ability to address congestion as you're directly connected to them.

Yep, this is why if you are suffering packet loss, a pathping will immediately rule out exchange contention or not depending on where the packet loss and increased latency starts to occur.

ZeN Fibre Unlimited 2
Standard User AndrewNi
(regular) Thu 11-Feb-16 18:35:20
Print Post

Re: Slow downloads


[re: sor] [link to this post]
 
In reply to a post by sor:
Do you see any speed drop at all? At its worst, I'm getting 4-5Mbps on single threads

Not that I've noticed, and not at the moment (TBB Test). I will test again in a couple hours.
Standard User Fugitive_Legacy
(learned) Thu 11-Feb-16 19:32:06
Print Post

Re: Slow downloads


[re: AndrewNi] [link to this post]
 
Zen contacted me at around 6:30pm

Apparently they are going to try and move me off of the 62.3.84.27 gateway to another temporarily at around 7:45pm tonight. This will hopefully shed some light on whether it is specifically the 62.3.84.27 gateway which is at fault or not.

I just ran a Thinkbroadband Speed test and the results are pathetic: Link!
Speedtest.net result is equally as bad: Link

It would appear that now this problem is happening even earlier in the evening frown

Note: I have NOT yet been moved over to the new gateway yet so will have to wait and see if that affects things.

Fugitive Legacy
www.forgegaming.net

Guild Officer of Mysts of Tyria [Myst] over on Aurora Glade [EU]


Register (or login) on our website and you will not see this ad.

Standard User AndrewNi
(regular) Thu 11-Feb-16 20:15:35
Print Post

Re: Slow downloads


[re: AndrewNi] [link to this post]
 
Interesting. I have retested and the x1 speed is suffering a little bit compared to x6.

http://www.thinkbroadband.com/speedtest/results.html...
Standard User sor
(learned) Thu 11-Feb-16 20:20:54
Print Post

Re: Slow downloads


[re: AndrewNi] [link to this post]
 
At the moment even my x6 is suffering a bit

http://www.thinkbroadband.com/speedtest/results.html...
Standard User Huntyz
(regular) Thu 11-Feb-16 20:21:54
Print Post

Re: Slow downloads


[re: Fugitive_Legacy] [link to this post]
 
Getting the same issues as others here and zen are just fobbing us off.

Service was excellent till 2016, now its all over the place.

Single connection is really bad but multi is showing full speed.

http://www.thinkbroadband.com/speedtest/results.html...

http://www.speedtest.net/result/5078374302.png

---------
Zen Unlimited Fibre 2
Standard User Pipexer
(eat-sleep-adslguide) Thu 11-Feb-16 20:35:57
Print Post

Re: Slow downloads


[re: Huntyz] [link to this post]
 
Not disagreeing with you guys but, considering I did bash Zen quite a bit in my thread the other week, since I moved gateway things have been stable and my speedtests are fine and its only fair to say when things are working well too

http://www.thinkbroadband.com/speedtest/speedtest2.html

And actually these speeds appear slightly more consistent than AAISPs were so Zen can do things right.

It would be nice if they could comment though.... It does seem to me like something isn't quite right.

ZeN Fibre Unlimited 2
Standard User Pipexer
(eat-sleep-adslguide) Thu 11-Feb-16 20:55:42
Print Post

Re: Slow downloads


[re: Pipexer] [link to this post]
 
Also, good latency etc tonight, for me: http://i63.tinypic.com/2je1jk4.png

(not rubbing it in, just being neutral!)

ZeN Fibre Unlimited 2
Standard User Fugitive_Legacy
(learned) Thu 11-Feb-16 21:31:58
Print Post

Re: Slow downloads *DELETED* *DELETED* *DELETED*


[re: Pipexer] [link to this post]
 
Post deleted by Fugitive_Legacy

Edited by Fugitive_Legacy (Thu 11-Feb-16 21:38:00)

Standard User Fugitive_Legacy
(learned) Thu 11-Feb-16 21:52:49
Print Post

Re: Slow downloads


[re: Pipexer] [link to this post]
 
Things have looked better today, though by no means back to normal for me personally.

I'm still stuck on the old Gateway which Zen told me they would take me off of for the next 24hrs. So I've not been able to test speeds on a new gateway between 8pm and 10pm.

Tracing route to google.co.uk [216.58.198.99]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 19 ms 20 ms 20 ms losubs.subs.dsl6.th-lon.zen.net.uk [62.3.84.27]
3 13 ms 20 ms 14 ms ae1-133.cr2.th-lon.zen.net.uk [62.3.86.133]
4 16 ms 14 ms 13 ms ge-2-0-0-0.cr1.th-lon.zen.net.uk [62.3.80.41]
5 15 ms 17 ms 16 ms 72.14.217.190
6 16 ms 15 ms 17 ms 64.233.175.223
7 20 ms 19 ms 17 ms 64.233.175.153
8 20 ms 22 ms 19 ms lhr25s07-in-f3.1e100.net [216.58.198.99]

Trace complete.


Unfortunately speed tests though better still show about +20Mb/s slower than I would expect.:

12am Speed test result
8pm Speed test result
9pm Speed test result

Even though I'm still on the 62.3.84.27 Gateway the latency to this gateway tonight does look better. Latency in tests this evening have remained lower than yesterday but still higher than through out the rest of the day.

Hopefully now Zen are trying to resolve this, have had some success? But until I'm on a new gateway which results in normal speeds between 8pm and 10pm not much I can do but keep phoning them.

Z&#926;N Fibre Unlimited 2
forgegaming.net

Edited by Fugitive_Legacy (Thu 11-Feb-16 21:55:07)

Pages in this thread: 1 | 2 | 3 | [4] | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | (show all)   Print Thread

Jump to