User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread
Standard User ukwiz
(fountain of knowledge) Thu 07-Apr-16 14:21:31
Print Post

Zen service dead


[link to this post]
 
To all intents and purposes, the Zen network has died.

David

BT (poor) -> Zen (excellent) -> O2 (started well, went downhill -> IDNet (No complaints - but 100GB cap) -> Zen (unlimited-and now ipv6!l)
Standard User kebabselector
(member) Thu 07-Apr-16 14:28:47
Print Post

Re: Zen service dead


[re: ukwiz] [link to this post]
 
I can access my server at home, so it's not dead for me.

Current on Zen, getting around 5mb down - .8mb up
Exchange is Fibre enabled, Cab not economically viable to upgrade - though 'Now Exploring Solutions aka we want someone else to pay for it.'
Standard User RichTea23
(learned) Thu 07-Apr-16 14:43:03
Print Post

Re: Zen service dead


[re: ukwiz] [link to this post]
 
I am posting from it now,
Did have issues this morning till i rebooted my router and it moved me from the bgn1 pop to dsl6.


Oh just noted: http://status.zensupport.co.uk/active/1/4659

Various (Dile up) -> clara.net (Dile up) -> TELE2 (Microwave) -> ZeN (ADSL)

Edited by RichTea23 (Thu 07-Apr-16 14:46:39)


Register (or login) on our website and you will not see this ad.

Standard User ukwiz
(fountain of knowledge) Thu 07-Apr-16 14:45:59
Print Post

Re: Zen service dead


[re: kebabselector] [link to this post]
 
You must be one of the lucky few. The status page says that they have had a fibre break in their network.

My speeds have dropped from 68/16 down to 1/5 with lots of packet loss.

David

BT (poor) -> Zen (excellent) -> O2 (started well, went downhill -> IDNet (No complaints - but 100GB cap) -> Zen (unlimited-and now ipv6!l)
Standard User NeoLojik
(learned) Thu 07-Apr-16 15:02:11
Print Post

Re: Zen service dead


[re: ukwiz] [link to this post]
 
Been seeing lots of packet loss on my BQM, plus everything feels sluggish, since this morning:
http://www.thinkbroadband.com/ping/share-large/1b05d...
Standard User godwit
(newbie) Thu 07-Apr-16 15:06:57
Print Post

Re: Zen service dead


[re: NeoLojik] [link to this post]
 
IDNet seem to be suffering the same, or very similar, problem. Instead of my usual 38/8.5 I'm getting 5/8.5 which is slightly better than the 1.5/8.5 earlier.
Standard User kebabselector
(member) Thu 07-Apr-16 16:10:35
Print Post

Re: Zen service dead


[re: NeoLojik] [link to this post]
 
Just notice a bit of red appearing on my ping monitor

My Broadband Ping

Current on Zen, getting around 5mb down - .8mb up
Exchange is Fibre enabled, Cab not economically viable to upgrade - though 'Now Exploring Solutions aka we want someone else to pay for it.'
Standard User BlizzardUK
(member) Thu 07-Apr-16 16:16:48
Print Post

Re: Zen service dead


[re: ukwiz] [link to this post]
 
I was on the net all night overnight and the problems started around 4am when I noticed I was downloading at 500KB instead of 7MB, I contacted support as I didn't notice anything on their status page at the time. My speed went from 66mbit to 2mbit on the official speed test, which it still is now. I am guessing this is the reason.

Edited by BlizzardUK (Thu 07-Apr-16 16:18:16)

Standard User Ripley
(experienced) Fri 08-Apr-16 10:06:13
Print Post

Re: Zen service dead


[re: BlizzardUK] [link to this post]
 
I only noticed a slight slow down, all seems to have been fix from my point of view in the early hours of this morning, BQM graph back to normal.

Freeserve Dial-Up --> BTopenworld --> <n>ildram -->Talk Talk LLU --> ZeN
ASUS RT-AC66U
Standard User therioman
(knowledge is power) Fri 08-Apr-16 17:56:11
Print Post

Re: Zen service dead


[re: ukwiz] [link to this post]
 
In reply to a post by ukwiz:
You must be one of the lucky few. The status page says that they have had a fibre break in their network.

My speeds have dropped from 68/16 down to 1/5 with lots of packet loss.


Ouch. They must be running the network really hot then if they haven't got sufficient diversity that they can move traffic via other routes without causing that much of a drop in bandwidth.
Standard User mlmclaren
(knowledge is power) Sat 09-Apr-16 00:01:01
Print Post

Re: Zen service dead


[re: therioman] [link to this post]
 
In reply to a post by therioman:
In reply to a post by ukwiz:
You must be one of the lucky few. The status page says that they have had a fibre break in their network.

My speeds have dropped from 68/16 down to 1/5 with lots of packet loss.


Ouch. They must be running the network really hot then if they haven't got sufficient diversity that they can move traffic via other routes without causing that much of a drop in bandwidth.


Suppose it depends what link has been busted really....

I know that when they re-routed a lot of northern connections last year and it didn't cause this much trouble.... maybe a biggy gone down

BTInfinity - 66000/21000kbps Formerly 116000/31000 - Quality Monitor - Quality Monitor 2
VirginMedia - 77000/5250kbps - BQM L1 - BQM L2
Standard User sidef
(newbie) Sat 09-Apr-16 06:52:03
Print Post

Re: Zen service dead


[re: mlmclaren] [link to this post]
 
http://status.zensupport.co.uk/active/5/4659
Standard User mlmclaren
(knowledge is power) Sat 09-Apr-16 11:27:04
Print Post

Re: Zen service dead


[re: sidef] [link to this post]
 
I assumed it would be London based on the amount of issues it caused.

BTInfinity - 66000/21000kbps Formerly 116000/31000 - Quality Monitor - Quality Monitor 2
VirginMedia - 77000/5250kbps - BQM L1 - BQM L2
Standard User clivers
(learned) Sat 09-Apr-16 19:51:11
Print Post

Re: Zen service dead


[re: mlmclaren] [link to this post]
 
Well the time taken to re-route 12 hours? i recon was pretty poor!! Last time they had a major problem they assured every one they would learn?
Standard User mlmclaren
(knowledge is power) Sat 09-Apr-16 19:53:33
Print Post

Re: Zen service dead


[re: clivers] [link to this post]
 
Sorry so it took 12 hours for Zen to get 'everyone' connected via another route whilst they fixed the issue???

If so then I agree that it terrible...

BTInfinity - 66000/21000kbps Formerly 116000/31000 - Quality Monitor - Quality Monitor 2
VirginMedia - 77000/5250kbps - BQM L1 - BQM L2
Standard User Bryer
(experienced) Mon 11-Apr-16 15:40:03
Print Post

Re: Zen service dead


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
Sorry so it took 12 hours for Zen to get 'everyone' connected via another route whilst they fixed the issue???

If so then I agree that it terrible...


To be honest, the break was at 4am, so that would have been I'd imagine 1 or 2 engineers at Zen overnight, that probably had to call people in out of hours. Managing to get people re-routed in 12 hours is pretty good if you ask me.

It took 3 days for Talk Talk to resolve a similar issue in 2014.
Standard User mlmclaren
(knowledge is power) Mon 11-Apr-16 15:46:05
Print Post

Re: Zen service dead


[re: Bryer] [link to this post]
 
What I'm unsure of here is, does rerouting mean people where offline completly until re-routed or just slowed to a crawl??

If offline than I would expect this to be an automatic fix that would just mean connection reducing speed.

BTInfinity - 66000/21000kbps Formerly 116000/31000 - Quality Monitor - Quality Monitor 2
VirginMedia - 77000/5250kbps - BQM L1 - BQM L2
Standard User Jax2
(member) Mon 11-Apr-16 18:38:13
Print Post

Re: Zen service dead


[re: mlmclaren] [link to this post]
 
I was just slowed down from my usual 73 Mbps to 15 Mbps but never lost connection.
Standard User clivers
(learned) Mon 11-Apr-16 21:28:33
Print Post

Re: Zen service dead


[re: Jax2] [link to this post]
 
Im pretty sure the original poster of this thread summed up the problem. All the BQMs i saw had heavy packet loss so draw your own conclusions. Lucky for us the only zen connection we have is for failback and had really heavy packet loss and was unusable.
Standard User kebabselector
(member) Tue 12-Apr-16 15:47:46
Print Post

Re: Zen service dead


[re: clivers] [link to this post]
 
My latency is still very poor (previous was 10ms - now 25ms)

My Broadband Ping

Will a reboot restore it?

Current on Zen, getting around 5mb down - .8mb up
Exchange is Fibre enabled, Cab not economically viable to upgrade - though 'Now Exploring Solutions aka we want someone else to pay for it.'

Edited by kebabselector (Tue 12-Apr-16 15:48:38)

Standard User Bryer
(experienced) Wed 13-Apr-16 13:29:54
Print Post

Re: Zen service dead


[re: kebabselector] [link to this post]
 
What harm will it do? Always worth the occasional reboot.
Standard User kebabselector
(member) Wed 13-Apr-16 13:41:44
Print Post

Re: Zen service dead


[re: Bryer] [link to this post]
 
A restart didn't do anything, I'll power off once I can physically access it!

Did notice my SNR has gone up from 9 to 12, so that might be a cause of current issues.

Current on Zen, getting around 5mb down - .8mb up
Exchange is Fibre enabled, Cab not economically viable to upgrade - though 'Now Exploring Solutions aka we want someone else to pay for it.'
Standard User kebabselector
(member) Wed 13-Apr-16 17:15:53
Print Post

Re: Zen service dead


[re: kebabselector] [link to this post]
 
I had contacted Zen who said they'll have a tweak with my profile which appears to be limiting the connection.

Current on Zen, getting around 5mb down - .8mb up
Exchange is Fibre enabled, Cab not economically viable to upgrade - though 'Now Exploring Solutions aka we want someone else to pay for it.'
Standard User kebabselector
(member) Tue 19-Apr-16 22:54:37
Print Post

Re: Zen service dead


[re: kebabselector] [link to this post]
 
Just an update - Zen support reset my profile and now I'm faster than ever before! Around 6.5mbps whereas previously before the issues I was getting 5.5mbps*

It appears to be stable, so hopefully it'll stay this way.


Thanks Zen smile



*yes 1mbps extra is a lot for us ADSL guys

Current on Zen, getting around 5mb down - .8mb up
Exchange is Fibre enabled, Cab not economically viable to upgrade - though 'Now Exploring Solutions aka we want someone else to pay for it.'
Pages in this thread: 1 | 2 | 3 | >> (show all)   Print Thread

Jump to