User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bryhhh
(regular) Fri 06-Nov-20 11:35:47
Print Post

New Zen FTTP Connection is really slow


[link to this post]
 
I've been a Zen customer for a while, and have just upgraded from FTTC (80/20) to FTTP (100/20).

My previous FTTC connection reliably operated at the top speeds (80 Mbps down and 20 Mbps up) as I live close to the cabinet, but my new FTTP connection is currently only providing 14 Mbps down and 0.5 Mbps up, but should be 100 Mbps / 20 Mbps.

Does it take time for the connection to adjust and settle down? Reading other posts in this forum, I can't see any evidence that others have had this issue.
Administrator MrSaffron
(staff) Fri 06-Nov-20 12:56:03
Print Post

Re: New Zen FTTP Connection is really slow


[re: bryhhh] [link to this post]
 
There is no settling period for FTTP at all.

If the PON light is on and flickering showing traffic then the FTTP element is working. If your LOS light is appearing periodically that implies a fault on the FTTP that needs repeating.

In short PON light only appears if FTTP connects at 2.4 Gbps

If seeing 14 down and 0.5 up and same router then try a reset to defaults to ensure not some odd hangover issue.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User bryhhh
(regular) Fri 06-Nov-20 13:20:54
Print Post

Re: New Zen FTTP Connection is really slow


[re: MrSaffron] [link to this post]
 
Thanks for the info. It's a new router/install, I'll give Zen a call.


Register (or login) on our website and you will not see this ad.

Standard User bryhhh
(regular) Fri 06-Nov-20 14:49:35
Print Post

Re: New Zen FTTP Connection is really slow


[re: bryhhh] [link to this post]
 
Update for anyone having a similar problem. After calling Zen, withiin a few mins they made a change at their end, remotely initiated a reboot of my router, and my speed test now shows 108 Mbps down and 21 Mbps up.
Standard User TMA
(member) Sat 07-Nov-20 11:34:21
Print Post

Re: New Zen FTTP Connection is really slow


[re: bryhhh] [link to this post]
 
Just to add my 2p - recently also upgraded from 80/20 Zen FTTC to 110 FTTP and the profile hadn't been set correctly (I was stuck on 80/20 per the previous VDSL connection) - my problem was it hadn't been set on the Openreach side correctly. A week of calls and (largely ignored) emails to Zen finally got this fixed when I eventually talked to someone who knew what they were doing (well done Oliver!)

Seems there's a few kinks for Zen to work out in their regrade process!
  Print Thread

Jump to