User comments on ISPs
  >> Zen Internet


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread
Standard User Spudgun
(regular) Tue 18-Oct-16 22:08:00
Print Post

Poor single thread performance problems return?


[link to this post]
 
http://www.thinkbroadband.com/speedtest/results.html...

Speed test is really struggling tonight for single threaded performance on BNG1, anyone else seeing similar things?
Standard User 23Prince
(member) Wed 19-Oct-16 09:54:31
Print Post

Re: Poor single thread performance problems return? *DELETED*


[re: Spudgun] [link to this post]
 
Post deleted by 23Prince
Standard User tommy45
(knowledge is power) Wed 19-Oct-16 17:21:04
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
In reply to a post by Spudgun:
http://www.thinkbroadband.com/speedtest/results.html...

Speed test is really struggling tonight for single threaded performance on BNG1, anyone else seeing similar things?
Not to the same extent but sometimes i see around 6-8mb difference in single threaded , to tbb speedtesters, but i enter zen's network from manchester, though shortly after the work on the london side was done there has been a slight increase in latency to some places tbb is one, and the jitter levels are creeping up again in the day time


Register (or login) on our website and you will not see this ad.

Standard User craski
(member) Wed 19-Oct-16 19:02:56
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
I'm seeing same on my Zen connection.
HTTPx6 runs at expected speed of about 70Mb but HTTPx1 is bursting all over the place and struggles to do more than 15 to 20Mb and is often <10Mb.

Zens inability to maintain a good quality connection beyond a few weeks at a time is getting very tiring.

Zen Unlimited Fibre Office BQM

Edited by craski (Wed 19-Oct-16 19:07:37)

Standard User Kste
(newbie) Wed 19-Oct-16 23:11:43
Print Post

Re: Poor single thread performance problems return?


[re: craski] [link to this post]
 
I have the same issues, and have had them since May.

There are no updates from Zen, each time I have to go to them to get more info. I can see nothing on their website, no public acknowledgement of this issue.

Before I got 70, now 10-25.

Zen used to be good, but its like they only care about business customers now.
ISP Representative jongreen84
(isp) Thu 20-Oct-16 11:20:40
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
Hi all,

Sorry to hear that you’re having issues. We’ve had a number of reports of this and are already investigating. Could anyone affected please raise a fault with our Tech Support teams, and mention this thread. Could you also then PM me your username/fault ref and I’ll make sure your fault is linked to the wider issue.

Thanks,

Jon
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User Kste
(newbie) Thu 20-Oct-16 23:22:27
Print Post

Re: Poor single thread performance problems return?


[re: jongreen84] [link to this post]
 
In reply to a post by jongreen84:
Hi all,

Sorry to hear that you’re having issues. We’ve had a number of reports of this and are already investigating. Could anyone affected please raise a fault with our Tech Support teams, and mention this thread. Could you also then PM me your username/fault ref and I’ll make sure your fault is linked to the wider issue.

Thanks,

Jon


Hello,

I have been in contact with support several times and provided speed test screen shots, my fault is already linked with the wider issue.

I have PM'ed you all the same.
Standard User ukhardy07
(knowledge is power) Thu 20-Oct-16 23:30:28
Print Post

Re: Poor single thread performance problems return?


[re: Spudgun] [link to this post]
 
In reply to a post by Spudgun:
http://www.thinkbroadband.com/speedtest/results.html...

Speed test is really struggling tonight for single threaded performance on BNG1, anyone else seeing similar things?

How long has this been ongoing?
Also out of interest how much do you pay Zen for this abysmal service?
As a reference, I have two services, BT residental and TalkTalk
BT I pay for 55Mbps: Line rental + £11 a month = £29ish
TalkTalk I pay for 38Mbps: just line rental at £17.70 + £0 (discounted) for fibre medium = £17.70 total
My speedtests (all over 5Ghz wireless with 2 walls between me and the router). On both BT & TalkTalk the lines are so identical you cannot even distinguish the single vs multi threaded:
http://www.thinkbroadband.com/speedtest/results.html...
http://www.thinkbroadband.com/speedtest/results.html...

Dare I say it, if this has been going on for a while, I would seriously be considering an ISP switch in your shoes. I get the feeling you could save a lot as well, especially if we factor in Quidco Cashback.

EDIT: Just seen it has been ongoing since MAY! That is far too long - jump ship mate.
For reference I am based in London where usage is bound to be really heavy and it's still fine.

Edited by ukhardy07 (Thu 20-Oct-16 23:34:42)

Standard User tommy45
(knowledge is power) Thu 20-Oct-16 23:57:40
Print Post

Re: Poor single thread performance problems return?


[re: ukhardy07] [link to this post]
 
In reply to a post by ukhardy07:
In reply to a post by Spudgun:
http://www.thinkbroadband.com/speedtest/results.html...

Speed test is really struggling tonight for single threaded performance on BNG1, anyone else seeing similar things?

How long has this been ongoing?
Also out of interest how much do you pay Zen for this abysmal service?
As a reference, I have two services, BT residental and TalkTalk
BT I pay for 55Mbps: Line rental + £11 a month = £29ish
TalkTalk I pay for 38Mbps: just line rental at £17.70 + £0 (discounted) for fibre medium = £17.70 total
My speedtests (all over 5Ghz wireless with 2 walls between me and the router). On both BT & TalkTalk the lines are so identical you cannot even distinguish the single vs multi threaded:
http://www.thinkbroadband.com/speedtest/results.html...
http://www.thinkbroadband.com/speedtest/results.html...

Dare I say it, if this has been going on for a while, I would seriously be considering an ISP switch in your shoes. I get the feeling you could save a lot as well, especially if we factor in Quidco Cashback.

EDIT: Just seen it has been ongoing since MAY! That is far too long - jump ship mate.
For reference I am based in London where usage is bound to be really heavy and it's still fine.
please don't suggest BT consumer they have [censored] cs and tech support, that is as well as no static IP and their web censorship bs,

Edited by tommy45 (Thu 20-Oct-16 23:58:47)

Standard User ukhardy07
(knowledge is power) Fri 21-Oct-16 00:09:17
Print Post

Re: Poor single thread performance problems return?


[re: tommy45] [link to this post]
 
Agree standard CS is not good but there are a few good teams within BT. You just need to know where to email / call. Once you reach UK support they are very good, as many have found out on here when i have put them in touch with said people.

Web censorship is no worse than virginmedia or sky in my experience.

Static IP fair enough.
BT Business is an option where these features are required.

The point is the op has had congestion since May, that's almost 6 months of congestion, so my advice stands to migrate out to another ISP.

If advanced features are not required standard residential broadband is fine.
For more features / better CS, TalkTalk Business and BT business are decent options.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread

Jump to