General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Miggs
(newbie) Sun 10-Feb-19 10:12:52
Print Post

How to restore graph


[link to this post]
 
Hi,
Been having the dreaded lag/latency issues with Virgin SH3 so now in modem mode with a TP-Link Archer C7 router.
Trouble is the graph has now turned red and can't find any ICMP settings anywhere.
Can someone tell me what to change please?
Thanks

my graph

Edited by Miggs (Sun 10-Feb-19 10:19:08)

Standard User RobertoS
(elder) Sun 10-Feb-19 11:03:44
Print Post

Re: How to restore graph


[re: Miggs] [link to this post]
 
The Firewall setting in the TP-Link router smile. Whether it is called an ICMP setting or just "Allow pings" or similar I don't know.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
If you never think of anything off the wall, you'll never think of anything original.
Standard User Miggs
(newbie) Sun 10-Feb-19 13:49:21
Print Post

Re: How to restore graph


[re: RobertoS] [link to this post]
 
Thanks but I can find no such setting.


Register (or login) on our website and you will not see this ad.

Standard User jchamier
(eat-sleep-adslguide) Sun 10-Feb-19 13:55:57
Print Post

Re: How to restore graph


[re: Miggs] [link to this post]
 
Using the manual from this page:
https://www.tp-link.com/us/products/details/Archer-C...

Try going to Advanced-> Security -> Settings

Ensure the "ignore ping packet from WAN port" is NOT CHECKED.

Then check the IP address that the Archer has been given by Virgin as it WILL BE DIFFERENT to the IP address your SH3 had - and ensure the BQM is using the right address.

plusnet 80/20 (2/jun/14) at 470m - Sync highest was 61/8 now 54/6
20 years of broadband from 1999's ntl:cable modem trial - Live BQM

Standard User Miggs
(newbie) Sun 10-Feb-19 14:46:10
Print Post

Re: How to restore graph


[re: jchamier] [link to this post]
 
Thank you, the ignore ping was not checked.
Don't see any option to alter the IP in BQM, does it not just use the Internet IP address that I see on the status page?
I started a new graph once the new router was installed.
Standard User Miggs
(newbie) Sun 10-Feb-19 17:03:29
Print Post

Re: How to restore graph


[re: Miggs] [link to this post]
 
Sorted now,
Thanks all
Standard User RobertoS
(elder) Sun 10-Feb-19 22:02:56
Print Post

Re: How to restore graph


[re: Miggs] [link to this post]
 
So what was it?

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
If you never think of anything off the wall, you'll never think of anything original.
  Print Thread

Jump to