General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User Curious_Child
(committed) Tue 04-Jun-19 10:11:52
Print Post

Re: Is BQM working OK?


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
And for the interpretation some questions....

Between 5pm and 8pm were you streaming, downloading or uploading something? On ADSL the jump in yellow is normal for when you are using the connection. Notice you during the night time hours 1am to 6am that the graph is a lot cleaner - suggesting nothing is seriously wrong.


Yes, indeed, watching a pod cast on youtube. Not been possible in some months, maybe even years.

I've never seen adsl mend itself like this one seemed to on Sunday morning.

I know I did nothing, and I know the ISP said they could do nothing.

I'm just so happy it seems to work right now. It may last, but who knows.

If I knew who or what to thank then I would. For now it's simply unknowable.

This is taking some getting used to.

Cheers
C C
Standard User Curious_Child
(committed) Wed 05-Jun-19 00:13:19
Print Post

Re: Is BQM working OK?


[re: RobertoS] [link to this post]
 
I went back a few days, and this is how it was the day before it got fixed. It was this day that I was asking the ISP to fix, and that's when they said they could not. <grim>

how poor things were

Quite a bit of red, as I said earlier. <sigh>

Cheers
C C
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to