General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Dangthrimble
(newbie) Tue 15-Oct-19 12:52:31
Print Post

Technicolor TG582n


[link to this post]
 
I have a Draytek Vigor 2860n-plus router and have been experiencing dropouts and lost packets for a few months while BT Openreach engineers have tried to resolve what is an intermittent problem (that often doesn't occur when they are on site!). They have fixed a connection suffering from water ingress, remade the connections at the cabinet and switched me to a different line but problems persist. Apparently I am near the limit for the distance from the exchange, however until the problems started I was getting 15Mbps, whereas now the connection is very variable.

I am beginning to wonder whether the problem is with the router and would like to run BQM with an alternative, but my only fallback is a technicolor TG582n and I cannot get it to work with the BQM. Can anyone advise how to set it up?

Thanks
Standard User jsys
(newbie) Wed 16-Oct-19 07:13:39
Print Post

Re: Technicolor TG582n


[re: Dangthrimble] [link to this post]
 
Hello,

I too use a Draytek Vigor 2860n at a family member's ADSL2+ location, and find it was pretty good at making the most of a poor line, but to answer your question:

On the Technicolor TG582n you need to turn on the ability to respond to Pings (ICMP type 8 echo) on your WAN (internet) interface, ie:

1. Open an Internet browser and browse to:
http://192.168.1.254/
2. Click Toolbox on the left menu.
3. From the Toolbox menu select Firewall.
4. Under the heading Pick a task... click Allow PING on your WAN interface.
5. Click Enable
6. Click OK

Ping is now enabled on your TG 582n - you can check this from an external site or location, such as https://grc.com/ and others.

Hope that helps?

Edited by jsys (Wed 16-Oct-19 07:18:35)

  Print Thread

Jump to