General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Becky8008
(newbie) Mon 18-Nov-19 11:42:30
Print Post

BQM HELP - TOTALLY CONFUSED


[link to this post]
 
Hi

Completely new to this so please forgive my ignorance.

I've set up a BQM as my V/Media connection constantly drops off. But, I don't understand the data. I'm completely lost. Honestly not even sure what half the terms mean. Would anyone be kind enough to give me some advice to help my complaint with VM?

I think I've attached a link to my graph

Bqm

Thank you

Edited by Becky8008 (Mon 18-Nov-19 12:38:34)

Administrator MrSaffron
(staff) Mon 18-Nov-19 15:32:39
Print Post

Re: BQM HELP - TOTALLY CONFUSED


[re: Becky8008] [link to this post]
 
The period between midnight and 6am is what you would consider normal for a Virgin Media cable connection.

At other times you seem to have lots of red, which means packet loss and if the red goes from the top all the way to the bottom it means total packet loss at that time, i.e. bad

So you seem to have periods where packet is showing up, and average figures for the other colours rise as expected. Question is what are you doing with the connection at that time?

Reason for asking is what you are doing with a connection will have an impact on the latency that is monitored.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Becky8008
(newbie) Mon 18-Nov-19 23:37:30
Print Post

Re: BQM HELP - TOTALLY CONFUSED


[re: MrSaffron] [link to this post]
 
Thank you for replying
I'm not sure. The connection keeps dropping for between 10 seconds ds to 5 minutes throughout the day - it never used to and I haven't changed anything I do. I work from home so noticed it because my system is constantly reconnecting.

I literally haven't changed a thing to cause a change - not the set up, haven't moved any wires etc. Have rebooted a few times when I've been unable to connect for 10 min or more.

Sorry to be thick but can you put into layman's terms re packet and latency?

I have begun noting the disconnect times as it is driving me insane. Today between 9am and 5:30pm it reconnected/disconnected 47 times that I noted..


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 18-Nov-19 23:42:27
Print Post

Re: BQM HELP - TOTALLY CONFUSED


[re: Becky8008] [link to this post]
 
If you have periods of time like 10 minutes with no connection then you need to be reporting a fault to Virgin Media

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User RobertoS
(elder) Tue 19-Nov-19 00:07:27
Print Post

Re: BQM HELP - TOTALLY CONFUSED


[re: Becky8008] [link to this post]
 
How old is your installation? Is it possible your modem is failing, or overheating. Have you checked there is no damage or evidence of water around the external wall box? Broken seals etc.

I was talking to a friend yesterday afternoon who three or for times has had damp corroding terminals, causing internet dropouts and loss of phone service. VM come out, take one look, replace the box and clean the wires, and then it's OK for a year or so.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
"Democracy means simply the bludgeoning of the people by the people for the people." Oscar Wilde
Standard User Becky8008
(newbie) Tue 19-Nov-19 00:21:03
Print Post

Re: BQM HELP - TOTALLY CONFUSED


[re: RobertoS] [link to this post]
 
I have reported but all their 'tests' show no fault hence me looking for more help as I'm planning on taking it further.

I switched to VM end of January this year so all VM products are less than 10 months old; new cabling was put in under the main footpath and fed through to the garden and a new box fitted outside which looks fine, cables they installed inside don't look damaged at all and no connections are loose. I've put a complaint in but thought I'd get some advice as VM aren't proving too helpful.
Standard User Becky8008
(newbie) Tue 19-Nov-19 00:23:50
Print Post

Re: BQM HELP - TOTALLY CONFUSED


[re: RobertoS] [link to this post]
 
Thanks Roberto I may just have to demand equipment be replaced!
  Print Thread

Jump to