General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User dt97
(newbie) Sun 22-Mar-20 13:47:11
Print Post

Cannot get BQM to work (100% packet loss)


[link to this post]
 
Hi all,

I'm trying to get my BQM to work so that I can contact Virgin Media to resolve extremely unplayable ping/latency/packet loss issues in Rocket League. I have gone into my Windows Firewall and Avira Firewall settings and enabled ICMP through the firewall and I still have the same issue.

Can someone please suggest some troubleshooting tips?

Thanks in advance,

Dan
Administrator MrSaffron
(staff) Sun 22-Mar-20 14:17:48
Print Post

Re: Cannot get BQM to work (100% packet loss)


[re: dt97] [link to this post]
 
If using the consumer service the ICMP responses need unblocking/enabling in the Virgin Media superhub

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User dt97
(newbie) Sun 22-Mar-20 14:59:42
Print Post

Re: Cannot get BQM to work (100% packet loss)


[re: MrSaffron] [link to this post]
 
Would you be able to let me know how to do that? I currently use a Netgear R8000 nighthawk router and the superhub is a pass through. Would I need to enable something in the Netgear settings?

Thanks


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Sun 22-Mar-20 15:06:16
Print Post

Re: Cannot get BQM to work (100% packet loss)


[re: dt97] [link to this post]
 
In reply to a post by dt97:
Would you be able to let me know how to do that? I currently use a Netgear R8000 nighthawk router and the superhub is a pass through. Would I need to enable something in the Netgear settings?
Yes. It is the router that responds to pings, not the modem. All routers have a built-in firewall so you need to enable pings there.

Notes - never disable router firewalls completely as their functionality is not the same as your software ones.
Also it is recommended not to have two firewalls active on your computer. Avira should have taken over control of the Windows one for this reason.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up.
==================================================
"Democracy means simply the bludgeoning of the people by the people for the people." Oscar Wilde
Administrator MrSaffron
(staff) Sun 22-Mar-20 16:18:21
Print Post

Re: Cannot get BQM to work (100% packet loss)


[re: RobertoS] [link to this post]
 
Assuming Netgear has not massively changed its web interface

ADVANCED > Advanced > Setup > WAN Setup : Respond to Ping on Internet Port

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User dt97
(newbie) Sun 22-Mar-20 18:33:49
Print Post

Re: Cannot get BQM to work (100% packet loss)


[re: MrSaffron] [link to this post]
 
Thank you for this! It seems to have done the trick smile
Standard User busterboy
(committed) Sun 22-Mar-20 19:08:54
Print Post

Re: Cannot get BQM to work (100% packet loss)


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Assuming Netgear has not massively changed its web interface

ADVANCED > Advanced > Setup > WAN Setup : Respond to Ping on Internet Port


Perfect thank you, just enabled mine after that nice bit of information.

Quick restart of router and job done. wink

BTBroadband
  Print Thread

Jump to