General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User malta6k1
(newbie) Wed 01-Jul-20 01:40:34
Print Post

BT HUB Not Responding.


[link to this post]
 
I had BT installed today, however my monitor is full red and the hub doesnt seem to be responding to pings.
I now had an IPv6 IP which is different then previously.

Is their any reason I am unable to monitor the broadband ?

Thank you.
Standard User MCM
(knowledge is power) Wed 01-Jul-20 03:00:41
Print Post

Re: BT HUB Not Responding.


[re: malta6k1] [link to this post]
 
The BT Hub does not respond to pings. AFAIK none of the various model BT hubs respond to pings so can't be used with the BQM.

Edited by MCM (Wed 01-Jul-20 03:01:40)

Standard User malta6k1
(newbie) Wed 01-Jul-20 03:10:54
Print Post

Re: BT HUB Not Responding.


[re: MCM] [link to this post]
 
Thank you for the response.
Does this mean their is no way I am able to monitor latency and packet loss ?


Register (or login) on our website and you will not see this ad.

Standard User MHC
(sensei) Wed 01-Jul-20 09:33:14
Print Post

Re: BT HUB Not Responding.


[re: MCM] [link to this post]
 
Are you sure?

I am using a BT Hub - business version and have both v4 and v6 monitored.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User MHC
(sensei) Wed 01-Jul-20 09:33:53
Print Post

Re: BT HUB Not Responding.


[re: malta6k1] [link to this post]
 
Where are you getting the v6 address from?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Administrator MrSaffron
(staff) Wed 01-Jul-20 09:55:39
Print Post

Re: BT HUB Not Responding.


[re: MHC] [link to this post]
 
Business version does respond, consumer one does not.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ian72
(eat-sleep-adslguide) Wed 01-Jul-20 10:17:25
Print Post

Re: BT HUB Not Responding.


[re: malta6k1] [link to this post]
 
In reply to a post by malta6k1:
Thank you for the response.
Does this mean their is no way I am able to monitor latency and packet loss ?
You would have to put your own router in to respond to the pings.
  Print Thread

Jump to