General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User busterboy
(committed) Fri 04-Dec-20 11:37:23
Print Post

BQM & IPv6


[link to this post]
 
I have a BQM running with IPv4 no problem at all but just setup an IPv6 monitor and seeing this.
Any ideas.

My Broadband Ping

My Broadband Speed Test
Standard User JonRennie
(knowledge is power) Fri 04-Dec-20 12:53:15
Print Post

Re: BQM & IPv6


[re: busterboy] [link to this post]
 
My suspicion would be that you've set it up on a link-local address (beginning FE80)?

If so, these are not routable and you'll need to find your public address and set the BQM up on that.

wink Comms is hard wink
Standard User GonePostal
(committed) Fri 04-Dec-20 13:26:53
Print Post

Re: BQM & IPv6


[re: busterboy] [link to this post]
 
Further to JonRennie I got the address to make my BQM work on IPv6 from the Router GUI. I have a Billion router and I use the address showing as the 8 blocks of of up to 4 digits in the LAN IPv6 address in the Device Information of the GUI.

If your router GUI doesn't show that address I think you can derive it through ipconfig /all. That command shows my IPv6 address as 8 blocks of up to 4 digits and my default gateway as fe80:: and 4 blocks of up to 4 digits. An address made up of the first 4 blocks from the IPv6 address and then the 4 blocks after the double colon in the default gateway (and ignoring the % and characters after) replicates the address obtained from the GUI.

No doubt others will know an easier way to get the address!

Edited by GonePostal (Fri 04-Dec-20 13:33:32)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to