General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User JakeRoof
(newbie) Fri 04-Dec-20 15:00:20
Print Post

EE Internet ISP - BQM Error


[link to this post]
 
Introduced and set up BQM for a friend, and it worked for a while, but has suddenly stopped.

They're on EE and have a 'BrightBox 2' as the modem.

Tried looking through the settings to see if anything stands out, and should be opened, i.e 'WAN Port Ping', but can't see anything.

Any advice?

Thanks.

Edited by JakeRoof (Fri 04-Dec-20 22:35:13)

Standard User GonePostal
(committed) Fri 04-Dec-20 15:21:52
Print Post

Re: EE - BQM Error


[re: JakeRoof] [link to this post]
 
In reply to a post by JakeRoof:
Introduced and set up BQM for a friend, and it worked for a while, but has suddenly stopped.

They're on EE and have a 'BrightBox 2' as the modem.

Tried looking through the settings to see if anything stands out, and should be opened, i.e 'WAN Port Ping', but can't see anything.

Any advice?

Thanks.


Has the IP changed?
Standard User JakeRoof
(newbie) Fri 04-Dec-20 16:07:20
Print Post

Re: EE - BQM Error


[re: GonePostal] [link to this post]
 
Nope, IP hasn't changed, I checked that first (and have been for the last week/2 weeks)


Register (or login) on our website and you will not see this ad.

Standard User JakeRoof
(newbie) Sun 06-Dec-20 16:23:22
Print Post

Re: EE - BQM Error


[re: JakeRoof] [link to this post]
 
SOLVED - added a router under the EE BrightBox 2, and set DMZ to this router.

Couldn't figure out a way to work from the EE Brightbox 2 modem itself.
  Print Thread

Jump to