General Discussion
  >> Broadband Quality Monitor


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User brman
(newbie) Tue 06-Apr-21 11:19:15
Print Post

BQM down but pings from elsewhere getting through


[link to this post]
 
Since saturday my monitor is showing all red.
My Broadband Ping
However pings from elsewhere do get replied to so it is not my hub blocking them.
This is on virgin media.

I've also set up a monitor to a mates (who is local to me and also on VM) and that is working fine, so I assume VM haven't decided to block thinkbroadband monitors.

Any idea what could be wrong?

ETA: Something odd definitely going on. The monitor I set up to a mates VM router worked for about half an hour but is now all red. (and pings from me to him work fine)

Edited by brman (Tue 06-Apr-21 12:45:59)

Standard User ian72
(eat-sleep-adslguide) Tue 06-Apr-21 15:48:40
Print Post

Re: BQM down but pings from elsewhere getting through


[re: brman] [link to this post]
 
Perhaps VM have some network monitoring going on that when it sees a lot of pings from/to a single address it may be assuming they are malicious and so blocking them - this may be VM's anti-DDOS technology or similar in action.
Standard User brman
(newbie) Tue 06-Apr-21 16:05:17
Print Post

Re: BQM down but pings from elsewhere getting through


[re: ian72] [link to this post]
 
I did wonder about that. Interestingly, I have reboot my VM router and the pings have started working again. However the ping monitor to my mates router has been showing mostly red for the day (with a couple of 1/2 hour ok slots).

I'll keep an eye on it over the next few days. If it drops out again I will turn off the routers firewall and see if that helps. (I have other firewall protection so don't need VMs router)


Register (or login) on our website and you will not see this ad.

Standard User ian72
(eat-sleep-adslguide) Tue 06-Apr-21 16:57:27
Print Post

Re: BQM down but pings from elsewhere getting through


[re: brman] [link to this post]
 
The VM router is also known for stopping responding - it potentially has its own anti DDOS built in which could mean it sees pings as a potential attack and stops responding to them.

It is one stage better than the BT Smarthub 2 which doesn't allow you to turn on ping responses at all.
Standard User brman
(newbie) Tue 06-Apr-21 17:07:10
Print Post

Re: BQM down but pings from elsewhere getting through


[re: ian72] [link to this post]
 
That is worth knowing, thanks.
I am not sure why the ping monitor has worked for years but suddenly started playing up but I guess that could just be luck (or a VM silent update?).
Standard User jchamier
(eat-sleep-adslguide) Tue 06-Apr-21 19:05:12
Print Post

Re: BQM down but pings from elsewhere getting through


[re: brman] [link to this post]
 
In reply to a post by brman:
(or a VM silent update?).
If you have the Hub 3 there was a round of firmware updates in Feb, followed by a marketing campaign about "improved WiFi". I use my Hub 3 in modem mode connected to a third party router, and the BQM works well, see signature.

21 years of broadband connectivity since 1999 trial - Live BQM
Standard User brman
(newbie) Wed 07-Apr-21 09:06:08
Print Post

Re: BQM down but pings from elsewhere getting through


[re: jchamier] [link to this post]
 
That makes me realise that until very recently I had my VM router in modem mode. I only changed to router mode to satisfy VM when the fault started (their default appears to be to blame any 3rd party router for any problem). Probably explains why I have only just started having problems with pings.
Standard User jchamier
(eat-sleep-adslguide) Wed 07-Apr-21 10:00:14
Print Post

Re: BQM down but pings from elsewhere getting through


[re: brman] [link to this post]
 
In reply to a post by brman:
That makes me realise that until very recently I had my VM router in modem mode. I only changed to router mode to satisfy VM when the fault started (their default appears to be to blame any 3rd party router for any problem). Probably explains why I have only just started having problems with pings.
The Hub seems to be good at coping when there is a failure on the DOCSIS (cable) segment, and reconnects without complaint whereas my traditional router is normally okay but about once a month doesn't cope and says "internet failure" but simply need a reboot. The Hub has a lot less features, which is why I use it in modem mode with my own WiFi 6 router.

21 years of broadband connectivity since 1999 trial - Live BQM
Standard User brman
(newbie) Wed 07-Apr-21 11:32:09
Print Post

Re: BQM down but pings from elsewhere getting through


[re: jchamier] [link to this post]
 
Yes, the hub doesn't have the features I need, hence normally using it in modem mode. I was rock solid until a month or so ago. frown
Standard User VonCoaxial
(newbie) Wed 14-Apr-21 18:18:30
Print Post

Re: BQM down but pings from elsewhere getting through


[re: brman] [link to this post]
 
Same issue here. I was having some weird connection problems with streaming services (Twitch and YouTube) today. I wanted to check my BQM and saw that it's all red for me since Thursday, 8th of April. I have setup a new one but it looks the same.

I am using Virgin Media Hub3 in modem mode. Any suggestions what to do about this?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to