User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User arendall667
(member) Thu 02-Jul-20 02:30:33
Print Post

BT FTTC Failure


[link to this post]
 
Did anybody's BT FTTC Go down about 1:42am (2/7/2020) for about ten Minutes. Status light went from blue to solid orange and then flashing purple.

However when it was flashing purple the phone was still working as I used it to call the status line to check if there where any faults in my area (none listed).

Particularly interested if your connected to the Upton Park (London) exchange.

Thanks

Anthony
Standard User PaulKirby
(knowledge is power) Thu 02-Jul-20 07:32:26
Print Post

Re: BT FTTC Failure


[re: arendall667] [link to this post]
 
Well I am on the Ilford Central (LNILC) Exchange, so I am not that far from you, ours has been fine, so maybe work was being done on your exchange, we had that the other month.

Paul

Standard User broadbandjockey
(member) Thu 02-Jul-20 07:56:34
Print Post

Re: BT FTTC Failure


[re: arendall667] [link to this post]
 
In reply to a post by arendall667:
Did anybody's BT FTTC Go down about 1:42am (2/7/2020) for about ten Minutes. Status light went from blue to solid orange and then flashing purple.

However when it was flashing purple the phone was still working as I used it to call the status line to check if there where any faults in my area (none listed).

Particularly interested if your connected to the Upton Park (London) exchange.

Thanks

Anthony


Yep. I monitor my own and four other FTTC/ADSL connections, and all of them had a 10 minute outage at that time this morning, and also yesterday morning. BT are clearly performing some work on their core servers?

Hampshire, Dorset, Plusnet and BT

Edited by broadbandjockey (Thu 02-Jul-20 07:58:03)


Register (or login) on our website and you will not see this ad.

Standard User dsergeant
(member) Fri 03-Jul-20 07:03:15
Print Post

Re: BT FTTC Failure


[re: broadbandjockey] [link to this post]
 
Doing the rounds, mine was down for 12 minutes around 3am this morning.
  Print Thread

Jump to