User comments on ISPs
  >> BT Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User StuB
(committed) Mon 10-Aug-20 18:43:38
Print Post

Full Fibre ONT PON light flashing after connection


[link to this post]
 
I've just had BT Full Fibre installed today switching from Plusnet FTTC.

The PON light on the ONT is flashing and the engineer expected it to go solid green.

He took about 2 hours to fit everything and then spent about 3 hours waiting for the ligh to go solid green saying he expected it to work before he left and had to wait until it did. He hasn't done very many fibre connections yet.

His little meter showed we had light at the end of the fibre and I think he mentioned the number 14 (not sure of units) as the amount of light getting through and that it had to be under 26.

If I connect the router it says wait until midnight on the day of activation so is this an issue that should sort itself out then or is the engineer right that the PON light should be solid green after it's connected?
Standard User Zarjaz
(eat-sleep-adslguide) Tue 11-Aug-20 10:40:25
Print Post

Re: Full Fibre ONT PON light flashing after connection


[re: StuB] [link to this post]
 
Yep, no solid PON isn’t good.

The answers are a little varied, but as long as the installer hasn’t made some noob mistake, you are looking at the fibre being mis-routed, most likely going to the wrong SASA at the splitter node...

You need to contact whoever you ordered from and have them raise the issue with Openreach.

Random question, and of no help especially, if you watch your mournfully flashing PON light on the ONT, is every 14th flash a split second longer than the other flashes ? This would be indicative of the fibre going to the wrong SASA (hence hitting the wrong spot on the head end)

Standard User StuB
(committed) Fri 14-Aug-20 10:27:42
Print Post

Re: Full Fibre ONT PON light flashing after connection


[re: Zarjaz] [link to this post]
 
thanks for the info and reply.

BT arranged for another engineer to come out today however at some point yesterday someone else fixed something (outside of our house) and the connection went live and it looks like it's all up and running as it should be and today's engineers visit has been cancelled.

As for the light I didn't get to look at it flashing as it had been fixed by the time I read your post but it definitely wasn't completely steady as ecery so often I thought it went on for slightly longer ot the gap between two flashes was shorter.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to