Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread
Standard User AnthonyFlwr
(committed) Mon 27-May-19 14:19:19
Print Post

Re: Possible REIN issue, help needed understanding.


[re: jchamier] [link to this post]
 
In reply to a post by jchamier:
In reply to a post by Zarjaz:
Have experienced something similar on a couple of occasions. Both times it was software on one or two bits of kit that was saturating the upload of the circuit.
That was my thinking - something is saturating the link. Could be a Windows or Mac machine that has been switched off for a while catching up, or an iPhone/iPad or Android device syncing lots of photos down.

What is the speed of the connection? up and down.


The connection is terrible, we are towards the end of the line. so we get 10mbps down and 0.8mbps up.

But if it were that simple surely the other devices would get some share of the pie still? when certain devices are connected, in this case my iPad and my son's laptop, everything else just stops working. Speed tests either read virtually 0 or just won't run. Plus OpenReach could see a ton of errors on their machine they plugged into the line.
Standard User RobertoS
(elder) Mon 27-May-19 14:39:56
Print Post

Re: Possible REIN issue, help needed understanding.


[re: AnthonyFlwr] [link to this post]
 
In broad terms, every downstream packet requires a very small ACKnowledgment upstream packet. If a lot of photos (for example) are being uploaded and flooding your 0.8Mbps the ACK packets can get dropped or severely delayed, so stopping the download running. Including speed tests.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Three 4G, tbb tests normally 35-45Mpbs down, 65Mbps off-peak, 9-24 up. BQM
==================================================
If you never think of anything off the wall, you'll never think of anything original.

Edited by RobertoS (Mon 27-May-19 14:40:48)

Administrator MrSaffron
(staff) Mon 27-May-19 14:40:31
Print Post

Re: Possible REIN issue, help needed understanding.


[re: AnthonyFlwr] [link to this post]
 
With such a low upload while the theory is that others will get a slice of the pie, the device making the most requests will dominate i.e. routers do NOT do a 10 devices so divide bandwidth equally 10 ways, but simply give it to the one who makes the most requests

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Mon 27-May-19 14:47:04
Print Post

Re: Possible REIN issue, help needed understanding.


[re: AnthonyFlwr] [link to this post]
 
If issue is happening when wireless is turned on via either the BT hub or Apple router then suggests you have a wireless device attempting to do lots of traffic

Applications such as cloud upload for photo backup, or a torrenting app or maybe even some malware can easily saturate the upload when its as slow as yours and at that point your latency shoots up.

Another possibility is that there is something like a Chromecast connecting over Wi-Fi and is saturating the router - masses of DNS requests at one time from the Chromecast would flood the router and essentially break the connection.

So next step is device connected via Ethernet with a ping running but ensure WiFi on all your devices is off, turn on the wifi on the router and if no devices have wifi turned on then this should have no effect at all. If no devices connected and things die - it may be you've shared a wireless key with someone and that device next door is connecting. Solution for this last one is to change your wireless security key to a new one.

If all is well with wireless on but no devices with WiFi turned on, then turn on the WiFi one by one with a good 15 minute gap between each device, so that you can identify which device is having problems.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User AnthonyFlwr
(committed) Mon 27-May-19 15:27:35
Print Post

Re: Possible REIN issue, help needed understanding.


[re: MrSaffron] [link to this post]
 
Thank you, I'll keep investigating following your advice here and see if what I can find.
Standard User craski
(committed) Mon 27-May-19 17:30:14
Print Post

Re: Possible REIN issue, help needed understanding.


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
If issue is happening when wireless is turned on via either the BT hub or Apple router then suggests you have a wireless device attempting to do lots of traffic

I've had a badly configured SONOS in a neighbours house slowly bring his network to a halt. It had been mistakenly configured on both wired and wireless. When first switched on, the network ran fine and then after a while it would completely stop all devices on the network.

OP, Do you have a SONOS?

Zen Business FTTC BQM
Talk Talk Business FTTC BQM
IDNET ADSL BQM

Edited by craski (Mon 27-May-19 19:18:52)

Standard User bobble_bob
(knowledge is power) Mon 27-May-19 19:35:19
Print Post

Re: Possible REIN issue, help needed understanding.


[re: MrSaffron] [link to this post]
 
REIN doesnt usually cause a sudden lack of speed like the OP described. Thats from personal experience anyway. It will slow things down for sure, but not kill the connection

More likely as others have said, something to be saturating the upload.
Standard User monkeyman86
(newbie) Mon 27-May-19 21:20:07
Print Post

Re: Possible REIN issue, help needed understanding.


[re: bobble_bob] [link to this post]
 
Following on from MrSaffrons post you can check downstream/upstream data usage per device in the Hub 6 connected devices menu to see which devices have been using the most data. I would take a guess at an upload saturation issue too.
Following on from Craskis post I've also seen issues with devices (never worked out if it was the Sonos or the Sky TV box) incorrectly configured although they would randomly prevent all traffic, not just reduce it to a trickle.
Standard User AnthonyFlwr
(committed) Wed 29-May-19 11:52:09
Print Post

Re: Possible REIN issue, help needed understanding.


[re: craski] [link to this post]
 
No SONOS but thank you for the suggestion, Mr Saffron was correct though.
Standard User AnthonyFlwr
(committed) Wed 29-May-19 11:54:35
Print Post

Re: Possible REIN issue, help needed understanding.


[re: MrSaffron] [link to this post]
 
You were correct.

So it looks like BT fixed something originally as I hadn't noticed none of the iOS devices had backed themselves up in weeks (family of 5 so quite a few devices). Once the connection was fixed they all just seemed to go for it.

Ended up taking the lot to my father's house as he doesn't live in the middle of nowhere and actually has decent connection. Left them there for the day to catch up and now everything is happy.

Thank you so much for your assistance with this!
Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread

Jump to